1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cynogen Mod: nach einiger Zeit kann 2G/3G nicht mehr aktiviert werden

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von wonder75, 15.10.2010.

  1. wonder75, 15.10.2010 #1
    wonder75

    wonder75 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    14
    Registriert seit:
    21.07.2009
    Hallo, bin ich der einzige mit dem Problem? Nachdem ich unterwegs mit 2G/3G einige Male gesurft habe (und mobile Daten deshalb einige Male ein- und ausgeschaltet habe). Lassen sich die mobilen Daten nicht mehr aktiveren. Ich kann so oft ein- und ausschalten wie ich will, aber sie werden nicht mehr aktiviert. Nur ein Reboot hilft. Hat das noch jemand? Kann man das lösen?

    Danke
    wonder
     
  2. XXXO, 15.10.2010 #2
    XXXO

    XXXO Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    8
    Registriert seit:
    25.06.2010
    hab ein ähnliches problem... bei mir funktionieren die widgets manchmal nicht, muss dann extra in einstellung gehen
    aber ein und ausschalten klappt generell
     
  3. kniffo80, 15.10.2010 #3
    kniffo80

    kniffo80 Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
    das ist ein grundsätzliches problem, auch schon bei 2.1update1 gewesen. leider ist es einfach manchmal so. was auch sein kann: versuch mal, wenn es nicht mehr geht, in den flight mode zu wechseln. wenn er das nicht macht, hat sich dein modem aufgehängt, dann hilft eh nur noch reboot. das ist bei mir einmal am tag leider so. ich hoffe hier auf den neuen kernel/leak von GOT und nadlabaks arbeit.
     
  4. XXXO, 15.10.2010 #4
    XXXO

    XXXO Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    8
    Registriert seit:
    25.06.2010
    oder mal bei mobile netzwerke > zugangspunkte > einstellungen > auf standardeinstellung zurücksetzen
    ich hatte danach immer gleich wieder mobiles internet gehabt
     
  5. TimeTurn, 15.10.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Das dürfte eher daran liegen, das das Radio-Modul von CM instabil läuft - beim 2G/3G-Wechsel hat der Stein bei mir schon häufiger mit CM neu gebootet.

    Eventuell gibt's den Bug auch derart, das "nur" das Radio-Modul abschmiert. Ich meine sowas im CM-Thread gelesen zu haben.

    Also musste damit wohl erstmal leben - eventuell hilft der Flugmodus?
     

Diese Seite empfehlen