1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

DarkSense Themes funktionieren nicht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Giant39, 21.06.2010.

  1. Giant39, 21.06.2010 #1
    Giant39

    Giant39 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Hallo Leute
    Bin noch neu hier, also seid bitte nachsichtig mit mir! :D

    Habe mein Galaxy gerade auf Galaxo 6.3.3 geflasht! Und wollte mir ein DarkSense Theme installieren (habe alle verschiedenen probiert) und immer wenn ich im Recovery Mode auf ´Apply any zip`--> DarkSense --> Confirm geklickt habe ist nach ein paar sekunden immer gestanden: Installation failed..
    Hat jemand eine Idee was da sein könnte??
    Danke für die Hilfe!
    lg Alex
     
  2. ComCle, 21.06.2010 #2
    ComCle

    ComCle Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    4
    Registriert seit:
    12.09.2009
    bevor du im recovery "apply any zip" ausführst, musst du zuerst "fix permissions" durchführen.
     
    Giant39 bedankt sich.
  3. Giant39, 21.06.2010 #3
    Giant39

    Giant39 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Danke jetzt hats geklappt!!
    ..schaut jetzt echt super aus ;)
    Nur eine kleine Frage hät ich noch: Wie deinstalliert man das theme??
    ..einfach an den USB hängen und die zip-Datei von der sd-karte löschen??
    lg
     
  4. ComCle, 21.06.2010 #4
    ComCle

    ComCle Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    4
    Registriert seit:
    12.09.2009
    Entweder du hast vorher ein Nandroid Backup erstellt, welches du wieder einspielst oder du spielst das "original Theme" auf.

    siehe ersten Post, am Ende von Infect: link

    "howto remove ..."
     
    inFECT bedankt sich.
  5. obiwan, 21.06.2010 #5
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    @giant39
    bitte bitte lies vorher im schon existierenden thema von infect, da steht alles was du gefragt hast drin und das auch noch auf der ersten seite.

    und wenn dann doch eine frage auftaucht dann ist dort auch der richtige platz.

    stell dir einfach mal vor 50 user hätten dieses Problem und würden 50 neue Themen mit der selben frage hier rein schreiben.

    nimm mir das jetzt nicht übel aber ich schau oft übers galaxy ins forum und es nerft wenns unübersichtlich und zugespamt wird.

    sorry wenn ich mir jetzt mal luft gemacht hab.
     
    electrorebel und inFECT haben sich bedankt.

Diese Seite empfehlen