1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Nudelsalat1, 05.08.2012 #1
    Nudelsalat1

    Nudelsalat1 Threadstarter Neuer Benutzer

    Hallo zusammen,

    folgendes komisches Problem, seit dem ich ICS als diverse Custom Roms geflasht habe.

    Wenn ich eine neue Rom flashe, funktioniert alles zwischen 2-4 Wochen perfekt, doch irgendwann beginnen diverse Fehlermeldungen, dann bekomm ich z.B.

    - Spannung zu hoch, Ladevorgang abgebrochen, obwohl das Handy nicht am Netzteil hängt

    - das viel schlimmere ist aber, dass sobald dieser Fehler auftaucht und ich einen reboot machen möchte, startet mein Handy nicht mehr.

    Beim Start hängt es bei der "Android" bootanimation, diverse Chaches im CWM zu löschen hat nichts gebracht, sobald ich im CWM einen "Factory Reset" mache, geht alles wieder für 2-4 Wochen.

    Zusammengefasst:

    Handy neu aufgesetzt, 2-4 Wochen benutzen, danach kein Boot mehr

    Ich bitte euch um Hilfe und ich denke nicht das es sich um einen Hardware- sondern eher um einen Softwarefehler handelt.

    mfg

    Michael
     
  2. firebrand, 05.08.2012 #2
    firebrand

    firebrand Android-Experte

    Vielleicht solltest du mal eine Weile die Stockrom laufen lassen um zu sehen ob der Fehler damit auch produziert wird. Ich habe aber von sowas ähnlichem schon in Verbindung mit einem S2 gelesen, damals lag es entweder an der Simkarte oder an der Speicherkarte
     
  3. Nudelsalat1, 05.08.2012 #3
    Nudelsalat1

    Nudelsalat1 Threadstarter Neuer Benutzer

    Eine Stock Rom... bäh :D ^^

    Nee klar, wäre natürlich eine Option, aber warum gehen die Custom Roms bei jedem anderen problemlos ? :blink:

    Hat sonst jemand eine "Reperatur" Idee :D
     
  4. MichelFell, 05.08.2012 #4
    MichelFell

    MichelFell Android-Guru

    Ich würde mal ganz neu aufsetzen, sprich dreiteilige GB-FW mit Pitfile, ICS drüber und dann ein Custom Rom Deiner Wahl, wenns denn sein muss.
    Gruss Michel
     
  5. flatratte, 05.08.2012 #5
    flatratte

    flatratte Android-Experte


    Diese Fehlermeldung könnte auch wieder durch eine fehlerhafte/verschmutzte USB-Buchse entstehen.

    Gruß
    Flatratte
     
  6. Nudelsalat1, 05.08.2012 #6
    Nudelsalat1

    Nudelsalat1 Threadstarter Neuer Benutzer

    @flatratte

    Ja das weiß ich schon, habs ahh schon relativ gut gefixt :D .

    Aber das mein Handy irgendwann es nicht mehr verkraftet neu gestartet zu werden ist das Hauptproblem....

    @MichelFell

    Wo bekomm ich ne 3 teilige FW her ? Ist die dann mit Odin zu flashen? Was ist ein Pitfile? Geht da auch was über CWM ? :D
     
  7. fragi, 05.08.2012 #7
    fragi

    fragi Android-Guru

    Quellen stehen in den FAQ oder in unserer schönen von cheezusweezel gepflegten Download-Datenbank (siehe Signatur).

    Ja, ist mit Odin zu flashen.

    PIT File enthält die Partitionstabelle (soweit ich mich jetzt nicht irre).

    Grundsätzlich lassen sich Stockroms nicht via CWM flashen. Mag angepasste geben. Würde ich aber so ohne weiteres nicht empfehlen ;)
     
    MichelFell bedankt sich.
  8. MichelFell, 05.08.2012 #8
    MichelFell

    MichelFell Android-Guru

    Schliesse mich voll den Ausführungen von fragi an.

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  9. altae, 05.08.2012 #9
    altae

    altae Android-Hilfe.de Mitglied

    Ich würde auch mal ein ganz frisches stock Rom flashen. Nur würde ich den Umweg über gb nicht gehen. Wipen unter ics ist mittlerweile mit cf-root oder einem custom Kernel möglich. Wenn trotz frischem stock Rom der Fehler wieder auftritt, so dürfte es sich um einen Hardware Fehler handeln. Damit wäre es Zeit fürs Samsung Service Center.

    Sent from my Galaxy Note running ICS
     
  10. cheezusweezel, 05.08.2012 #10
    cheezusweezel

    cheezusweezel Android-Ikone

    Erstmal mit OdinPC das einteilige Stock-LRK (ohne PIT) drüber, sorgt das nicht für Besserung, folgt eben noch der Versuch mit der dreiteiligen LC1 + PIT.
     
  11. psypreacher, 06.08.2012 #11
    psypreacher

    psypreacher Android-Hilfe.de Mitglied

    Genau das würde ich auch tun um einen Softwarefehler auszuschließen. GB flashen und dann mal einen kompletten Reset machen inkl formatieren der SD!

    Tritt der Fehler danach immer noch auf ist es eher ein Hardwareproblem, siehe verschmutzte USB-Buchse;dann noch auf den internen Flashcounter zurück setzen (sagtest was von CustomROM) und sicherheitshalber nochmal ein unrootet GB flashen, danach zur Reparatur, hoffentlich auf Garantie ;-)

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    MichelFell bedankt sich.