1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Scoty, 12.01.2011 #1
    Scoty

    Scoty Threadstarter Android-Ikone

    Habe bemerkt wenn ich denn Datenmodus deaktiviere dann kann ich dennoch noch Surfen was ja eigentlich nicht sein dürfte. Das UMTS Zeichen ist auch weg aber warum kann ich dann Surfen? Market kann ich auch starten, wenn ich dann aber auf Apps oder Spiele klicke kommt die Fehlermeldung das keine Netzwerkverbindung da ist was auch so richtig ist. Nun warum ins Internet komme verstehe ich nicht. Gibt es keine App die das 100% abschaltet so das ich nur noch Telefonieren kann?
     
  2. jazznova, 12.01.2011 #2
    jazznova

    jazznova Android-Experte

    Wenn ich bei mir unter Mobile Netzwerke "Paketdaten verwendenden" deaktiviere dann geht nix mehr....
    Normal ist das nicht, Boot mal den SGS neu!
     
  3. Tucher, 12.01.2011 #3
    Tucher

    Tucher Android-Experte

    Das wird nur der cache sein, oder kannst du richtig im inet surfen? Auf andere seiten wechseln etc.?
     
  4. NoName21, 12.01.2011 #4
    NoName21

    NoName21 Erfahrener Benutzer

    Moin,

    Also ich mach das so:
    Lad dir die App... Quick Settings aus dem Markt... damit kannst du u.a. die Internetverbindung trennen... oder von HSPA auf UMTS etc. umstellen.
    Beachte jedoch nach Boot: Internet ist wieder an... muss dann wieder deaktiviert werden.
     
  5. Scoty, 12.01.2011 #5
    Scoty

    Scoty Threadstarter Android-Ikone

    Habe mir jetzt APNdroid mal installiert und jetzt ist die Datenverbindung wirklich aus wie ich es wollte.
     
  6. Randall Flagg, 12.01.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ich denke auch das es nur die Cache war. Ich kann auch z.B. auf die Googleseite im Flightmode wenn ich vorher drauf war,nur Seite ändern geht halt nicht.
    Warum willst Du ausstellen? Keine Flat?
     
  7. Scoty, 12.01.2011 #7
    Scoty

    Scoty Threadstarter Android-Ikone

    Naja habe keine Flat, gibt es leider nicht bei uns in Österreich bzw wenn dann nicht bezahlbar. Habe eine 1GB Datentarif und ich bin leider drüber so da sich jetzt schon recht viel nachzahlen muss daher muss ich das Internet bis zum 18. kappen sonst muss ich noch mehr nachzahlen als ich jetzt schon muss.
     
  8. Randall Flagg, 12.01.2011 #8
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Und über den On/Off Schlater Datennetz deaktivieren geht nicht?
    Also,vorausgesetzt du hast FroYo,sollte das klappen.
    Hast mal probiert ob Du wirklich die Seiten wechseln kannst? Wenn nicht lösche mal die Cache vom Browser und guck ob es dann noch geht.
     
  9. renmo, 12.01.2011 #9
    renmo

    renmo Erfahrener Benutzer

    naja bei bob zahlst 4 euro pro GB.
    ist ja ncit viel.
    und am handy komm ich auf max. 200MB.
     
  10. Scoty, 12.01.2011 #10
    Scoty

    Scoty Threadstarter Android-Ikone

    Habe denn Doc ROM drauf welcher 2.2.1 ist. Also war in der Tat auch der Cache bei mir. Dann brauche ich das APNdroid nicht da es reicht wenn ich denn Datenmodus beende über denn Power Button. Ich bin bei A1 daher bringt mir BOB nichts.
     
  11. Tucher, 12.01.2011 #11
    Tucher

    Tucher Android-Experte

    Ich glaub auch immer noch das es der cache ist.
    Und 1 GB im monat hab ich noch nie geschafft, wie machst das?
     
  12. Scoty, 12.01.2011 #12
    Scoty

    Scoty Threadstarter Android-Ikone

    Das habe ich mich auch gefragt denn 1GB ist ja schon recht viel und ich bilde mir ein nicht so viel geladen zu haben aber da dürfte Android einiges im Hintergrund auch geladen zu haben ohne das ich was bemerkt habe.
     
  13. Tucher, 12.01.2011 #13
    Tucher

    Tucher Android-Experte

    Also ich wollte es echt mal krachen lassen und hab am ende nur 850 kb zam bekommen. Evtl laufen die zähler in österreich schneller ;)
     
  14. mat76, 12.01.2011 #14
    mat76

    mat76 Android-Lexikon

    Wenn ich den Datenmodus deaktiviere komme ich auf keine Webseite mehr. Sicher, dass es nicht der Cache war?
     
  15. Tucher, 12.01.2011 #15
    Tucher

    Tucher Android-Experte

    War der cache. Hat er schon geschrieben...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. datenmodus