1. gorx, 28.06.2011 #1
    gorx

    gorx Threadstarter Erfahrener Benutzer

    Hey,
    wenn ich das Defy über USB (Wechseldatenträger) an meinen PC anschließe, wird es wunderbar erkannt.

    Sobald ich Dateien übertrage bricht er die Verbindung nach rund einer Minute ab. Ein paar sekunden später meldet er wieder neuer Wechseldatenträger gefunden... :blink:

    Was kann das nun wieder sein? Treiberproblem warscheinlich eher nicht, da es bei meinem Arbeitlaptop (XP) und dem Home-PC (Win 7) auftritt.
     
    Zuletzt bearbeitet: 28.06.2011
  2. tumbleweed, 28.06.2011 #2
    tumbleweed

    tumbleweed Android-Hilfe.de Mitglied

    Ich hatte das auch mal... Bei mir war's das (Billig-) USB-Kabel mit Wackelkontakt. Also vielleicht einfach mal ein anderes probieren.
     
  3. obiwan, 29.06.2011 #3
    obiwan

    obiwan Ehrenmitglied

    ergänzung:
    nicht nur das billige usb-kabel auch ein usb-verlängerungskabel kann solche probleme bringen.
     
  4. Paprikaschote, 29.06.2011 #4
    Paprikaschote

    Paprikaschote Android-Experte

    Kann, muss aber nicht. Ich habe mir ein Micro USB Datenkabel mit Ladefunktion 1,8m für gerade mal 2,99 € zugelegt, weil das von Moto mitgelieferte doch arg kurz ist, wenn der PC nicht auf sondern unter dem Tisch steht. Funktioniert prima...
     
  5. tumbleweed, 29.06.2011 #5
    tumbleweed

    tumbleweed Android-Hilfe.de Mitglied

    Die 1,8 m Kabel verwende ich auch, die funzen ohne Probleme. Bei den anderen Kabeln waren 2 von 3 nach kurzer Zeit Schrott...