1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy-Speaker von innen ...

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von bitboy0, 30.06.2011.

  1. bitboy0, 30.06.2011 #1
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Auf der Suche nach dem Fehler im Hörerlautsprecher hab ich meinen defekten LS mal Stück für Stück zerlegt und habe mit einem sehr einfachen USB-Mikroskop einige Bilder gemacht...

    Ich hab zunächst mal äußerlich keine Kontaktprobleme gesehen ... das war aber auch nicht zu erwarten.

    Dann habe ich die Metallkappe entfernt. Die ist rund um mit einem Klebstoff auf den Rand der Membrane geklebt. Die Membrane wiederum ist mit dem Gehäuse verklebt.

    Das Kontaktblech an dem das DEFY die Signale auf den LS gibt sind in die diagonal gegenüberliegenden Ecken des Gehäuses geführt, dort ist der feine Draht der Schwingspule aufgedrückt. Das wird anscheinend so gemacht wie bei Chips auch... der Draht wird so feste auf den Untergrund gedrückt das eine leitende Verbindung entsteht. Dann kommt ein winziger Tropfen eines roten Lackes drauf um die Stelle vor mechanischen Belastungen und Feuchtigkeit zu schützen.

    Ich hab dann von der Rückseite den Magneten entfernt und die Spule von hinten fotografiert ... vorsichtig die Membrane aufgeschnitten und leicht nach vorne gezogen... man kann erkennen das die Drähte nicht gerissen waren und weiterhin zu den Anschlusspads verbunden zu sein scheinen.

    Allerdings ist mir kurz danach einer der Drähte ohne irgendeinen noch so kleinen Kraftaufwand entgegen gekommen ... der zweite brauchte einen spürbaren Kraftafwand um von seinem Pad gelöst zu werden. Leider ist mein Milroskop zu simpel um das besser darzustellen ... also die Drahtenden sehen nicht gebrochen aus und auf den Pads sieht man die Stellen wo der Draht vorher fest war. Aber auf den Pads ist kein "Endstück" der Drähte ... die haben sich also von den Pads gelöst. Beim Versuch den Widerstand der Spule zu messen bin ich an den winzigen Drähten gescheitert ... die sind nämlich mit einem lack isoliert und es ist mir nicht gelungen die zu kontaktieren ohne sie gleich durchzuschneiden :crying:

    ich kann also nicht 100% sagen ob meine vermutung zutrifft, aber ICH nehme an das der Fehler an den Pads auftaucht... also der Draht könnte dort eine unzuverlässige Verbindung haben. Das kann man nicht wirklich sehen und schon gar nicht reparieren! ich werde aber die Tage vermutlich noch mal einen LS in die Hände bekommen und schauen ob der mir noch was sagen kann :D

    gruß
     

    Anhänge:

    molex und Casius haben sich bedankt.
  2. kabby, 30.06.2011 #2
    kabby

    kabby Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    176
    Registriert seit:
    12.01.2011
    wenn du die membrane entnimmst kannst du aber den wioederstand messen, sollte es an den pads liegen ;)

    der draht reisst meist kurz vor der spule durch.
    dennoch hängt die membrane drann ;)

    schön das es endlich bilder gibt
     
  3. bitboy0, 30.06.2011 #3
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Den Widerstand an den Pads hab ich mit "oo" gemessen ... also erwartungsgemäß kein Stromfluß ... jetzt bleibt weiter ungewiss ob das Bondage am Pad noch ok war oder ob der Draht an der Membran gerissen ist, aber dort einfach noch vom Kleber gehalten wurde ... jedenfalls ist beim Versuch die Drahtenden zu kontaktieren nachher ein Draht direkt oben an der Spule, direkt unter der Membran abgerissen ... das kann ich leider aber nicht mit dem Mikroskop sehen weil es irgendwo im Kleber versteckt ist.

    Also zwei Möglichkeiten:

    1. Draht ist am Pad nicht richtig angeschlossen
    2. Draht ist direkt an der Spule gerissen/gebrochen

    Ich kann beides nicht genau sehen weil man dazu wohl bessere optische Werkzeuge braucht. Jedenfalls kann man sicher ausschließen das es an den Kontakten zwischen dem Defy und dem LS liegt und es kann auch nichts mit der Buchse für den Ohrhörer zu tun haben.

    Allerdings ist es durchaus möglich das eine kurze, starke Druckänderung im Gerät dem Draht oder Bonding durch den dadurch bewirkten starken Ausschlag der Membran den Rest gegeben hat. Das würde erklären warum es bei manchen direkt nach der Benutzung des Kopfhörer nicht mehr ging. Durch pusten oder klopfen kann natürlich auch nach dem Bruch noch mal kurzzeitig ein Kontakt hergestellt werden der noch mal für eine Zeit eine Funktion herstellt.

    Ich nehme an das bei dem Hersteller der LS jemand jetzt ohne Eier rumlaufen muss weil man die dem entfernt hat ... Beide potentiellen Fehlerstellen sind bekannte schwachstellen bei jedem LS und da sollte genug Erfahrung vorliegen um die zu vermeiden! So LS werden ja in Millionenstückzahlen und schon seit vielen Jahren hergestellt!

    gruß
     
  4. Casius, 30.06.2011 #4
    Casius

    Casius Android-Lexikon

    Beiträge:
    1,466
    Erhaltene Danke:
    374
    Registriert seit:
    12.04.2010
    Phone:
    Samsung Galaxy Note 4
    Danke für deine prima Arbeit!
    So sieht der Sorgenknopf aller Defyianer also aus.
     
    Zuletzt bearbeitet: 30.06.2011
  5. kabby, 30.06.2011 #5
    kabby

    kabby Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    176
    Registriert seit:
    12.01.2011
    hab ich doch auchschon fotoknipst casius :D

    @ bitboy
    ja das reisst an der spule, erwähnte ich a in irgendeinem thread wo ich meinen ersten zerlegte.
    ist das was ich am mikroskop sehen konnte (das macht ja xxxfache vergrösserung aber leider ohne cam :( ) und immer wieder sehe bei defekten speakern.
     
  6. bitboy0, 30.06.2011 #6
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Mein "supertolles" Mikroskop kann maximal 200x ... aber das ist alles so lummelig und schlabberig das man da kaum noch eine Chance hat das Objekt gut zu plazieren und schon gar nicht zu fokusieren. der Draht ist auf jeden Fall so abgerissen das ich den Anfang nicht finde, obwohl ich ja weiß wo der sein müsste...

    Jedenfalls ist es so oder so ein Fehler den man nicht durch "Vorsicht" vermeiden kann. Da hat man also eben Glück oder Pech und es hält oder geht kaput nach irgendwas zwischen sofort und x Monaten. ich hatte es ja nun nach bald 7 Monaten und heftigem Gebrauch ... kann sicher auch noch nach 2 jahren auftreten bei anderen Leuten... echt nicht gut von Moto das sie keinen Rückruf gestartet haben!

    gruß
     
  7. kabby, 01.07.2011 #7
    kabby

    kabby Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    176
    Registriert seit:
    12.01.2011
    naja immerhin bringt dein microskop mehr als jede digicam mit makro funktion.
    okay, selbst wenn man die stellen dadurch sehen würde an der der draht reisst/gerissen ist, würde motorola das kalt lassen (gehe ich stark von aus)

    das war denen wohl nicht wichtig genug, man weis nicht warum sie diesen unschönen weg gehen.
     
  8. Casius, 01.07.2011 #8
    Casius

    Casius Android-Lexikon

    Beiträge:
    1,466
    Erhaltene Danke:
    374
    Registriert seit:
    12.04.2010
    Phone:
    Samsung Galaxy Note 4
    Wirtschaftlichkeit? :thumbup:
    Es ist immerhin günstiger 100 000 Defys nach nem Höhrschaden zu reparieren, als. 2 000 000 Geräte zurück zu rufen. Der Ruf ist Moto doch eh Egal, denn sie wjssen, dass sich die Wenigsten so gut informieren wie wir. Beschweren kann man sich bei denen auch nirgends. Da sind genug Blligmitarbeiter als Firewall vorgeschaltet.
     
  9. bitboy0, 01.07.2011 #9
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Es ist immer eine Abwägung ... riskiere ich x Ausfälle obwohl ich weiß das die Leute sauer sein werden oder riskiere ich es das ich y Geräte zurückrufe obwohl ich weiß(oder vermute) das davon nur wenige wirklich den Fehler haben werden?

    Viele Leute haben mehr als einmal einen Defekt gehabt die im letzten Jahr Ihr DEFY bekommen haben und die es noch vor der endgültigen neuen Charge LS haben reparieren lassen sogar mehr als ein mal!

    Also sollte Moto eigentlich wissen welche Geräte einen LS der potentiell defekten Serie haben! Man sieht ja auch das der Defekt eben noch nach Monaten zuschlagen kann und es ist für's Image nicht gut wenn man sowas aussitzt... Andererseits ist es wirklich ein sehr günstiges Gerät und ich vermute stark das Moto den Zeitpunkt verpasst hat wo es gut gewesen wäre den Fehler durch Rückruf zu beheben ... jetzt sind ja nur noch wenige Geräte betroffen und JETZT einen Rückruf zu starten ist wohl zu spät.

    Das DEFY ist einfach ein nettes Gerät und für den Preis kann man wohl kein besseres finden! Zumindestens ich würde mir sofort wieder eines holen (auch jetzt noch) wenn meines z.B. gestohlen würde oder zerstört. NOCH gibt es nichts was als Nachfolger für mich in Frage kommen würde.

    gruß
     
    crobe bedankt sich.

Diese Seite empfehlen