1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy-Treiber kann nicht installiert werden!

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Rambo03, 24.05.2011.

  1. Rambo03, 24.05.2011 #1
    Rambo03

    Rambo03 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    hallo,

    und zwar will mein PC mein Motorola Defy nicht akzeptieren, und installiert die Treibersoftware nicht. Ich verwende Windows 7 64 bit, hab schon alles im Forum durchstöbert, eine Systemwiederherstellung durchgeführt aber hat alles nichts gebracht.

    Bitte um Hilfe
    Danke im Vorraus
     
  2. Rambo03, 24.05.2011 #2
    Rambo03

    Rambo03 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    nun habe ich meine speicherkarte über ein adapter angeschlossen um eine datei draufzu ziehen, jedoch steht dort das die SD-Karte schreibgeschützt ist..

    kann es daran liegen???
     
  3. gion, 24.05.2011 #3
    gion

    gion Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    55
    Registriert seit:
    24.01.2011
    Guck mal im forum root hacking und guck mal in den thread wie flashe ich mein defy....da sind links zu den treibern, lad sie dort mal manuell runter und versuchs dann:)
    (Kann leider keine links posten)

    gesendet von meinem Defy mit der Android-Hilfe.de-App
     
    Rambo03 bedankt sich.
  4. bodo-riediger, 25.05.2011 #4
    bodo-riediger

    bodo-riediger Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    14
    Registriert seit:
    02.02.2011
    Phone:
    Motorola Defy, Samsung Note 3 neo
    Hallo
    einige adapter haben am rand einen kleinen schieber. wenn der auf der falschen position steht heisst das schreibgeschützt.

    gruss bodo

    Gesendet von meinem MB525 mit der Android-Hilfe.de-App
     
    Rambo03 bedankt sich.
  5. Meikel_61, 25.05.2011 #5
    Meikel_61

    Meikel_61 Android-Lexikon

    Beiträge:
    1,765
    Erhaltene Danke:
    293
    Registriert seit:
    29.01.2011
    Also ich habe die original Software von M installiert, bevor ich das erste Mal mein handy mit dem PC verbunden habe. Danach das Handy angeschlossen, Treiber werden automatisch installiert und gut ist. Alles unter W764bit.
    Wie gesagt, zuerst die komplette Software installiert und erst dann das Handy mit PC verbunden.
     
    Rambo03 bedankt sich.
  6. Erwin-M., 25.05.2011 #6
    Erwin-M.

    Erwin-M. Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    32
    Registriert seit:
    01.03.2011
    Phone:
    Motorola Defy
    Habe auch zuerst die Soft von Moto installiert, dann das Defy an den Com (Win 7 64 Bit) und alles ging hervorragend.

    Was sagt den der Computer genau?
    Hast du auf dem Defy in der Statuszeile (USB Verbindung) Portal und Tools ausgewählt?

    Erwin
     
    Rambo03 bedankt sich.
  7. Jochen2003, 25.05.2011 #7
    Jochen2003

    Jochen2003 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    19.07.2010
    Auch Win 7 64, erst Software installiert dann Handy angeschlossen, lief einwandfrei.
    Da müssen wir mehr zu wissen was deine Rechnerkonfiguration angeht. Das ist kein Standardproblem.
     
    Rambo03 bedankt sich.
  8. Rambo03, 25.05.2011 #8
    Rambo03

    Rambo03 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    danke für die antworten..
    nun ja, das mit der speicherkarte war echt so hab ich kurz danach gemerkt das ging, jedoch gehen die Treiber immernoch nicht.
    Ich hab davor keine Software installiert (vill. liegts ya daran) werde es gleich sofort testen. Ich schließe mein Handy an und egal ob ich Massenspeichergerät oder Portal & Tools wähle stehht immer wieder Treiber wird installiert und kurz später konnte nicht installiert werden.
    Ich versuche jetzt mal die Moto Software zu installieren und werde gleich berichten.

    Grüße
     
  9. Rambo03, 25.05.2011 #9
    Rambo03

    Rambo03 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    so nachdem ich die Moto Software runtergeladen & installiert habe ging alles perfekt :)
    Danke an euch alle
     

Diese Seite empfehlen