1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire HD will nicht mehr (CyanogenMod)

Dieses Thema im Forum "Custom-ROMs für HTC Desire HD" wurde erstellt von Furgy, 04.05.2011.

  1. Furgy, 04.05.2011 #1
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Hallo,

    Ich habe mein Desire HD jetzt seit ende Dezember 2010 und seit her mit der Cyanogenmod am laufen, seit RC0. Aktuell ist die neuste Version davon drauf, welche bis heute Abend wunderbar funktioniert hat.

    Jetzt ist es leider so, dass das Handy so alle 5-15 Minuten ausschaltet - sprich, wenn ich es aus dem Sleep wecken will passiert nichts, bleibe ich ca. 2 Sekunden auf dem Power-Button, bootet es neu.
    Manchmal bootet es und läuft, manchmal bleibt es bei der Boot-Animation hängen, manchmal kommt es nicht mal über den HTC-Screen...

    Was geht da ab seit heute Abend? Was kann ich tun? Ein Fall für die Reparatur?

    Vielen Dank schonmal.
     
  2. Lion13, 05.05.2011 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du - bevor du es wirklich in Reparatur gibst - mal einen Full-Wipe versucht? Ist zwar aufwändig, alles neu einzurichten, aber ein Versuch wäre es vielleicht doch wert...
     
  3. TimeTurn, 06.05.2011 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Eventuell CM7 nochmal drüberflashen zurätzlich zum Wipe, nur um sicher zu gehen das nix am System geschrottet ist.
     
  4. Furgy, 06.05.2011 #4
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Ich habe nun diverse ROMs durchprobiert, es passiert bei allen, die ich getestet habe...
    Manchmal 3x in 5 Minuten, dann wieder paar Stunden nichts mehr, es ist völlig zufällig, aber mit allen ROMs das selbe...
     
  5. Gast5050, 06.05.2011 #5
    Gast5050

    Gast5050 Gast

    Dann würde ich sagen flashe mal eine RUU und wenn das dann noch vorkommt sieht es stark nach dem HW-Defekt aus
     
  6. Furgy, 07.05.2011 #6
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Hast du auch einen Vorschlag welche RUU?
     
  7. Denowa, 07.05.2011 #7
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble

    Na am besten die originale 2.2 (dann kannst Du einfacher wieder rooten :D ), mit gleichzeitigen Unroot, um jegliche Fehlerquellen aus zu schließen. :winki:

    Könnte auch am Akku liegen, entweder sitzt er locker, oder ist defekt!? :huh:
     
  8. TimeTurn, 07.05.2011 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
  9. Furgy, 09.05.2011 #9
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Habe heute versucht das von TimeTurn vorgeschlagene RUU 1.32.405.6 zu flashen, und es erscheint mir nur folgende Fehlermeldung:

    [​IMG]
     
  10. Lion13, 09.05.2011 #10
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
  11. Furgy, 09.05.2011 #11
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Mit dem RUU 1.32.405.6 scheint das Gerät zu laufen - aber was heisst das jetzt für mich?
     
  12. Furgy, 11.05.2011 #12
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Niemand eine Lösung parat?
     
  13. zFr3eak, 11.05.2011 #13
    zFr3eak

    zFr3eak Android-Lexikon

    Beiträge:
    1,780
    Erhaltene Danke:
    285
    Registriert seit:
    10.02.2010
    ich würd jetzt einfach mal versuchen wieder zu rooten und das ganze zu beobachten ob es wieder auftritt. am besten du versuchst es am anfang mal mit einer standart radio.
     
  14. Furgy, 11.05.2011 #14
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Habe ich schon, und wieder das Cyanogen-ROM installiert (7.0.3) - jedoch ist es seither wieder 1x passiert...
     
  15. zFr3eak, 11.05.2011 #15
    zFr3eak

    zFr3eak Android-Lexikon

    Beiträge:
    1,780
    Erhaltene Danke:
    285
    Registriert seit:
    10.02.2010
    ich hätte eine idee. nimm mal deinen akkudeckel ab und drücke im bereich der sd karte und der simkarte vll bekommst du einen reboot ;)
     
  16. Furgy, 11.05.2011 #16
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Da kann ich drücken, ziehen und rütteln wie ich will, da passiert nichts...
     
  17. zFr3eak, 11.05.2011 #17
    zFr3eak

    zFr3eak Android-Lexikon

    Beiträge:
    1,780
    Erhaltene Danke:
    285
    Registriert seit:
    10.02.2010
    dann is ja gut :) dann weiß ich aber auch nicht weiter
     
  18. Furgy, 11.05.2011 #18
    Furgy

    Furgy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    4
    Registriert seit:
    24.06.2009
    Also doch komplett unrooten und einschicken?
     

Diese Seite empfehlen