1. outlet, 25.01.2011 #1
    outlet

    outlet Threadstarter Junior Mitglied

    Gibt es eine Möglichkeit das Display wieder einzuschalten wenn es schwarz wird, ohne das Gespräch abzuwürgen?
     
  2. deeway, 25.01.2011 #2
    deeway

    deeway Android-Lexikon

    normal eigentlich mit dem "On Button" .. da dürfte er nicht das Gespräch auflegen ...
     
  3. outlet, 25.01.2011 #3
    outlet

    outlet Threadstarter Junior Mitglied

    Witzigerweise legt das Ding aber bei mir auf.:angry:
     
  4. mabal, 25.01.2011 #4
    mabal

    mabal Neuer Benutzer

    Hallo,

    bei mir wird der Bildschirm auch schwarz, allerdings hängt das Telefonat nicht auf wenn ich auf den On-Schalter drücke. Das Display wird aber dennoch nach paar Sekunden wieder dunkel..

    Das ist sehr nervig, vor allem beim Abhören der mailbox, wo man öfters die Tasten drücken muss für löschen/speichern von Nachrichten.

    Bitte auch um Rat ;-)

    Gruß,
    mabal
     
  5. rolituba, 25.01.2011 #5
    rolituba

    rolituba Ehrenmitglied

    Dann setzt doch das displaytimeout hinauf!
     
  6. mabal, 25.01.2011 #6
    mabal

    mabal Neuer Benutzer

    Displaytimeout hat damit nichts zu tun.. das habe ich schon probiert. Der Bildschirm wird nach Sekunden schwarz, obwohl ich als Timeout Minuten eingestellt hatte.
     
  7. mniewiera, 25.01.2011 #7
    mniewiera

    mniewiera Junior Mitglied

    Schau mal in die Einstellungen - eingabehilfen.
    Dort gibt es eine Option womit man das verhalten ändern kann.
    Dann wird beim drücken den on taste nicht das Telefonat beendet.
     
    outlet und Arcelor haben sich bedankt.
  8. mabal, 25.01.2011 #8
    mabal

    mabal Neuer Benutzer

    danke mniewiera, das klappt bei mir. Hast Du auch einen Rat, wie der Bildschirm beim Telefonieren an bleibt via Bluetooth?
    Danke im Voraus..
     
  9. mniewiera, 25.01.2011 #9
    mniewiera

    mniewiera Junior Mitglied

    leider keine Ahnung. Hab mit android noch keine Bluetooth Erfahrungen.
    Über die Option bin ich nur damals gestolpert als ich alles in den Einstellungen durgeschaut habe, und grad hab ich mich daran erinnert ;-)