1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display gerissen - Daten löschen vor Reperatur

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Coburger91, 27.07.2012.

  1. Coburger91, 27.07.2012 #1
    Coburger91

    Coburger91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Hallo,
    mein SGS hat ohne Gewalteinwirkung einen Riss im Display bekommen. Seitdem bleibt es dunkel. Das Glas ist noch vollkommen intakt und auch sonst scheint abgesehen vom Touchdisplay alles zu funktionieren. Ich habe das Gerät bei Amazon gekauft und von dort wurde mir mitgeteilt, dass dies ein Garantiefall ist, und das Gerät repariert würde.
    Bevor ich mein Samsung einschicke, würde ich allerdings gerne meine persönlichen Daten (Bilder, Dokumente usw.) auf dem Gerät löschen. Leider kann ich das Gerät nicht mit Kies verbinden, da ich den Debug-Modus aktiviert habe, um es als Massenspeicher zu verwenden.
    Ich habe auch schon probiert meine Daten auf dem SGS+ mit ADB zu löschen. Das Gerät wird zwar erkannt, allerdings erhalte ich nach dem Befehl „recovery –wipe_data“ die Meldung „recovery: permission denied“.
    Mein nächster Versuch war die Daten mithilfe von Odin 3 v1.85 über die Option „Re-Partition“ zu löschen. Leider blieb das Gerät immer bei „SetupConnection..“ hängen. Meine Nachforschungen ergaben dann, dass diese Version von Odin wohl nicht mit dem I9001 zusammenarbeitet sich dafür aber Odin Multi Downloader v4.43 eignet. Das Flashen der Firmware mit Version 4.43 funktioniert auch. Nur kann ich meine Daten nicht löschen, da die Option „Re-Partition“ fehlt.
    Die einzige Möglichkeit die ich noch sehe, wäre einen Factory-Reset durchzuführen, nur blind bzw. ohne funktionierendes Touch-Display ist das fast unmöglich.
    Hat jemand vielleicht eine Idee wie ich meine Daten trotzdem noch löschen kann oder das Handy in den Auslieferungszustand zurück versetzen kann? Ich habe eine Originalfirmware und das I9001 ist nicht gerootet.
     
  2. DerGalaxyMann, 27.07.2012 #2
    DerGalaxyMann

    DerGalaxyMann Gast

    Geh in den Recovery Modus und navigiere zu Factory Reset (2 mal runter gehen) mit den Lautstärke Tasten. Dann mit Homebutton bestätigen und alles ist weg.
     
  3. magicw, 27.07.2012 #3
    magicw

    magicw Super-Moderator Team-Mitglied

    Beiträge:
    11,400
    Erhaltene Danke:
    5,697
    Registriert seit:
    16.06.2012
    Oder den samsung code fuer factory reset. Bin mobil von daher schwer mit suche. Vllt. Weiss ihn auch einer und postets hier rein.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  4. Coburger91, 27.07.2012 #4
    Coburger91

    Coburger91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Vielen Dank. Das probiere ich gerade. Bin mit Vol+, Home und On in hoffentlich in den Recovery Modus gekommen. Wie lange läuft der Factory Reset denn durch? Und danach müsste ich per Kies wieder auf das Handy zugreifen können, richtig? Denn irgendwie muss ich ja testen, dass es auch geklappt hat.

    Der ursprüngliche Beitrag von 19:16 Uhr wurde um 19:20 Uhr ergänzt:

    Den Code habe ich auch irgendwo gefunden. Nur leider muss ich den über das Touchdisplay eingeben, das ja nicht mehr funktioniert. Oder gibts eine andere Möglichkeit?
     
  5. magicw, 28.07.2012 #5
    magicw

    magicw Super-Moderator Team-Mitglied

    Beiträge:
    11,400
    Erhaltene Danke:
    5,697
    Registriert seit:
    16.06.2012
    hm, mir ist keine bekannt.

    Aber wenn du im Debug-Modus bist, dann müsstest du doch die interne SD-Karte am PC anschließen können. Da kannst du doch von dir aus alle Verzeichnisse löschen, die sich löschen lassen, damit sind Docs und Bilder etc. auch weg. - Die werden nicht im Datenbereich abgelegt.
     
  6. crybert, 28.07.2012 #6
    crybert

    crybert Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
  7. Coburger91, 29.07.2012 #7
    Coburger91

    Coburger91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Das ist richtig aber ich muss für die Verbindung auf dem Touchdisplay bestätigen.

    Der ursprüngliche Beitrag von 22:47 Uhr wurde um 22:53 Uhr ergänzt:

    Danke. Super Programm! Der Factory Reset scheint funktioniert zu haben. Zwar kann ich mir den Bildschirm des SGS+ nicht anzeigen lassen, da der Debug-Modus wohl mittlerweile durch den Reset deaktiviert ist. Aber wenn ich das Gerät ausgeschaltet anschließe kann ich mir die Verzeichnisstruktur ansehen. Dort finde ich keine meiner Daten wieder.

    Daher werde ich das SGS+ jetzt einschicken.

    Vielen Dank noch einmal für Eure Hilfe!
     

Diese Seite empfehlen