1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display reagiert oben nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von willi3910, 04.07.2011.

  1. willi3910, 04.07.2011 #1
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    Hallo

    Mein Handy funktioniert im oberen Bereich ca 1cm nicht mehr.
    Den Infobereich kann ich nur noch nach unten ziehen wenn ich das Handy drehe, an der Seite geht es noch.
    Habe bei den SGS_Tools das LCD TestMenü geöffnet und dort mit Touch das Display getestet. der obere Bereich geht definitiv nicht.

    Habe schon andere Firmware probiert mit dem selben Ergebnis.

    Ich hoffe es kann mir jemand helfen


    Version:I9000XJVO
    Kernel: ficeto@vpn#Dark_Core_2.4
    Build: DarkyRomJVHv10.1
     
  2. djmarques, 04.07.2011 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Wenn es auch mit einer Standard FW nicht geht, dann wirst du es einschicken müssen.
     
  3. willi3910, 04.07.2011 #3
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    ich bin selbst auf die JPU gegangen, war das selbe Spiel.
     
  4. djmarques, 04.07.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Dann wirst du es einschicken müssen, Hardwarefehler.
     
    willi3910 bedankt sich.
  5. willi3910, 04.07.2011 #5
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    Scheiße..

    Danke Dir
     
  6. Wild Bill Kelso, 04.07.2011 #6
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    vergiss aber nicht, vor dem einschicken eine datensicherung zu machen.

    wahrscheinlich bekommst du von samsung die neueste firmware draufgehauen.

    da die JPU keine offizielle, über kies verteilte firmware ist, wäre es vielleicht besser, du würdest das vorher regeln, man weiss ja nie ob die nachsehen.
     
    willi3910 bedankt sich.
  7. Donald Nice, 04.07.2011 #7
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    willi3910 bedankt sich.
  8. willi3910, 04.07.2011 #8
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    Danke für die Tips

    Ich werde natürlich eine offizielle Version flashen.
    Man weiss ja nie.

    Ich werde mir die handyreperatur mal genauer ansehen.
    Garantie habe ich noch drauf.
    Hat jemand Erfahrung mit der Handyreperatur vom vorherigen link
     
  9. n.dre2k, 05.07.2011 #9
    n.dre2k

    n.dre2k Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2011
    hast du kurz davor etwas installiert?
    ich hatte das nachdem ich skype 2.0 installiert hatte. da lies sich der infobereich nicht mehr richtig runterziehen und hing fest.
    dann kannste dir das mit einschicken, neuer firmware und bla dann sparen.

    ok aber wenns im oberen displaybereich liegt, wird das wohl auch nix ändern.
     
  10. willi3910, 05.07.2011 #10
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    Ich habe nichts neues mit installiert.
    Habs heute eingeschickt, und hoffentlich kommts bald wieder.
     
  11. Gumba, 05.07.2011 #11
    Gumba

    Gumba Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    77
    Registriert seit:
    17.05.2011
    Phone:
    Sony Xperia Z
    Viel Glück.
    Wenn du den Link von Donald genutzt hast, hast du dein Gerät schnell wieder.

    Bei mir hat nur es 4 Tage gedauert. :thumbup:

    (SIM-Karten-Slot war kaputt)
     
  12. willi3910, 12.07.2011 #12
    willi3910

    willi3910 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    28.11.2010
    Also das Handy war in 4 Tagen wieder da.
    So wie es aussieht wurde das Display ausgtauscht, hatte an der Seite einen kleinen Kratzer und der ist nun weg.
    Der Link von Donald Nice ist wirklich klasse.
    Ist nur zu empfehlen
     

Diese Seite empfehlen