1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display schaltet nicht mehr ab

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Logital, 01.09.2010.

  1. Logital, 01.09.2010 #1
    Logital

    Logital Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2010
    Hallo,

    neuerdings schlatet mein Display sich nicht mehr komplett ab. Es dimmt sich zwar nach einer gewissen Zeit, bleibt aber immer an. Ich habe sowohl bei Energiesparmodus das Hakchen und bei Displaytimeout die 30 Sekunden. Kann es sein dass es Hintergrundprozesse gibt, die das verhindern?
     
  2. djmarques, 01.09.2010 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Hallo,

    ja kein sein, ansonsten musst einen Factory Reset Probieren. dann sind aber alle Daten weg.


    Gruß
     
  3. DonMarron, 01.09.2010 #3
    DonMarron

    DonMarron Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    6
    Registriert seit:
    04.08.2010
    Schalt dein handy aus und wieder an. Dann geht es wieder. Das kommt ab und zu mal vor.
     
    Logital bedankt sich.
  4. Logital, 01.09.2010 #4
    Logital

    Logital Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2010
    Hast recht, so ist es.
     
  5. Ro Hoe, 01.09.2010 #5
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    hatte das selbeproblem nach dem samset update.
    half nur flash!
    und seit gestern wieder beim jm6! display aus/an schalten funktioniert nicht bei mir, werd wieder flashen müssen. sobald ich ne stunde zeit finde geh ich jm7 an...
     
  6. DonMarron, 01.09.2010 #6
    DonMarron

    DonMarron Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    6
    Registriert seit:
    04.08.2010
    Also das Problem ist bei mir bis jetzt nur ein einziges mal aufgetreten. Ich benutze die über Kies installierte JM1 ohne flash.

    aus und an hilft bei dir nicht ?

    Das Problem tritt z. B. auch bei einer Fehlfunktion des Weckers auf. Kann also durchaus durch eine app verursacht sein.
     

Diese Seite empfehlen