1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display schaltet selbstständig ab.

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Ninido, 18.07.2011.

  1. Ninido, 18.07.2011 #1
    Ninido

    Ninido Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    15.07.2011
    Hallo,
    ich finde keinen Eintrag zu diesem Fehler. Ich gebe mal eine Beschreibung ab:
    Folgendes, Ace ist sauber ohne apps, Firmware 2.3.4 vorher Provider Firmware Telcel (Mexico) Ace schaltet den Bildschirm selbständig ab , bleibt aber an.
    Hat nichts mit Lockscreen Time Out zu tun schon probiert. Reaktivieren durch rechte Seitliche Taste geht dann in den Lockscreen und kann dann wieder entsperren, oder einfach ca. 20sec nichts machen geht dann automatisch an im Lockscreen. Mit allen Firmwares probiert alles gleicher Fehler. Alles andere ok Wlan Bug auch in den Griff bekommen.
    Wer weiss Rat ?
    Grüsse aus Mexico
     
  2. Ninido, 19.07.2011 #2
    Ninido

    Ninido Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    15.07.2011
    Hallo, da anscheinend keiner diesen Fehler hat, habe ich weiter gesucht. Im Forum androidsforum.com habe ich jemanden gefunden der das gleiche Problem hatte. Ich zitiere :

    i found the solution to my problem, the problem was that i am using an european version of the firmware and i live in mexico where the connection to 3g is different, so to solve it i just disable 3g and enable 2g

    Siehe da, alles funktioniert. Blöd ist nur ich habe kein 3G mehr. Meine Fragen jetzt, kann man irgendwie die Firmware ändern so das 3G wieder funktioniert ? Gruss Ninido
     
  3. mausy 75, 19.07.2011 #3
    mausy 75

    mausy 75 Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2011
    dieses 3 g ist dann da wenn du von deinen provider die interneteinstellungen dir zuschicken lässt. Dann sollte dein 3 g wieder da sein. So ist es bei mir jedenfalls
     
  4. Ninido, 20.07.2011 #4
    Ninido

    Ninido Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    15.07.2011
  5. Hatshipuh, 20.07.2011 #5
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Da das Problem bei den 3G Daten zu liegen scheint, versuch mal die APN Daten deines Providers manuell in eine neu erstellte APN einzugeben.

    Bei xda meinen sie, mit *#2263# in dem Menü die Frequenz des WCDMA Bands passend zum Providernetz ändern.
    Welches das Richtige für dich ist, weiss ich allerdings nicht.
     
    Zuletzt bearbeitet: 20.07.2011
  6. Ninido, 20.07.2011 #6
    Ninido

    Ninido Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    15.07.2011
    Ich habe jetzt mit #*2263# manuell eingegeben WCDMA 850 laut Liste für Mexico, muss ich jetzt beobachten. Das Phänomen ist ja die Sache mit dem Display und das abschalten. Ich habe es Probiert sobald ich 3G deaktiviere geht das Handy sau gut. Wie gesagt ich werde es mal beobachten jetzt. Da wäre ja noch die Sache mit der T-Mobile Copper.ops Ich zitiere :

    if you have an ACE 5830L, really you don´t have this issues? (wifi and flashing screen), and so, the solution to this problems was flashing with a T-mobile cooper.ops?
     

Diese Seite empfehlen