1. TP-2, 28.10.2009 #1
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Hallo,

    ich würde gerne auf das neue CM 4.2.2 flashen. Ich würde gerne die "legale" Methode mit dem HTC ADP1.6 nehmen. Allerdings kann ich das Recovery nicht von der HTC Seite laden. Ich folge dem Link in der Anleitung, wähle das Recovery 1.6 aus. Dann kommt ein Java Pop-Up zum Aktzeptieren der Nutzungsbestimmungen und dann werde ich zu dieser Seite geleitet. Es startet kein Download. Und auf der der Seite finde ich auch nichts. Oder ich bin blind. :D

    Kann mir jemand helfen? Oder das HTC Recovery auf einem Filehoster geben?
     
    Zuletzt von einem Moderator bearbeitet: 28.10.2009
  2. norbert, 28.10.2009 #2
    norbert

    norbert Ehrenmitglied

    hatte ich auch, scheinbar legen die ein Cookie ab und da passiert irgendwas.

    versuch's einfach mal mit einem anderen browser, ich bin dann auf den ie ausgewichen und dann hat es geklappt.
    woher es genau kommt weiß ich auch nicht, aber zumindest gibt's ein workaround ;)
     
  3. TP-2, 28.10.2009 #3
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Vielen Dank, aber ich ich habe es mit dem IE und mit dem Safari Browser probiert. Beide Male die gleichen Erfolge wie mit dem Fuchs. Und Opera installiere ich dafür jetzt nicht extra.

    Irgendwie merkwürdig...
     
  4. Thomasetti, 28.10.2009 #4
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

  5. TP-2, 28.10.2009 #5
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Ja, dankesehr, aber das ist ja der besagt Link, von dem ich zu der Support Seite weitergeleitet werde und kein Download startet.
     
  6. Thomasetti, 28.10.2009 #6
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    geht bei mir problemlos mit FF 3.5.3 und ich werde auch nirgendwo hingeleitet. Hast du mal den browser cache geleert?
     
  7. TP-2, 28.10.2009 #7
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Jop, hatte ich schon gemacht. Hat keinen Download gebracht. Das ist aber auch merkwürdig. Kann es sein dass es an den Servern liegt, dass sie zur Zeit nicht funktionieren? Geht es denn bei euch?
     
  8. Thomasetti, 28.10.2009 #8
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    habe es gerade nochmal probiert, funktioniert. Hast du noscript o.ä. laufen?
     
  9. TP-2, 28.10.2009 #9
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Wenn ich wüsste was das ist, kann ich dir das sagen. Falls es ein Add-On ist, nein, habe ich nicht. Kann es vielleicht an meiner Java Version liegen?Oder an der FF Version? Ich habe den FF 2.0.0.20.
     
  10. Thomasetti, 28.10.2009 #10
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    der ist ja Ur-Alt... Ich würde an deiner Stelle den 3.5er installieren. Da hat sich einiges getan, ist aber ein anderes Thema.
     
  11. TP-2, 28.10.2009 #11
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Ja, ich weiß. Auf meinem anderen Rechner habe ich den aktuellsten 3er. Dann werde ich den hier einfach auch mal updaten. Vielleicht hilft das ja. Ich gebe bescheid!
     
  12. TP-2, 28.10.2009 #12
    TP-2

    TP-2 Threadstarter Junior Mitglied

    so, update auf 3.5.4 hat auch nichts gebracht!
     
  13. Thomasetti, 28.10.2009 #13
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    extras-einstellungen-inhalt- Haken bei Java/Javascript gesetzt?
     
  14. TP-2, 28.10.2009 #14
    TP-2

    TP-2 Threadstarter Junior Mitglied

    Ja, und unter erweitert den Haken bei Punkt 1 und 3
     
  15. Thomasetti, 28.10.2009 #15
    Thomasetti

    Thomasetti Fortgeschrittenes Mitglied

    blockt (d)eine Firewall eventuell? Mehr fällt mir da jetzt nicht mehr ein, da es ja mit keinem Browser funktioniert nicht unwahrscheinlich.
     
  16. TP-2, 28.10.2009 #16
    TP-2

    TP-2 Threadstarter Junior Mitglied

    lol, vielen dank. so einfach, dass ich gar nicht darüber nach gedacht habe. Es war wohl die Firewall. Danke sehr!
     
  17. Kranki, 28.10.2009 #17
    Kranki

    Kranki Ehrenmitglied

    Hach ja, die Freuden einer Referrer-blockenden Firewall.