1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

durch defekte SD werden Icons nicht mehr angezeigt bzg können nicht gelöscht werden

Dieses Thema im Forum "Zubehör für Samsung Galaxy S2" wurde erstellt von Harry28m, 15.11.2011.

  1. Harry28m, 15.11.2011 #1
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    17.11.2010
    Phone:
    Samsung Galaxy S4
    Hallo Gemeinde,

    meine SD hatte den Geist aufgegeben, konnte aber alles retten.
    Jetzt habe ich das Problem, dass Icons von Apps die auf der SD waren als "nicht auf der SD installiert" angezeigt werden.
    Wenn ich das App erneut installiere habe ich das Symbol natürlich wieder da, aber eben auch das Symbol wie oben beschrieben.
    Gut, einfach löschen dachte ich mir ... geht leider nicht. Ich zieh das Symbol in den Papierkorb und trotzdem verschwindet es nicht.
    Die Icons befinden sich in den "Anwendungen".

    Ich konnte bis jetzt dafür noch keine Lösung finden und möchte deshalb gerne um Rat fragen
    Vielen Dank für Eure Hilfe
     
  2. ONeill, 15.11.2011 #2
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    Sind die Apps nun auf dem Homescreen oder in der Anwendungsliste unter Einstellungen?
    Zum Löschen auf dem Homescreen:
    EInstellungen->Anwendungen->Launcher-App auswählen und auf Daten löschen klicken.
    ACHTUNG. Dabei gehen alle Einstellunge, die du auf dem Homescreen gemacht hast verloren!!!
     
    Zuletzt von einem Moderator bearbeitet: 15.11.2011
  3. Harry28m, 15.11.2011 #3
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    17.11.2010
    Phone:
    Samsung Galaxy S4
    Nein, nicht am Homescreen. Die Icons sind in der Anwendungsliste.
     
  4. ONeill, 15.11.2011 #4
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    schonmal handy neu gestartet? Hast du die Apps auf der SD-Karte gehabt?
     
  5. Harry28m, 15.11.2011 #5
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    17.11.2010
    Phone:
    Samsung Galaxy S4
    x-Male neu gestartet, und ja, die Apps waren auf der SD installiert.
    Die Icons sind wie gesagt nicht mehr als Grafik da, sondern als SD-Karten-Zeichen mit der Info (wenn man darauf klickt), dass die Anwendung nicht auf der SD installiert ist.
    hm, echt kurios.
     
  6. Harry28m, 17.11.2011 #6
    Harry28m

    Harry28m Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    17.11.2010
    Phone:
    Samsung Galaxy S4
    Hallo,

    wollte noch fragen ob es vielleicht ein app giebt welches "Installationsleichen" komplett löchen kann.
    Ich könnte vielleicht noch einen Screenshot machen damit Ihr seht was genau ich meine.

    LG
     
  7. ONeill, 18.11.2011 #7
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    Ich weiß schon was du meinst, allerdings würd es ein paar Probleme dabei geben. Kannst du die Einträge anklicken und dann ggf. deinstallieren klicken?
     
  8. ronny130286, 22.12.2011 #8
    ronny130286

    ronny130286 Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    17
    Registriert seit:
    04.07.2011
    Hallo ich habe das Problem auch momentan nur bei mir handelt es sich um die interne SD, hat da jemand Ahnung wie ich das wieder ins lot bekomme das meine Apps wieder gehen

    im Rootmanager bzw. Es Fileexplorer sehe ich die interne SD kann auch drauf zugreifen => eigentlich ist alles wie vorher auch auch die Apps sind noch drauf installiert nur lassen sie sich nicht mehr starten/benutzen
     
  9. new(butnot)bie, 23.12.2011 #9
    new(butnot)bie

    new(butnot)bie Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    17
    Registriert seit:
    21.08.2011
    Phone:
    Samsung Galaxy S5 (G900F) + Galaxy S7Edge (G935F)
    moin,

    versucht einfach mal läääääääännger auf die betroffenen symbole zu drücken, bei mir öffnete sich in einem ähnlichen fall ein menue wo ich die fehlerhaften symbole löschen könnte ;-)


    hth

    schöne feiertage

    new
     

Diese Seite empfehlen