1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Easypad geht nicht mehr an? 2x der selbe Fehler???

Dieses Thema im Forum "Easypix Easypad 970 / Magic Cube U9GT2 / Visture V2 Forum" wurde erstellt von Lordka, 18.04.2012.

  1. Lordka, 18.04.2012 #1
    Lordka

    Lordka Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    09.03.2012
    Hallo,

    bei meinem ersten Easypad 970 war nach drei Tagen Benutzung der Status so das es aus/dunkel war und es auch nicht startete wenn man es an das Netzteil anschloss...
    den Fehler habe ich nirgendwo sonst gelesen... nun also ein Austauschmodel bekommen... und nun nach 4 Wochen der selbe Fehler???

    bin ich der einzige mit dem Problem hier? das kann doch nicht war sein oder???
     
  2. Newpad, 18.04.2012 #2
    Newpad

    Newpad Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Wie lange hängt es schon am Strom.
    Welches Android ist installiert?
    Schon mal versucht alles neu zu installieren?
    Schliesse mal das tablet an den PC an,Volume- halten und dann an den USB anschliessen und Volume- wieder loslassen.Was passiert da.
     
  3. Lordka, 18.04.2012 #3
    Lordka

    Lordka Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    09.03.2012
    naja, es war inzwischen mehr als 2 Tage am Strom...
    es geht nicht mehr an, deshalb kann ich auch nichts neu installieren
    wenn ich Lautstärketaste + USB drücke/einstecke passiert nichts :(
     
  4. Newpad, 18.04.2012 #4
    Newpad

    Newpad Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Lautstärke minus halten und gleichzeitig usb port.
    Eventuell ist das Ladegerät kaputt,wenn man es erst an den Strom anschliesst und dann an das Tablet dann funkt es minimal am Stecker,das heisst dann das Strom da ist.
     
  5. wnfrd, 18.04.2012 #5
    wnfrd

    wnfrd Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.12.2011
    > naja, es war inzwischen mehr als 2 Tage am Strom... es geht nicht mehr

    Vieleicht ist es an, aber abgestürzt. Probier den entgegengesetzen Weg: 2 Tage keinen Strom (damit es von selbst aus geht und man neu starten kann). Vorher versuchen, das Tablet durch 10s-30s langes Drücken der Power-Taste herunterzufahren.

    Wenn das Display ganz leicht glimmen sollte - d.h. Backlight an, Display aber schwarz - dürfte es ein anderes, bekanntes Problem sein: Flachbandkabel im Tablet nicht korrekt gesteckt.
     
  6. Lordka, 19.04.2012 #6
    Lordka

    Lordka Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    09.03.2012
    Ok es geht wieder... das 10sek powerknopf drücken hat einen neustart bzw. start verursacht... hm, also hatte sich das teil "nur" aufgehangen?

    das würde aber heißen das es sich trotzdem geladen hat den es war wesentlich weniger accu geladen als jetzt...
     
  7. wnfrd, 19.04.2012 #7
    wnfrd

    wnfrd Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.12.2011
    > das würde aber heißen das es sich trotzdem geladen hat

    Der Akku wird von einem unabhängigen Lade-Chip geladen. Der war zum Zeitpunkt des Hängens vermutlich schon initialisiert. Das OS erfährt vom Ladevorgang sonst nur über den I2C-Bus vom Batteriemonitor (nach den Dateien in system/etc ist es der Chip BQ27510 von TI). Es muss nicht laufen, damit geladen wird.
     
    Lordka bedankt sich.

Diese Seite empfehlen