1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Eingeschränkte Konnektivität und MMS Versand

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von Joke182, 06.09.2011.

  1. Joke182, 06.09.2011 #1
    Joke182

    Joke182 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Hallo Leute, ich bin neu hier, weil ich folgende Probleme habe und vielleicht könnt ihr mir dabei helfen.

    Also erstmal das Neo läuft bei Mobilcom über Vodafone. Ich schaffe es aber nicht ne MMS rauszuschicken, bzw. sie kommt nicht an.

    Und zweitens, wenn ich ins Wlan will steht da eingeschränkte Konnektivität.

    Hat jemand ne Idee....
     
  2. Roxy, 06.09.2011 #2
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,355
    Erhaltene Danke:
    6,408
    Registriert seit:
    11.12.2010
  3. Joke182, 06.09.2011 #3
    Joke182

    Joke182 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Das MMS Problem hat sich mittlerweile erledigt. Warum auch immer, aber es geht.

    Bleibt das Problem mit dem Wlan.....
     
  4. Leusi, 06.09.2011 #4
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    das mit der MMS kenn ich - hatte ewig rum probiert, bis ich irgendwo gelesen hatte, dass man "datenverbindungen" aktivieren muss/soll (also mobilfunk internet). hatte es so gemacht und auf einmal konnte ich MMS senden. ob es wirklich daran lag, kann ich nicht einschätzen, aber vorher gings halt nicht.
    mit dem empfang von mms, da weiss ich nur, dass man erst eine gesendet haben muss, bis der provider (in meinen fall Eplus), MMS direkt ans handy durchstellt.

    eingeschränkte konnektivität bei wlan kenn ich eigentlich nur vom pc her, wenn entweder die verschlüsselung des netzwerks falsch eingestellt wurde oder der router auf einer anderen "art" sendet: 802.11b / 802.11g / 802.11n - meist hilft einstellung mixed mode.
     
  5. Joke182, 06.09.2011 #5
    Joke182

    Joke182 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Mixed Mode ist eingestellt, allerdings keine Abhilfe. Version 2.3.3 läuft auf dem Neo...
     
  6. Leusi, 06.09.2011 #6
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    hm... eventuell liegt der fehler beim netzwerk typus: wenn du die wlan nummer (passwort) eingibst, dann kann man, glaub ich, auch den typ der verschlüsselung angeben AEP/TKIP , WPA2/WEP/WPA -> kann mir vorstellen, dass hier der fehler liegt.
     
  7. Joke182, 06.09.2011 #7
    Joke182

    Joke182 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Also bei mir erkennt das Handy das automatisch und ich finde auch keine Einstellung, bei der ich das ändern kann...
     

Diese Seite empfehlen