1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Nightchiller, 24.07.2012 #1
    Nightchiller

    Nightchiller Threadstarter Junior Mitglied

    Hallo Gemeinde,
    Da bei meinem Razr einiges nicht ganz rund läuft wollte ich mal einige Fragen stellen die bestimmt auch andere User gebrauchen könnten !
    Zur Info ich habe die Rom Epsilon v3 natürlich mit root drauf und mein Handy kommt von 1&1 !
    Ich Fang einfach mal an zu Fragen:smile::

    Allgemeine Fragen​

    1.Wird der Bootloader vom Razr gehackt bzw. umgangen damit mann ihn unlocken kann? Wenn ja weiß schon einer wann es soweit ist:drool:?
    2.Gibt es schon eine Möglichkeit die p18 Partition wiederherzustellen ?
    3.Gibt es eine Möglichkeit ohne p18 Partition normal zu booten, also ohne BP Tool ?
    4.Bekommt man den Fehler CustomerID error weg ?
    5.Wird es irgendwann ein downgrade zu GB geben ?
    6.Ist es normal das wenn man Fotos oder Videos macht das das Razr einfriert und nach eine weile im AP Fastboot neustartet ?

    Ich bedanke mich schon mal im vorraus für die ganzen Antworten und wünsche allen einen Sonnigen Tag :thumbsup:
     
  2. BreakShift, 24.07.2012 #2
    BreakShift

    BreakShift Fortgeschrittenes Mitglied

    Ich beantworte alle Deine Fragen mit NEIN!

    Nur das Booten per BPTools kannst Du per BootMenu umgehen. Setze einfach Deine Rom auf 2nd init
    [​IMG]

    Gesendet von meinem XT910 mit Tapatalk 2
     
  3. Nightchiller, 24.07.2012 #3
    Nightchiller

    Nightchiller Threadstarter Junior Mitglied

    Habs eingestellt bloß es startet immernoch im AP Fastboot modus !
    Ich muss doch nur das einstellen und dann rebooten oder ?
    Bin noch ein neuling was android angeht :rolleyes2:
     
    Zuletzt von einem Moderator bearbeitet: 24.07.2012
  4. BreakShift, 24.07.2012 #4
    BreakShift

    BreakShift Fortgeschrittenes Mitglied

    Wie startet im AP? Das hat aber nichts mit der CID zu tun, da läuft was anderes schief. Mal einen Factory Reset in der Stock Recovery versucht?

    Gesendet von meinem XT910 mit Tapatalk 2
     
  5. Nightchiller, 24.07.2012 #5
    Nightchiller

    Nightchiller Threadstarter Junior Mitglied

    bei einen Reboot :|
    hab gerade Factory Reset im Stock Recovery gemacht aber leider rebootet es immernoch im AP modus :(
     
  6. BreakShift, 24.07.2012 #6
    BreakShift

    BreakShift Fortgeschrittenes Mitglied

    Nochmal versucht, die Fastboot sauber zu flashen (Factory Reset davor), danach das Update zu aktivieren und dann zu rooten?

    Normalerweise bootet das Razr nicht in AP, auch mit defekter CID nicht.

    Gesendet von meinem XT910 mit Tapatalk 2
     
    Nightchiller bedankt sich.
  7. Nightchiller, 24.07.2012 #7
    Nightchiller

    Nightchiller Threadstarter Junior Mitglied

    ??? jetz bin ich verwirt ?
    Meinste jetz ein offizielles Update ?
    Hättest vlt. ein link für mich würde das dann jetze durchführen und Posten ob es geklappt hat :)
     
  8. ElHive, 24.07.2012 #8
    ElHive

    ElHive Fortgeschrittenes Mitglied

  9. Nightchiller, 24.07.2012 #9
    Nightchiller

    Nightchiller Threadstarter Junior Mitglied

    SoSo, habs geschafft und lüft alles super:thumbup:
    Danke an BreakShift für die super Hilfe, und ElHive für den Link:razz:
    :thumbsup:DANKE:thumbsup:
     

Diese Seite empfehlen