1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. PeeWee, 30.11.2010 #1
    PeeWee

    PeeWee Threadstarter Erfahrener Benutzer

    Da wollte ich heute Bluetooth aktivieren, um von einem anderen Handy etwas zu empfangen und bekomme nicht mal die "Einstellungen" Seite geöffnet ... Ein Tippen darauf erwirkt einfach - nichts!

    Hat jemand ne Idee, was da los ist?

    Gruzz, PeeWee

    (Milestone mit Android 2.1, kein root, kein Taskkiller)
     
  2. PeeWee, 30.11.2010 #2
    PeeWee

    PeeWee Threadstarter Erfahrener Benutzer

    Ursache gefunden:

    Theft Aware blockiert nicht nur seine eigenen Einstellungen, sondern auch die des Telefons. Absichtlich oder unabsichtlich - ich glaube mal eher unabsichtlich. Es geschieht auch nicht sofort, sondern eben gerade ist es erst beim 3. Aufruf wieder blockiert worden, nachdem ich die Einstellungen über Battery Widget (von geekyouup) aufrufen wollte. Scheint also ein Bug zu sein, der in Theft Aware oder in Battery Widget steckt.

    Gruzz, PeeWee
     
  3. reinhard78, 30.11.2010 #3
    reinhard78

    reinhard78 Android-Hilfe.de Mitglied

    hallo - das ist kein bug, das ist ein feature von theft aware :). geh in die erweiterten einstellungen dort findest du eine einstellung "system einstellungen sperren" - hast du dort geändert (ist standardmäßig aus) aber du kannst die sperre jederzeit wieder aufheben indem du die einstellung umstellst.
     
    PeeWee bedankt sich.
  4. PeeWee, 01.12.2010 #4
    PeeWee

    PeeWee Threadstarter Erfahrener Benutzer

    Yep. Das habe ich auch gerade gelesen. Und zwar in Deinem Forum, vermute ich mal völlig verwegen ;-)))

    Ok ... thanks,
    Peter
     

Diese Seite empfehlen