1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[EMail] Volle CPU Auslastung

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von micha24, 25.05.2010.

  1. micha24, 25.05.2010 #1
    micha24

    micha24 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2010
    Hallo,

    ich habe mein Milestone (Android 2.1 + LMF) gerade übertaktet (800Mhz, 66) und musste nach einem Neustart feststellen, dass mit SetCPU sagt, dass ich eine volle CPU Auslastung habe, dies ging auch nach 5 Min nicht weg. Das Programmmenü ruckelte. Ich habe dann einfach mal angefangen, existierende Prozesse zu killen und tatsächlich. Als ich den Internen E-Mail Client Prozess killte, war die Belastung weg.
    Ich habe daher neugestartet und hatte wieder das gleiche Bild. Ich habe dann direkt den E-Mail Prozess gekillt und sofort war die Belastung weg. Wenn ich nun aber den E-Mail Client manuell starte, tritt dies nicht auf obwohl der Prozess dann auch wieder läuft.

    Weiß jemand woran das liegt? Gibt es eine Möglichkeit, den Prozess nicht bei Hochfahren starten zulassen? Oder gibt es vielleicht sogar eine gefixte email.apk?

    Danke für eure Hilfe.

    Gruß
    Micha
     
    Zuletzt bearbeitet: 25.05.2010
  2. AndroidJunkie, 26.05.2010 #2
    AndroidJunkie

    AndroidJunkie Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    29.11.2009
    Du bist der Erste, der dieses Phänomen berichtet, von daher wird es keine "gefixte" Apk geben... Aber Du kannst dir z.b. die App Autostarts - Android Apps und Tests - AndroidPIT installieren. Damit kannst Du zumindest den Start der App beim Booten verhindern...
     
  3. TimeTurn, 26.05.2010 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Altrrnativ kannste ja mal K-9 Mail ausprobieren, is eh besser als das Standard-Mailprogramm.
     
  4. micha24, 26.05.2010 #4
    micha24

    micha24 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2010
    Hallo,

    die APp werde ich testen. K9 habe ich bereits getestet, aber der Prozess (email) startet ja trotzdem und daher bleibt das Problem.

    Gruß
    Micha
     
  5. TimeTurn, 26.05.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Kannste auch mit LMF-OpenRecovery (hier im Forum) töten die Mail-App. Is bei mir auch nich mehr. Titanium Backup kann sie sogar deinstallieren, braucht aber root dazu.
     

Diese Seite empfehlen