1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Empfangsprobleme bei Sense.Roms

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von mrot2321, 19.06.2011.

  1. mrot2321, 19.06.2011 #1
    mrot2321

    mrot2321 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    5
    Registriert seit:
    30.07.2010
    Hi Leute
    ich habe ein Problem wenn ich eine Sense Custom Rom auf mein Nexus installiere, dass ich immer einen miserablen oder gar keinen Empfang habe. Ich habe schon alle möglichen Radios ausprobiert, aber nichts hat geholfen. Hat jemand von euch schon ein ähnliches Problem gelöst? Oder weiss jemand woran es liegt.
    Danke
    Matthias
     
  2. HAse, 20.06.2011 #2
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Das gehört in den Root/Modding Bereich...
     
  3. mrot2321, 20.06.2011 #3
    mrot2321

    mrot2321 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    5
    Registriert seit:
    30.07.2010
    Danke fürs verschieben.
     
  4. Chris_96, 21.06.2011 #4
    Chris_96

    Chris_96 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Phone:
    Nexus One
    hmm das Problem ist mir auch schon aufgefallen...
    Ist es bei dir auch so das der Empfang abbricht, wenn sich der Monitor des Handy's abschaltet?
    Wäre auch interessiert ann einer Lösung des Problems!


    lg Chris
     
  5. mrot2321, 21.06.2011 #5
    mrot2321

    mrot2321 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    5
    Registriert seit:
    30.07.2010
    Ja bei mir ist es auch so, sobald ich es in den Standby- Modus geschickt habe und es wieder reaktiviere, habe ich kein Netz. Mal probieren ob ich da wirklich keinen Empfang habe, oder nur die Empfangsanzeige spinnt.
     
  6. Sethrix, 21.06.2011 #6
    Sethrix

    Sethrix Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    33
    Registriert seit:
    30.12.2010
    Phone:
    Nexus 4
    da gibt es einen Fix Für einfach über Recovery installieren.
    Bis Jetzt getestet bei
    Sense 2.2 Roms und 2.3
    Evils und abhi0n0nakul Roms
    Benutze Selber eViL-NXSense-HD-v.1.0-GAMMA Reducted by me
    http://forum.xda-developers.com/showpost.php?p=14446856&postcount=4984

    With this rom you get the following fixes
    1) camera recording 720
    2)streaming fix
    3) better battery life
    4) Desire HD keyboard
    5)...sorry dont remember :/

     

    Anhänge:

    Zuletzt bearbeitet: 21.06.2011
  7. mrot2321, 21.06.2011 #7
    mrot2321

    mrot2321 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    5
    Registriert seit:
    30.07.2010
    Hab den Fix mal installiert. Es ist ein wenig besser geworden, aber noch nich so gut wie mit der stock-Rom.

    Edit:
    Mit dem 4.06.000.12 Radio scheints annehmbar zu sein.
     
    Zuletzt bearbeitet: 21.06.2011
  8. Dare, 22.06.2011 #8
    Dare

    Dare Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    210
    Registriert seit:
    17.03.2010
    Also ich kann mich nicht über Enpfangsprobleme beklagen, sondern eher über Netzwerk Probleme. Sprich nach einem Standby bekomme ich keine Verbindung zu EDGE oder 3G/HSDPA Netzen mehr hin. Das einzige was ich machen kann ich entweder zu rebooten oder den Flugzeugmodus zu aktivieren/deaktivieren.

    Gruß
     
  9. Chris_96, 27.06.2011 #9
    Chris_96

    Chris_96 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Phone:
    Nexus One
    Also die Problem mit den Empfang wurden (dank fix) behoben.
    nur mich nerven die Grafix-bugs bei den Animationen...

    mfg Chris
     
    Zuletzt bearbeitet: 27.06.2011
  10. mrot2321, 28.06.2011 #10
    mrot2321

    mrot2321 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    5
    Registriert seit:
    30.07.2010
    Ich habe mein Nexus jetzt ne Woche mit evil NexusSense und dem fix genommen, und es ging prima. Habs nur wieder zurückgesetzt bevor ich es mal wieder einschicke...
     

Diese Seite empfehlen