1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Erfahrungsbericht Datenverlust

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von fompenheini, 07.02.2011.

  1. fompenheini, 07.02.2011 #1
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Hallo allerseits, bin stolzer Besitzer meines ersten Smartphones - Motorola Milestone 2 .
    Finde das Gerät eigentlich schick und auch die Idee von Motoblur nicht schlecht, aber muss leider zwei gravierende Fehler berichten:
    1. Das Gerät "vergisst" sporadisch seine Einstellungen - der für einen bestimmten Kontakt zugeordnete Klingelton bzw. der von mir als Standard eingestellte Klingelton ging schon mehrfach verlustig und es wurde etwas anderes abgespielt als eingestellt.
    2. Letzte Woche habe ich drei kleine Videos aufgenommen, die ich abends zu Hause noch auf dem Gerät hatte. Als ich sie am nächsten Morgen meiner Frau zeigen wollte, war nur noch eins und dieses auch nur noch als Fragment vorhanden. Dieser Fehler ist natürlich gravierend, wenn man sich seiner Daten nicht sicher sein kann. Ist zwar mein erstes Smartphone, aber ich bin kein alternder Technik-Doofi, der nur versehentlich gelöscht und es nicht gerafft hat. Soviel dazu...

    Außerdem ist die Oberfläche teils sehr langsam und wenn ich mir meine Fotos angucken will (mal gerade ca. 50 Stück) ist das Gerät sogar gähnend langsam bis die Icons in der Vorschau aufgebaut sind. Nun habe ich probeweise LauncherPro draufgemacht und oh Wunder - es läuft wie geschmiert.

    Abschließend bleibt also der Datenverlust und teilweise Verlust von Einstellungen und ich bitte alle, die ähnliches zu berichten haben, das hier mitzuteilen um dies rechtzeitig angehen zu können.

    Habe allerdings folgendes Phänomen:
    Verbindung zum PC (Win7_64prof) läuft bei mir über Ladestation. Da scheint das Gerät aber öfter die Verbindung zu verlieren, egal ob PhonePortal oder USB Laufwerk oder MediaLink baut es neu auf und will sich neu verbinden. Könnte ja gut daran liegen. Kabel und alles überprüft, aber keinen Fehler gefunden.

    Schon jemand ähnliche Erfahrungen gemacht?

    tommy
     
  2. Rennert, 07.02.2011 #2
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Also datenverlust konnte ich noch nicht feststellen. Auch die einstellungen waren bei mir noch nie weg, habe das geraet seit marktstart.
     
  3. Janta, 07.02.2011 #3
    Janta

    Janta Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    7
    Registriert seit:
    23.12.2010
    Bei mir tauch manchmal ein ähnlicher Fehler auf, dass plötzlich der Klingelton oder Benachrichtigungston anders ist. Hatte ich vorher mit Ringdroid zugewiesen. Ebenfalls merkwürdig, vor einiger Zeit konnten diverse Mediaplayer die Musik auf der SD-Karte einfach nichtmehr finden. Nach einem Neustart ging es jedoch wieder.
     
  4. fompenheini, 07.02.2011 #4
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Schön, das anscheinend noch jemand ein ähnliches Problem hat. Müsste mal bei Motorola Hotline anrufen und nachfragen.

    tommy
     
  5. Tobi1982, 07.02.2011 #5
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Hallo,

    ich konnte noch keine derartigen Probleme feststellen. Im Falle der Videodateien könnte evtl. eine fehlerhafte SD-Karte schuld sein, bei den Einstellungen bin ich nicht sicher, ob da evtl. auch was auf der SD-Karte abgelegt wird...

    Gruß
    Tobi
     
  6. Rennert, 07.02.2011 #6
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Ich hatte am ms1 manchmal das problem, das statt dem eingestelltem klingelton der standardton kam. Das lag daran, das ausm standby der zugriff auf die sdcard etwas laenger gedauert hat. Beim ms2 koennte das eventuell bei gewissen karten auch der fall sein. Ich erinnere mich am ms1 hatte ich auch mal das problem, das nach dem neustart die einstellungen verstellt waren. Nur ein hardreset hatte das problem geloest.
     
  7. Sedge, 07.02.2011 #7
    Sedge

    Sedge Fortgeschrittenes Mitglied

    Beiträge:
    428
    Erhaltene Danke:
    52
    Registriert seit:
    03.01.2011
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2013)
    Mir ist vor kurzem offensichtlich der mp3-Codec abgeschmiert - mit dem Ergebnis, dass mein Wecker stumm blieb :huh:

    Neustart hat geholfen.
     
  8. MrSilverstone, 08.02.2011 #8
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Lagen deine Dateien, Klingeltöne und Videos auf der Speicherkarte?!
     
  9. DerMiguel, 08.02.2011 #9
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Bei mir hat er auch mal keine MP3's mehr gefunden, Player hat sich ständig aufgehängt. Lag aber an der Speicherkarte, die musste Formatiert werden, dann gings wieder!
     
  10. fompenheini, 08.02.2011 #10
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Silverstone: Ja die lagen auf der Karte.

    tommy
     
  11. fompenheini, 11.02.2011 #11
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Supportanfrage bei Motorola gestellt:

    [Sehr geehrte Damen und Herren
    Diese Ordner sind bei mir im Stammverzeichnis der Karte nicht vorhanden.
    "Folgen Sie diesem Dateipfad, um die Musikdatei, die Sie als Klingelton für Textnachrichten verwenden möchten, einzufügen: Medien (Media) >Audio > „Benachrichtigungen“ (Notifications)."]

    Das ist natürlich nur ein kleiner Teil der Nerverei, be*** ist der Datenverlust von der Karte, jetzt schon wieder Bilder weg.

    Jetzt meine Frage, ich vermute einen Kartenfehler und möchte sie formatieren. Wie stehts nach Neueinrichtung mit meinen ganzen Apps Adressen etc? Am liebsten würde ich das ganze Phone einmal zurücksetzen und Karte formatieren, in der Hoffnung, das es dann ok ist.
     
  12. Rennert, 11.02.2011 #12
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Sdcard auf pc sichern, formattieren und wieder auf sdcard kopieren. Da das meiste eh im handy ist, sollte alles wieder gehen.
    Ausser eventuelle klingeltoneinstellungen wenn die files dafuer auf der karte waren. Bei werkseinstellung musste alles wieder neu einstellen, es sei denn du hast backups von gewissen sachen erstellt.
     
  13. MrSilverstone, 11.02.2011 #13
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Wenn du formatierst, sind deine Apps nur dann wenn weg, wenn du Apps2SD hast. Kontakte sollten mit deinem GoogleMail Account synchronisiert werden. Trotzdem wirst du ein paar Sachen neu einstellen müssen....:thumbdn:
     
  14. fompenheini, 11.02.2011 #14
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Das nervige ist, dass ich nicht weiß, was ich tun soll. Datenverlust ist das größte Unding, was mit so einem Phone passieren kann. Wozu brauch ich das denn dann?? Fotos und Filme, die ich gemacht habe sind verschwunden, zugeordnete Klingeltöne ändern sich wie von Geisterhand und einfache Dinge wie das Zuordnen von eigenen Tönen zu Textmeldungen könnte man nur mit Hilfe der Hotline durchführen, das funktioniert aber auch nicht, da die auf der Supportseite angegebene Datenstruktur

    https://motorola-global-de.custhelp...2LzEvdGltZS8xMjk3NDA3NDcwL3NpZC80SUNZdWttaw==

    so gar nicht auf der Karte ist. Bei mir jedenfalls nicht.
     
  15. Tobi1982, 11.02.2011 #15
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Ich würde halt einfach eine neue Speicherkarte kaufen, wen die ne Macke hat, hilft Formatieren allein auch nix...

    Gruß
    Tobi
     
  16. fompenheini, 11.02.2011 #16
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Könnte ja auch an irgendeiner App liegen, habe Launcher pro und Go Launcher drauf, im Hintergrund läuft aber offensichtlich auch noch Motoblur. Da kann ja auch mal was schief gehen - oder?

    Hab zum Beispiel auch das Telefonbuch der Telekom drauf. Sehr praktisch, da es jeden Anrufer mit kompletter Adresse etc.pp anzeigt, die man gleich speichern kann. Katapultiert sich aber von selbst regelmäßig aus dem Autostart oder wie man die App Leiste oben im Bildschirm nennen soll raus und läuft dann eben doch nicht. Kann ich dann neu starten aber das kanns ja nicht sein. Aber liegt sowas an der Karte?

    Bekam zu Anfang meines Wissens im Explorer auch sowohl die Karte als USB Laufwerk als auch den internen Speicher angezeigt. Ist jetzt nicht mehr so, sehe nur Karte. Kann aber auch unter openSuse gewesen sein. Irgendwas ist hier faul, nur was?
     
  17. Rennert, 11.02.2011 #17
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Die sdcard sichere ich woechentlich aufm pc. Backups sind das A und O. Dann ist der verlust nur gering wenns mal wirklich passiert.
     
  18. breg, 11.02.2011 #18
    breg

    breg Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    06.11.2010
    Zuletzt bearbeitet: 11.02.2011
  19. Tobi1982, 11.02.2011 #19
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Also Datenvervlust würde ich eigentlich keiner App zuschreiben. Dass man nur die SD-Karte "sieht" ist normal, zumindest unter Windows...

    Wenn du denkst, es würde an einer App liegen, würde nur Zurücksetzen auf Werkseinstellungen und dann so testen helfen. Glaub ich aber nicht...
     
  20. fompenheini, 14.02.2011 #20
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    @rennert: Kopierst du nur oder mit Sicherungsprogramm?

    @breg: Wie hast du aber dann Datenverlust im Weiteren verhindert? Oder war es mit dem Formatieren der Karte erledigt?

    Die Karte im Milestone2 ist ja nur eine MicroSDHC2 Karte. Habe jetzt eine SDHC4 32GB von Transcend erstanden und bin mal gespannt...
     

Diese Seite empfehlen