1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. hachi, 26.01.2011 #1
    hachi

    hachi Threadstarter Android-Experte

    Ist euch das problem irgendwie bekannt? Hab heute von JPX auf JPY gewechselt. und.. es geht kein internet mehr?
    APN is korrekt eingetragen, formatiert, factory reset.. zweites mal auf geflashed.. geht nix?

    Hat wer ne idee?


    Edit:
    OK ich bekomms nicht hin. Hab jetzt sogar schon zurück auf JPU geflasht und wieder auf JPY... geht einfach nicht.
    :( need help
     
    Zuletzt von einem Moderator bearbeitet: 26.01.2011
  2. djmarques, 26.01.2011 #2
    djmarques

    djmarques Ehrenmitglied

    Ich frag einfach mal blöd, hast du den Datennetzmodus wohl aktiviert?
     
  3. hachi, 26.01.2011 #3
    hachi

    hachi Threadstarter Android-Experte

    Is jetzt aber nicht dein ernst oder? ;)
    Klar hab ich das ding aktiviert.


    Jetzt lad ich grad wieder JPX runter. Wenns Internet mit JPX geht weiss ich das bei JPY irgendwas faul is.

    Hab auch schon wipe, cache wipe und format gemacht.

    Soo

    jetzt ist JPX drauf, JPX hat sich auch die APN Settings gemerkt die ich bei JPY vergeben habe. Funktioniert wieder alles...
    Kann mirs einer erklären?

    Jetzt knall ich nochma JPY drüber *g*... muss ja funktionieren *Grml*
     
    Zuletzt von einem Moderator bearbeitet: 26.01.2011
  4. djmarques, 26.01.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Na klar war das mein Ernst :winki:

    Bitte nutze den Ändern Button :winki:


    Kann ja fast nicht sein das das Internet bei der JPY nicht geht und sonst schon, geht doch bei allen anderen auch!
     
  5. elviroo, 26.01.2011 #5
    elviroo

    elviroo Android-Experte

    bei mir hat es komischerweise was gebracht die internetkonfiguration durch den provider aufs handy schicken zu lassen. probiers mal aus.
     
  6. obdan_van_darg, 26.01.2011 #6
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Als ich auf die JPY upgedated hatte, ging I-Net mäßig auch nichts mehr. Dann habe ich festgestellt dass sich die Paketdaten (Einstellungen/Drahtlos und Netzwerk/Mobile Netzwerke) deaktiviert hatten. Haken wieder rein: geht wieder.

    Evtl. ist ja das ein Punkt weshalb die JPY noch nicht in DE draussen ist.

    -----------------------------------------------------------------------

    "Da ist ein Tieger im Bad!"
     
  7. hachi, 26.01.2011 #7
    hachi

    hachi Threadstarter Android-Experte

    Ich packs ned.. es geht....

    Start: JPX -> JPY (KEIN INTERNET)
    Factoryreset, FOrmat usw..
    JPY -> NEU zu JPY.. (KEIN INTERNET)
    Factoryreset format usw...
    JPY -> JPU - (INTERNET OK)
    JPU -> JPY - (KEIN INTERNT)
    JPY -> JPX - (INTERNET OK) Hat sich APN gemerkt
    JPX -> JPY - (INTERNET GEHT JUHUUUUU) Hat sich APN gemerkt


    naja egal, jetzt läufts.. wasn dreck ;)