1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt] Suche CWM-App

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von chris.jan, 03.02.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chris.jan, 03.02.2012 #1
    chris.jan

    chris.jan Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2011
    Ich hatte zuletzt mein Handy mit JW1 geflasht und danach mit CF-Root gerootet. Danach war auch CWM installiert und ich hatte ne CWM-App installiert. Die fand ich echt praktisch.

    Nach nem Bug hab ich dann nochmal neu geflasht, diesmal aber nicht mit CF-Root, sondern gleich mit dem Semaphore-Kernel. Jetzt fehlt mir die CWM-App - gibts die irgendwo separat? Oder kann ich erst CFRoot und danach Semaphore flashen und ich hab sie wieder?
     
  2. orangerot., 03.02.2012 #2
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Ja die hast du dann wieder. DIe ist im CF-Root integriert und wird als System-App installiert. Ich meine die App war auch mal beim Semaphore dabei wurde aber entfernt. Auf diesem Weg bekommst du sie auf jeden Fall wieder, aber ich weiß nicht ob die dann noch richtig funktioniert(sollte aber eigentlich gehen da der Semaphore auf CF-Root basiert)

    Also CF-Root-->Semaphore-->Cwm app ist wieder da.
     
  3. PJF16, 03.02.2012 #3
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,851
    Erhaltene Danke:
    8,040
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Oder die apk vom CF-Root exportieren... ;)
     
  4. schorsch36, 03.02.2012 #4
    schorsch36

    schorsch36 Android-Lexikon

    Beiträge:
    1,554
    Erhaltene Danke:
    1,689
    Registriert seit:
    12.06.2011
    Phone:
    Samsung Galaxy S5
    @ chris.jan

    ging mir auch so. CWM-App geht tadellos.
    Hab erst Semaphore wegen der Speicherung des Bootsounds geflasht, dann cf wegen der CWM-App, dann wieder Semaphore und den Bootsound wieder hergestellt.
    Die Tweaks-App von cf hab ich mit TB gelöscht. Soll sich angeblich mit BLN beißen, konnte ich aber nicht feststellen.
     
  5. kryox, 03.02.2012 #5
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
    Flash cfroot, dann nochmal semaphore.

    Sent from my GT-I9000 using Tapatalk
     
  6. chris.jan, 03.02.2012 #6
    chris.jan

    chris.jan Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2011
    Gute Idee. Probier ich nachher mal aus.

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  7. orangerot., 04.02.2012 #7
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Wobei das flashen warscheinlich genauso lange dauert wie das exprotieren und installieren ;)
     
  8. chris.jan, 04.02.2012 #8
    chris.jan

    chris.jan Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2011
    Ging noch einfacher.... hatte das noch in einem alten Titanium-Backup gefunden ;-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen