1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Stevie, 30.12.2010 #1
    Stevie

    Stevie Threadstarter Neuer Benutzer

    Bin seit gestern Defy Besitzer und Android Neuling. Muss mich also erst gewöhnen. Leider versuche ich seit Stunden das handy einzurichten. Beim Starten kommt Motoblur und ich melde mich an. Richte mein WLan ein und kopiere meine Kontakte von der SIM. Alles läuft. Prima.
    Dann schalte ich aus und wieder ein und alles ist weg. Wieder Motoblur einrichten u.s.w.
    Wollte eigentlich ohne Blur aber dacgte weil ich die Anmeldung überspringe kommt es bei jedem Neustart. Habe auch extra die mitgelieferte SD Karte und nicht meine eigene genutzt. Habe auch schon auf Werksteinstellung zurück gesetzt.
    Bei jedem Neustart muss ich alles neu einstellen.
     
  2. shaft, 30.12.2010 #2
    shaft

    shaft Android-Guru

    Sowas hab ich noch nie gehört und auch nicht gelesen, seltsam.
    Woher hast du das Handy? Und hast du das Handy komplett hochfahren lassen, bis die Motoblur-Oberfläche erscheint und die Widgets eingerichtet sind?

    Versuch mal folgendes:
    • Handy komplett ausschalten
    • Power und VOL-DOWN gleichzeitig drücken, bis das Motorola-Logo erscheint
    • Wenn das Ausrufezeichen kommt, ganz unten rechts in der Ecke auf den Touchscreen tippen, dann erscheint ein Bootmenü (ggfs. öfter tippen, die Stelle ist recht klein und nicht markiert)
    • In der folgenden Auswahl dann den Werksreset ausführen (Navigieren mit Vol-Tasten und mit OK bestätigen)
    • Neustarten

    Tritt der Fehler dann immer noch auf?
     
    Stevie bedankt sich.
  3. Stevie, 30.12.2010 #3
    Stevie

    Stevie Threadstarter Neuer Benutzer

    Das habe ich schon gemacht.
    Du meinst nur die erste Option reboot system now? Ich habe immer alles gewiped (data/factory und cache partition und dann reboot. Unten steht immer der Hinweis, dass er e:cant open ... ??

    Wenn er dann automatisch wieder hochfährt kommt nur das Motorola Symbol ohne das animierte Blur und er bleibt so stehen.
     
    Zuletzt bearbeitet: 30.12.2010
  4. shaft, 30.12.2010 #4
    shaft

    shaft Android-Guru

    Hm, nee, das mit der update.zip meinte ich nicht, sondern schon den Wipe.
    Aber das hast du ja dann schon gemacht... Ich bin ratlos, tut mir leid :)
    Vielleicht hat jemand anderes noch ne Idee.

    War das denn ein neues Handy? Oder schon mal benutzt, daß irgendjemand da mit Root-Rechten was gelöscht haben könnte und es danach wieder zurück geschickt hat?

    [edit]
    Hast du das Programm "Superuser" in deiner Programmliste?
     
    Zuletzt bearbeitet: 30.12.2010
  5. Stevie, 30.12.2010 #5
    Stevie

    Stevie Threadstarter Neuer Benutzer

    Ist denn die Meldung, dass er E: nicht öffnen kann normal?

    Handy war eigentlich neu und kein Hinweis auf vormlaige benutzung.
     
  6. shaft, 30.12.2010 #6
    shaft

    shaft Android-Guru

    Ja, die Meldung ist normal.

    "Eigentlich neu"... :D
    Was ist mit dem "Superuser"-Programm? Ist das bei dir installiert?
     
  7. Stevie, 30.12.2010 #7
    Stevie

    Stevie Threadstarter Neuer Benutzer

    Welches programm ist das?
     
  8. shaft, 30.12.2010 #8
    shaft

    shaft Android-Guru

    Ist das so kompliziert, was ich schreibe? :D
    Guck bitte in deiner Programmliste (mittlerer Button) und sag, ob das Programm da drinsteht. Wenn ja, dann hat das Handy schon mal jemand vor dir gehabt und es gerootet. Das Programm verschwindet nämlich auch nach nem Werksreset nicht.

    Also, da oder nicht da?
     
  9. Stevie, 30.12.2010 #9
    Stevie

    Stevie Threadstarter Neuer Benutzer

    Nicht da. Ich dachte es wäre ein super programm. Und nicht das es auch so he:smile:ißt.
     
  10. shaft, 30.12.2010 #10
    shaft

    shaft Android-Guru

    Gut.
    Dann habe ich ehrlich gesagt KEINE AHNUNG :) Wenn auch kein anderer ne Idee hat, würde ichs reklamieren, weil irgendwas ist da ja nicht in Ordnung.
     
  11. z3nith, 30.12.2010 #11
    z3nith

    z3nith Fortgeschrittenes Mitglied

  12. shaft, 30.12.2010 #12
    shaft

    shaft Android-Guru

    Würde ich ehrlich gesagt davon abraten.
    Der Fehler ist so skurril, daß ich dazu neige, ihm ein Austauschhandy empfehlen zu wollen.
     
    DeHub bedankt sich.