1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

EVO 3D in Docking Station - läd nicht nach ICS

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von the.man.08.2012, 05.08.2012.

  1. the.man.08.2012, 05.08.2012 #1
    the.man.08.2012

    the.man.08.2012 Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2012
    Hallo, nach dem ICS-Update läd das EVO 3D in der Docking Station (Bild) in Verbindung mit dem Notebook per USB nicht mehr. Das Ladelicht geht kurz an, dann wieder aus. Unter 2.3 ging das wunderbar. Hilfe!
     

    Anhänge:

  2. thalys, 06.08.2012 #2
    thalys

    thalys Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    28
    Registriert seit:
    21.03.2010
    Phone:
    OnePlus Two
    Tablet:
    Nexus 7 (2013)
    Was ist wenn das USB-Kable direkt an das Evo kommt, wird dann geladen?
     
  3. the.man.08.2012, 06.08.2012 #3
    the.man.08.2012

    the.man.08.2012 Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2012
    Also:
    EVO - USB - Ladegerät = o.k.
    EVO - USB - PC = o.k.
    EVO - Dock - USB - Ladegerät = o.k.
    EVO - Dock - PC = NICHT o.k.

    Wie gesagt, bei GB ging es. :confused2::cursing:
     
  4. Moritzinho, 06.08.2012 #4
    Moritzinho

    Moritzinho Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    21
    Registriert seit:
    23.01.2012
    Phone:
    Huawei Ascend Mate
    Braucht das Evo unter ICS vielleicht mehr Saft dass es merkt, dass es geladen wird? :confused2:
     
  5. the.man.08.2012, 07.08.2012 #5
    the.man.08.2012

    the.man.08.2012 Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2012
    Unter ICS mehr Strom? Ich glaube, die Schwelle ist eher eine Hardwaresache, als eine der ROM. Außerdem geht es mit dem USB-Kabel ohne Dock ja auch. Ich denke eher, daß die Software beim Einstecken ja auf Dockmode und "charge only" umstellen muß und da ein Hänger in der Software ist. Denn, ohne Dock= ohne Dockmode geht es und ohne "charge only", weil kein PC dranhängt, geht es auch. Hat denn keiner ein Dock und das gleiche Problem?
     
  6. TSC Yoda, 07.08.2012 #6
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,940
    Erhaltene Danke:
    20,417
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Sorry, ein Dock habe ich nicht, kann dazu somit sehr wenig sagen...



    Gruß
    Markus
     
  7. Onkelpappe, 07.08.2012 #7
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    ich kann mir vorstellen, dass das dock durch schlechte steckverbindungen noch bissl widerstand reinbringt und dann die 500mah nicht reichen die nen usb anschluss liefert(ladegeräte liefern meist 1000mah). evtl wurde beim update auf ics ja auch was an der software der ladeelektronik getan, weswegen es vorher auch am pc ging.
     

Diese Seite empfehlen