1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Exchange Server einrichten

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von mow456, 16.08.2010.

  1. mow456, 16.08.2010 #1
    mow456

    mow456 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2010
    Hallo zusammen,

    nach vielem lesen in diesem guten Forum, konnte ich viele Dinge an meinem neuen Galaxy entdecken. Danke alle hierfür!


    Aber folgendes Problem beim Einrichten eines Exchange Kontos konnte ich hier im Forum nicht finden

    Daher ein neues Thema:

    Habe von einem Kollegen aus der Firma folgende Daten bekommen:

    E-Mail: hans.wurst@firma-name.de
    Server: owa.firma-name.de:444
    Domain: firma.lan
    Benutzer: 2401
    Kennwort: Passwort
    SSL: Ja
    Versuche die Daten über E-Mail einrichten einzugeben. Leider ohne Erfolg!

    Wie bekomme ich nun die Daten in die Maske. Und vor allem wenn ich den Port :)444) angebe kann ich nicht weiter klicken!

    Danke vorab für die Hilfe?
     
  2. wiemo, 16.08.2010 #2
    wiemo

    wiemo Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2010
    Hi,

    ich glaube, du gehst da den falschen Weg.

    Ein Exchangekonto fügst du über

    Einstellungen -> Konten & Synchronisierung -> Konto hinzufügen -> Geschäftlich

    hinzu.
     
  3. cyorps, 16.08.2010 #3
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Wenn es über den Standardclient nicht funktioniert, dann könntest du es mit der App von TouchDown. Der sollte mit dem Prefix ":444" etwas anfangen können.
     
  4. mow456, 17.08.2010 #4
    mow456

    mow456 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2010
    Hallo,

    danke für die schnellen Antworten.


    Läuft doch auf das gleiche hinaus? Hatte ich schon probiert, komme aber in die gleiche Maske!

    Mit Touchdown bin ich noch am kämpfen hiermit will es derzeit auch nicht klappen!
    Hat sonst noch jemand Tipps?
     
  5. cyorps, 17.08.2010 #5
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Dann ist es m.E. ein Bug, dass du melden solltest. Siehe Seite 27 letzte Zeile ff. Ansonsten wäre da noch RoadSync von Dataviz im Angebot. Oder du fragst mal hier nach, ob eventuell K9 diese Funktion unterstützt.
     
  6. Hille, 17.08.2010 #6
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hallo.

    Das schaut mir ganz danach aus, dass Dir Dein Kollege die Zugriffsdaten auf ein "Outlook Web Access" (=OWA) gegeben hat. Da ist der Webbrowser basierte Zugriff auf einen Exchange Server. Quasi so wie das Web.de, GMX & Co. auch machen, nur eben für Eure lokale Exchange Infrastruktur. Gib mal https://owa.firma-name.de:444 bei Dir im Firmennetz im Browser ein und guck, was da kommt.

    Was das SGS bei der Einrichtung erwartet, ist der direkte Zugriff auf den Exchange Server via MAPI (das ist das Exchange Protokoll). Dazu musst Du den Namen des Exchange Servers kennen.

    Der steht beispielsweise bei Outlook 2007 unter Extras => Optionen => Reiter "E-Mail-Setup" => Button "E-Mail-Konten..." => Reiter "E-Mail" => den Eintrag auswählen und auf "Ändern..." => Im Feld "Microsoft-Exchange-Server:"

    Trag die Info mal im SGS ein. Dazu muss das SGS aber im Firmennetz hängen (bspw. via WLAN), damit das klappt. Ich kann mir aber nicht vorstellen, dass irgend eine Firma "von außen" Zugriff auf Ihren Exchange Server direkt zulässt, d.h. der Zugriff über 3G wird kaum klappen, weil das Handy dann in einem komplett anderen Netz hängt als der Exchange Server.

    HTH & Gruß
    Hille.
     
    Zuletzt bearbeitet: 17.08.2010
  7. mow456, 17.08.2010 #7
    mow456

    mow456 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2010
    Hallo,

    danke für Eure Hilfe,

    habe nun auch Roadsync probiert, leider ohne Erfolg. Eine gute Seite hat dieses Problem! und zwar habe ich tolle Programme gefunden. Roadsync gefällt mir derzeit am besten.

    Also wenn ich die Adresse im Intranet eingebe kommt nichts! Aber Du hast recht im Outlook habe ich den Exchangeserver. Diesen hatte ich zu beginn auch probiert. Dieser heißt im Netzwerk "c04024.maertin.lan". Wie der Name schon sagt intern!
    Funktioniert leider auch nicht das ich die Domain dranhänge, also c04025.firma-name.de! :-(

    Die Daten die ich bekommen habe funktionieren auf dem Iphone bei den Kollegen aus dem Mobilnetz!

    Ich vermute das ich falsche Parameter habe und der Admin (noch 2Wochen im Urlaub) mich freischalten muss.

    Werde wohl warten müßen bis dieser wieder da ist!

    Vielleicht hat noch jemand eine Idee wie ich das eingeben muss:

    E-Mail: hans.wurst@firma-name.de
    Server: owa.firma-name.de:444 oder c04025
    Domain: firma.lan
    Benutzer: 2401
    Kennwort: Passwort
    SSL: Ja

    Danke für die Hilfe und Tipps, vielleicht bekommen wir das noch hin?!
     
  8. indidi, 17.08.2010 #8
    indidi

    indidi Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    138
    Registriert seit:
    13.07.2010
    E-Mail: hans.wurst@firma-name.de
    Server: owa.firma-name.de:444 oder c04025
    Domain: firma.lan
    Benutzer: 2401
    Kennwort: Passwort
    SSL: Ja


    vieleicht ist es nur ein Eingabe Fehler, daran lag es auch erst bei mir.

    bei der exchange-Server-Einstellung
    Domain-/Benutzername:
    \firma.lan\2401 oder so
    /firma.lan/2401
    Passwort:
    Passwort
    Exchange-Server:
    owa.firma-name.de
    die Port adresse wird glaube ich seperat eingegeben:
    444
    SSL:
    Ja
     
    Zuletzt bearbeitet: 17.08.2010
  9. mow456, 19.08.2010 #9
    mow456

    mow456 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2010
    Hallo Leute,

    mein Admin hat mal kurz ne Email aus dem Urlaub geschrieben. Scheint wohl laut seiner Aussage nur aus dem T-Mobile Netz zu funktionieren!?

    Kann ja eigentlich nicht sein. Ein Exchange-Server sollte doch aus allen Netzen erreichbar sein!

    Gefragt ob er es auch hinbekommt das ich mit O2 teilhaben kann, aber da noch keine Antwort bekommen.

    Was meint Ihr?
     
  10. cyorps, 19.08.2010 #10
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Ich denke nicht, dass euer Admin dir diese Antwort gegeben hat, nur um dich zu ärgern! Und ja! Ich kann mir das sehr gut vorstellen. Nur als Beispiel: Unserer Exchange- sowie alle Emailserver und sonstigen Onlinedienste liegen in einem VPN. Dieses VPN kann zusätzlich nur über die cda- bzw. corporate-Datenzugänge --Das ist ein spezieller Datenzugang mit Benutzerauthentifizierung usw.-- von Vodafone erreicht werden. Wenn ihr nun beispielweise so einen Zugang von T-Mobile benötigt, wird dir dein Handy aus dem O2-Netz die Nutzung dieses Datenzugangs gnadenlos verweigern.

    Es tut mir leid, dass sagen zu müssen, aber wenn es der Admin so sagt, wird wohl was dran sein.
     
  11. franzm19, 08.12.2011 #11
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    bei mir gibt es diesen Menuepunkt "Geschäftlich" nicht !
    kann man den nachinstallieren ?
     
  12. Hille, 08.12.2011 #12
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hi.
    Bei mir (2.3.3) heißt der Punkt nicht "Geschäftlich" sondern "Microsoft Exchange ActiveSync". Aber das war wohl zu naheliegend?! :cool2:

    Nachinstallieren? Nicht dass ich wüßte.

    Gruß - Hille.
     
  13. magick, 08.12.2011 #13
    magick

    magick Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    Das owa im Namen deutet auf Webaccess hin (wie schon weiter oben jemand bemerkt hat) das ist nicht ActiveSync. MAPI ist auch nicht ActiveSync. Der E-Mail-Client kann wohl nur ActiveSync, das muss explizit im Exchange freigeschaltet werden.
    K9 kann auch OWA, aber zumindest bei mir klappt das nicht so richtig zufriedenstellend.
     
  14. Hille, 08.12.2011 #14
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    @Magick: Mir ist das schon klar, dass MAPI nicht ActiveSync ist. Da aber franzm19 in dem Thread ein "Quereinsteiger" ist denke ich auch nicht, dass er die OWA Adresse des Thread Starters hat :smile:

    Wenn er einen Exchange Connect aufbauen will, das ist richtig, geht das mit Bordmitteln nur über ActiveSync (zumindest beim mir unter 2.3.3), und ja, das muss auf dem ExchangeServer extra frei geschaltet werden.

    Gruß - Hille.
     
  15. magick, 08.12.2011 #15
    magick

    magick Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    @Hille: Hatte nicht gesehen wie alt der Thread war und das franz19 nicht der OP war. Sorry ;-)
     
  16. franzm19, 08.12.2011 #16
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    Habe nur Google und Skype zur Auswahl :(
     
  17. Hille, 08.12.2011 #17
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Dann könnte es sein, dass das nur im Stock ROM zu finden ist, nicht aber in den Mods. Das ist aber nur geraten.

    Gruß - Hille.
     
  18. franzm19, 08.12.2011 #18
    franzm19

    franzm19 Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    74
    Registriert seit:
    13.02.2011
    Tablet:
    Samsung Galaxy Tab
    Habe ein Stock Rom !

    Auf dem Tab habe ich auch nur IconiaTab, Google, Skype und Facebook :(
    Da ist aber auch ein Custom drauf
     
  19. Ernie71, 11.04.2012 #19
    Ernie71

    Ernie71 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2010
    Ich grabe den alten Thread nochmal aus, weil es keine Lösung gab.

    Ich habe genau das gleiche Problem wie der Thread-Starter: Exchange wurde migriert und der Port für den neuen Server auf 444 eingestellt, da ein Teil der Mitarbeiter noch auf dem alten Server verbleiben muss und beide Server über die gleiche URL erreichbar sind.

    Schreibe ich aber :444 hinter die Serveradresse, komme ich nicht weiter. Gibt es inzwischen eine Lösung?
     
  20. michl42, 13.04.2012 #20
    michl42

    michl42 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    20.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Samsung Galaxy Tab 2
    Wearable:
    Samsung Gear S2 Classic
    Ich will ja niemand zu nahe treten, aber kann es ein hör(tipp)fehler sein?
    ich nutze das handy mit firmen-exchange, aber der server heißt bei mir nicht "owa; outlook web acces", sonder "oma; outlook mobile acces"
    und ich habe schon alle möglichen versionen geflasht, aber es hat immer problemlos hingehauen.
    gruß, michl
     

Diese Seite empfehlen