1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ext.SD-Card - auf PC erkannt, auf SGS nicht

Dieses Thema im Forum "Zubehör für Samsung Galaxy S" wurde erstellt von dErBeNo201, 04.01.2012.

  1. dErBeNo201, 04.01.2012 #1
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    Hallo liebe Gemeinschaft,

    ich habe gestern Abend noch Musik laufen lassen, ein Video von meiner kleinen gemacht und auch noch überprüft, wieviel freien Speicher ich auf der Karte habe. Dann, heute Nacht auf der Arbeit, hab ich im AppDrawer Symbole gesehen, die angezeigt werden, wenn sich Apps auf der SD Card befinden, dies aber nicht eingesteckt ist.

    Langes hin und her, die Karte wird werder von meinem, noch von dem SGS meiner Frau erkannt. In den Einstellungen steht " nicht verfügbar".

    Andere SD KArten werden erkannt, ebenso erkennt der PC die Karte und kann auch die Daten lesen. Ich habe extra eine 32GB Karte besorgt, und sie lief auch einwandfrei. Konnte über Googlesuche nichts finden, wo die KArte auf PC erkannt/gelesen wird, aber auf SGS nicht. Kommt mir ein bisschen komisch vor... wisst ihr einen Rat, kommt euch das vielleicht bekannt vor?

    Grüße

    Ben
     
    Zuletzt bearbeitet: 04.01.2012
  2. DrMole, 04.01.2012 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Daten am PC sichern dann SD-Karte formatieren
     
  3. dErBeNo201, 04.01.2012 #3
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    habe ich während des Verfassens gemacht. Habe die frisch formatierte Karte eben eingesetzt. wird nicht erkannt. Habe die Karte im eingeschalteten SGS, im ausgeschalteten SGS, im "ohne Akku eingesetzten"-SGS rein und raus geschoben...nichts. "NICHT VERFÜGBAR"

    Es hat doch alles so gut funktioniert, mann. Hatte seit 2 Wochen FW JW1 drauf nur am WE nochmal neu geflasht.aber ich kann mir nicht vorstellen dass es ein paar tage reibungslos läuft und dann aus heiterem Himmel PENG!
     
  4. fussel19680, 06.01.2012 #4
    fussel19680

    fussel19680 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Habe das gleiche Problem.

    Die SD Karte hat einwandfrei funktioniert. Von jetzt auf gleich findet das Handy die Karte nicht mehr. Habe allerdings kein Update oder sonstiges gemacht.

    Andere Karten erkennt das Handy aber.

    LG
     
  5. Pumeluk2, 06.01.2012 #5
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Mal im PC überprüfen welches Dateisystem die Karte hat. Evtl. NTFS?
     
  6. PJF16, 06.01.2012 #6
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,851
    Erhaltene Danke:
    8,040
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Formatier sie direkt am SGS wegen Filesystem usw. ;)
     
    Zuletzt bearbeitet: 06.01.2012
  7. Pumeluk2, 06.01.2012 #7
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    a - Was willst du mir mit diesem Satz sagen?
    b - Magst du meine Frage nicht beantworten?
     
  8. PJF16, 06.01.2012 #8
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,851
    Erhaltene Danke:
    8,040
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Ich glaube du hast mich mit dem Threadersteller verwechselt. :D

    ...und ich habe "formatiert" statt "formatier" geschrieben.^^
     
  9. Pumeluk2, 07.01.2012 #9
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Jupp, habe ich. Sorry dafür ;)
     
  10. dErBeNo201, 07.01.2012 #10
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    Am PC ist die Card formatiert worden, Dateisystem FAT32.
    Am SGS kann ich sie nicht formatieren, die CARD wird gar nicht angezeigt. Im Menü steht schlicht "nicht vorhanden". Die Geschichte ist eh kurios, glaubt mir mal wenn ich sage das von jetzt auf gleich die Karte nicht erkannt wurde. Das Handy ist nicht abgestürzt, ich habe es nicht ausgeschaltet, es ist nicht runtergefallen, es wurde nicht geöffnet und die KArte rein und raus geschoben. Ich leg es Abends auf dien Nachttisch und morgens wieder in die Hand.
     
  11. Infostudent, 07.01.2012 #11
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Du solltest das Handy mal neustarten.

    Karte defekt? Hast du die Möglichkeit es mal mit einer anderen zu testen? Diese Chips sind sehr kratzerempfindlich.
     
  12. dErBeNo201, 07.01.2012 #12
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    jooo, alles erdenkliche probiert. hab ich ja geschrieben. Die Karte funzt auch im SGS meiner Frau nicht. Macht aber weder im Lappi noch im CardReader Probleme. Egal, heut letzter Tag der Umtauschfrist...byebye
     
  13. Infostudent, 07.01.2012 #13
    Infostudent

    Infostudent Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    6
    Registriert seit:
    20.10.2010
    Phone:
    Samsung Galaxy S4 Active
    Nur Schnellformatiert oder richtig? Beim richtigen formatieren werden nämlich fehlerhafte Sektoren ersetzt. Zumindest ist das bei Festplatten so.
     
  14. dErBeNo201, 07.01.2012 #14
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    Richtige Formation.

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  15. Pumeluk2, 07.01.2012 #15
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Beiträge:
    1,326
    Erhaltene Danke:
    355
    Registriert seit:
    24.11.2010
    Mal 'ne dumme Frage: War das vielleicht eine sdxc Karte? Selbige wird evtl. von deinem Cardreader im PC, aber nicht vom Handy unterstützt.
     
  16. dErBeNo201, 08.01.2012 #16
    dErBeNo201

    dErBeNo201 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    7
    Registriert seit:
    01.05.2011
    Eigentlich ist es mittlerweile egal...habe die Karte zurückgegeben.

    @pumeluk2

    war sdhc. Ich sag ja, die Karte wurde tagelang gelesen und benutz, dann aus heiterem Himmel.
     
  17. NiBeTiCo, 17.12.2012 #17
    NiBeTiCo

    NiBeTiCo Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2012
    Hallo,

    ich hab genau das selbe Problem.
    Meine SD Karte funktionierte tadellos. Ich hatte sie nach dem Kauf im Handy formatiert und konnte sie nutzen.
    Seit heute morgen, (ich hab das GS3 jetzt 5 Monate) waren plötzlich all meine Bilder verschwunden und ich habe festgestellt, dass die SD Karte nicht erkannt wird.
    Ich hab die Karte dann entfernt und im PC eingelesen. Dort funktioniert sie einwandtfrei.
    Wieder im GS3 wird sie nicht erkannt. Ebenso kann ich sie im GS3 auch nicht neu formatieren, da sie gar nicht erst angezeigt wird.

    Ich habe die Karte während der ganzen Zeit nicht entfernt oder sonstiges damit gemacht. Es kann nur eindeutig am GS3 liegen, allerdings mag ich das GS3 nicht einschicken, da ich es beruflich benötige. Ich hoffe, dass ich eine Lösung finde.
     
  18. tobiasth, 17.12.2012 #18
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    Du bist hier aber im SGS1 Forum!
     
  19. NiBeTiCo, 17.12.2012 #19
    NiBeTiCo

    NiBeTiCo Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2012
    ups, danke
     

Diese Seite empfehlen