1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Facebook App Problem + einige Fragen

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Speedies, 22.09.2011.

  1. Speedies, 22.09.2011 #1
    Speedies

    Speedies Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    9
    Registriert seit:
    08.08.2011
    Hallo Leute,

    ich bin nun auch stolzer Besitzer des Defys und habe da auch schon einige Probleme/Fragen dazu.

    1.) Die Facebook App funktioniert nicht richtig. In dem Chat/ in den Nachrichten werden nur die eingehenden Nachrichten angezeigt. Also das, was ich empfange. Ich sehe aber nicht, was ich selber geschrieben habe.
    Und da sind auch noch einige andere klein Macken.

    2) Mein Defy laggt oft. Und das kann ueberall passieren. Wenn ich ein App oeffne, wenn ich in den Einstellungen gehe. Das Defy laggt ab und zu immer wieder.

    3) Gibt es einen Performance-Unterschied zwischen dem offiziellen FW ohne Blur und mit Blur? Ich habe zurzeit die Version mit Blur drauf, habe aber kein Konto erstellt. Also ist Blur nicht aktiv. Mein Handy laggt aber trotzdem.

    Hoffentlich koennt ihr mir helfen.

    Vielen Dank!

    Gruss,
    Speedies
     
    Zuletzt bearbeitet: 22.09.2011
  2. outmixx, 22.09.2011 #2
    outmixx

    outmixx Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    27
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S4 LTE +
    Gegen das Laggen hilft oft unter Anwendungen-> Entwicklung-> USB Debugging einzuschalten. Mit der FB App verstehe ich nicht genau deine Probleme, bei mir läuft der Chat gut.
     
  3. Speedies, 22.09.2011 #3
    Speedies

    Speedies Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    9
    Registriert seit:
    08.08.2011
    Okay, und das hilft, obwohl das USB Debugging fuer was ganz anderes gedacht ist?

    Updatet sich die FB App von alleine? Ich habe gerade FB deinstalliert und dann wieder installiert. Ich habe anscheinend die neue Version und nun funktionieren die Nachrichten wieder.
    Aber ist das normal, dass,wenn man auf einen Namen im Chat klickt, sich dann ein neues Fenster oeffnet, aber man nicht den voherigen Verlauf sieht? Am PC sieht man ja, was man die letzten Male so geschrieben hat.
     
  4. fighterchris, 23.09.2011 #4
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
  5. trouble, 23.09.2011 #5
    trouble

    trouble Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    89
    Registriert seit:
    06.01.2011
    du solltest ggf deine firmware updaten, sofern du noch android 2.1 hast. die lags sind mit 2.2 deutlich weniger geworden.

    einstellungen->telefoninfo->android-version
     
  6. Speedies, 23.09.2011 #6
    Speedies

    Speedies Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    9
    Registriert seit:
    08.08.2011
    Okay. Sorry. Ich werde es in Zukunft beachten.

    Meins ist auf 2.2. Aber der mit dem USB-Debugging scheint wirklich zu helfen.

    Was ist deine Meinung zur deblurisierten FW? Laeuft die schneller?
     
  7. HelloDefy, 23.09.2011 #7
    HelloDefy

    HelloDefy Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    3
    Registriert seit:
    03.12.2010
    Wenn du eine wirklich bessere Performance haben willst, dann mach dir CM7 drauf (findest im Forum unter Custom ROMS). Mach das aber nur wenn du dir alles durchgelesen hast, und es dann auch wirklich willst.

    Zu Facebook: ich nutze die App nicht wirklich, die mobile Seite im Browser ist viel komfortabler. Leg dir einfach einen Link auf den Homescreen und schon hast du ne Facebook "App"

    Grüße
     
  8. Speedies, 23.09.2011 #8
    Speedies

    Speedies Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    9
    Registriert seit:
    08.08.2011
    Wegen dem Flashen: Dann ist ja doch meine Garantie weg. Auch wenn ich es zurueckflashen kann, wenn ich das Geraet einschicken muss, kann Moto mir ja immer noch nachweisen, dass ich CM7 bzw. ne inoffizielle Version drauf hatte, oder?

    Die Mobile Seite funktioniert bei mir nicht so richtig. Wenn ich auf etwas klicke, dann wird das gar nicht erkannt. D.h., irgendwas anders wird angeklickt.
     

Diese Seite empfehlen