1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler beim system-update

Dieses Thema im Forum "Sony Ericsson Xperia Play Forum" wurde erstellt von Lolraphael, 05.08.2012.

  1. Lolraphael, 05.08.2012 #1
    Lolraphael

    Lolraphael Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Hallo an alle.
    Neulich bekam ich die Meldung auf meinem xperia, dass das neue android ice-cream draußen ist. ich hab auf annehmen gedrückt, woraufhin sich das handy abgeschaltet hat. ein paar sekunden später wurde auf dem display eine box mit einem pfeil angezeigt. nach ca. einer halben minute ist es abgestürzt und lässt sich seitdem nicht mehr aufdrehen. das einzige lebenszeichen, das mein handy von sich gibt, ist das blinken auf dem power-knopf und ein leichtes vibrieren, wenn ich es einschalten will. über den pc kann ich es leider auch nicht mehr reparieren, da es nicht mehr erkannt wird.
    kann ich jetzt irgendwas (tastenkombination, besondere software, ect. ect.) machen? (garantie geht leider nicht mehr)

    mfg Raphael
     
  2. Rodion, 05.08.2012 #2
    Rodion

    Rodion Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    3
    Registriert seit:
    17.01.2012
    Hi,hast du einen geoeffneten Bootloader?Und wie wolltest du es updaten?

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     
  3. Lolraphael, 05.08.2012 #3
    Lolraphael

    Lolraphael Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Nein habe ich nicht. und es kam einfach so eine meldung auf mein handy, dass die neue software draußen ist. oder kann es sich da um einen virus handeln?
     
  4. Rodion, 05.08.2012 #4
    Rodion

    Rodion Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    3
    Registriert seit:
    17.01.2012
    Eigentlich nicht,ausserdem gibt es keinen offiziellen update auf ICS,was stand in der meldung?sowas wie 4.0.blahblahblah?hast du was mit deinem play was gemacht?zb ein Rom geflasht?

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     
  5. Lolraphael, 05.08.2012 #5
    Lolraphael

    Lolraphael Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    in der meldung stand einfach dass eine neue version verfügbar ist und dass sich das gerät ausschalten wird wenn ich akzeptiere... "installieren" "später installieren" "mehr informationen".
    und nein, das handy war mehr oder weniger noch im originalzustand

    Der ursprüngliche Beitrag von 18:35 Uhr wurde um 18:37 Uhr ergänzt:

    ca. so: http://pcworld.uol.com.br/idgimages...2009-12-14.5106040835/android-201-updatel.jpg
     
  6. Rodion, 05.08.2012 #6
    Rodion

    Rodion Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    3
    Registriert seit:
    17.01.2012
    Das sieht nicht nach einem Virus,kann es sein,dass dein akku waehrend des updates leer war?du kannst versuchen ueber SEUS dein Play wieder zum leben zu bringen ,aber dabei gehen alle Daten des internen Speichers verloren

    In SEUS waehlst dein Model aus,dann ladest dir die Firmware runter und installierst die,indem du dein ausgeschaltetes handy am pc anschliesst und dabei die Back-Taste gedrueckt haelst (das wird SEUS schon zeigen)

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     
    Lolraphael bedankt sich.
  7. Lolraphael, 11.08.2012 #7
    Lolraphael

    Lolraphael Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Ok danke ich probier's mal aus
     
  8. Lolraphael, 17.08.2012 #8
    Lolraphael

    Lolraphael Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Hat leider nicht funktioniert. mein pc erkennt das handy einfach nicht...
     
  9. Rodion, 17.08.2012 #9
    Rodion

    Rodion Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    3
    Registriert seit:
    17.01.2012
    hast den Handy im flash mode eingeschaltet?also zurück-taste gedrückt halten und am pc anschließen.Hast du treiber installiert?
     

Diese Seite empfehlen