1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler/ Bugs ICS4.0 auf dem Nexus S

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Speedy01, 17.12.2011.

  1. Speedy01, 17.12.2011 #1
    Speedy01

    Speedy01 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2010
    Hallo zusammen,

    ich habe mir mal gedacht, das ich ein Sammelthema Fehler/ Bugs ICS4.0 auf dem Nexus S eröffne.
    Also wenn euch Fehler auffallen und/oder ihr Lösungen für auftretende Fehler habt, bitte diese hier posten.

    Gruss
    Speedy01
     
  2. New-Bee, 17.12.2011 #2
    New-Bee

    New-Bee Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    221
    Registriert seit:
    10.09.2010
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2013)
    Mir ist eben folgendes aufgefallen:
    Ich habe die nummern ohne 0049 ein gespeichert also nur zb 0160.
    Jetzt wurde ich angerufen und es stand +49 davor und wurde anscheinend deswegen nicht mit dem Kontakt verknüpft

    Hat das noch jemand?
    Gruß

    Gesendet von meinem Nexus S mit Tapatalk
     
  3. Phantom-Lord, 17.12.2011 #3
    Phantom-Lord

    Phantom-Lord Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2009
    Ist bei mir auch so mit +43 (Österreich).

    Ich werde zurück zu 2.3 wechseln (oder CM9α), will doch wissen, wer mich anruft.
     
  4. Kaeptn-G., 17.12.2011 #4
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Hast du das update via ota bekommen, oder hast du das tmobile update installiert? Wenn zweitens der fall ist, wundert es mich nicht, denn eigentlich ist das ja eine update für die usa!


    Gesendet mit der Android-Hilfe.de-App
     
  5. LukeTS, 17.12.2011 #5
    LukeTS

    LukeTS Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    39
    Registriert seit:
    02.07.2010
    Phone:
    Nexus S
    Habe festgestellt, dass es denselben Bug wie das Galaxy Nexus beim Synchronisieren der Lesezeichen mit Chrome hat. Das ließ sich aber irgendwie beheben, ich weiß nur nicht mehr genau wie...
     
  6. loaper, 17.12.2011 #6
    loaper

    loaper Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2011
    Hallo,

    ich habe auch das Update gemacht und ich habe das Ländervorwahlproblem nicht.

    Gruß loaper

    Gesendet mit der Android-Hilfe.de-App
     
  7. nicota, 17.12.2011 #7
    nicota

    nicota Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    9
    Registriert seit:
    15.02.2011
    bei mir dito, d.h. ich hatte es anfangs... der zweite Anruf vom gleichen Telefon wurde dann aber korrekt angezeigt.... Seltsam...
     
  8. Speedy01, 17.12.2011 #8
    Speedy01

    Speedy01 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2010
    Ich habe soeben in all meinen Telefonkontakten die "0" durch das"+49" ersetzt, habe allerdings nicht probiert wie es sich bei mir verhielt.
    Sicher ist sicher... :)

    Gruss
    Speedy01

    @alle: Mich würde interessieren welches ICS Update ihr geflasht habt, vielleicht besteht ja ein direkter Zusammenhang...
     
  9. nicota, 17.12.2011 #9
    nicota

    nicota Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    9
    Registriert seit:
    15.02.2011
  10. Speedy01, 17.12.2011 #10
    Speedy01

    Speedy01 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2010
    @nicota: ich habe das gleiche Update geflasht und habe gerade einmal getestet mich von meinem Haustelefon anzurufen, habe vorher einen neuen Kontakt in den Googlekontakten erstellt, ohne +49 sondern einfach mit der 0 in der Vorwahl....
    Ergebnis: Anrufer (also ich) wurde korrekt dem Kontakt zugeordnet.
    Ich habe also das Problem, trotz gleichen Updates bei mir nicht feststellen können...

    Gruss
    Speedy01
     
  11. nicota, 17.12.2011 #11
    nicota

    nicota Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    9
    Registriert seit:
    15.02.2011
    ich habe jetzt alle Kombinationen durch (0049;+49 und ohne). Alle Anrufe - egal wie gespeichert - werden korrekt erkannt (wie bei 2.36). Vielleicht war es anfangs ein Initalisierungsproblem (1. Anruf) oder was weiß ich was. Fakt ist: Es funktioniert, egal wie die Kontakte gespeichert sind.
     
  12. Elektro, 17.12.2011 #12
    Elektro

    Elektro Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    20
    Registriert seit:
    22.01.2010
    dito
     
  13. Speedy01, 17.12.2011 #13
    Speedy01

    Speedy01 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2010
    Hallo zusammen,

    habe gerade auch versucht über den Bootloader in den Recoverymode zu gelangen.
    Ergebnis: Bootloader Modus ist (Lautstärke+ und Anschalten) aufrufbar; nach Selektion "recovery" erscheint kurz ein umgefallener Android Robby und der Bildschirm wird schwarz, die Sensortasten hingegen bleiben beleuchtet aber es Telefon reagiert gar nicht mehr. Es blieb mir nur noch die Möglichkeit, den Akku kurz zu entfernen und dann das Handy neu zu starten.
    Wenn jemand eine Lösung für das Problem hat bitte melden.
    Danke

    Gruss
    Speedy01
     
  14. Elektro, 17.12.2011 #14
    Elektro

    Elektro Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    20
    Registriert seit:
    22.01.2010
    also ich habe dasselbe problem.
    ich geh mit Lautstärke + und On rein
    dann auf recovery... dann wirds kurz schwarz und dann nur dann
    erscheint bei mir kein umgefallener Android, sondern ein grüner android.
    der is ca. 1 sec da. dann isser weg und dann dasselbe wie bei den anderen. softkeys leuchten. dann warte ich n paar sekunden und dann kommt der googleschriftzug und anschließend die neue geile bootanimation.

    kommt den irgendjemand, der das update geflasht hat ins recovery?
     
  15. c4lvin, 17.12.2011 #15
    c4lvin

    c4lvin Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    12.12.2011
  16. coolfranz, 17.12.2011 #16
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Recovery Problem ist bekannt, siehe Android 4.0.3 release Thread...

    Ist wohl so, dass die Leute, die ein i9020T haben (für das das Update wohl gedacht war) reinkommen!
     
  17. Speedy01, 17.12.2011 #17
    Speedy01

    Speedy01 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2010
    @coolfranz: Kann man denn abschätzen ob dann noch das Update auf ICS erneut OTA zugewiesen wird, wenn es für das i9023 zur Verfügung steht?
    Gruss
    Speedy01
     
  18. coolfranz, 17.12.2011 #18
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010

    für OTA Update seh ich schwarz, wenn das Recovery nicht richtig läuft.... kann mich aber auch irren!
     
  19. Gwadro, 17.12.2011 #19
    Gwadro

    Gwadro Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    275
    Registriert seit:
    17.09.2009
    woher nimmst Du die Aussage?
     
  20. MöCkY, 17.12.2011 #20
    MöCkY

    MöCkY Android-Experte

    Beiträge:
    742
    Erhaltene Danke:
    359
    Registriert seit:
    17.06.2011
    Phone:
    Nexus 5
    Moin,

    Ich habe kein Netz.
    Meine SIM Karte hat keinen PIN.
    Nun hab ich ICS drauf, ich bekomme kein Netz.
    Es ist auch PIN aktiviert, ich kann den nicht ändern, nicht deaktivieren ect.
    Baseband also Radio steht bei mir Unbekannt?!
     

Diese Seite empfehlen