1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Fehler seit update auf 2.1...

Dieses Thema im Forum "RBM 2 Forum" wurde erstellt von XxAustrianPatriotxX, 17.08.2010.

  1. XxAustrianPatriotxX, 17.08.2010 #1
    XxAustrianPatriotxX

    XxAustrianPatriotxX Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    :confused: Also ich habe mir mal gedacht ich mach ein thema auf über fehler die nach dem Update des RBM2 auf Android 2.1 entstanden sind....
    und hoffe auch das man auf die fragen antworten von denen die sich auskennen bekommt..
    :)

    Also mein problem ist dass seit dem ich 2.1 habe das handy sehr oft abstürzt und automatisch wieder hochfahrt...
    das nervt total wenn man mal ein paar sachen geöffnet hat und aufeinmal schwarzer bildschirm und handy aus...:mad:
    ich hoffe mir kann jemand helfen:confused:

    MFG
     
  2. HannSchuach, 17.08.2010 #2
    HannSchuach

    HannSchuach Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    könnte sein, dass es nicht an der Software liegt sonder wie bei mir an der hardware --> mainboard im a....
     
  3. XxAustrianPatriotxX, 17.08.2010 #3
    XxAustrianPatriotxX

    XxAustrianPatriotxX Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010


    kann eher nicht glauben hab nämlich das handy erst gestern neu bekommen weil meines kaputt war..und da habe ich weil mein altes nicht mehr reperatur fähig war ein neues bekommen...
     
  4. DoubleX667, 18.08.2010 #4
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Hast du schon mal versucht, das update nochmals neu zu flashen?
    Vielleicht ist, ja während des Updates etwas schief gegangen...
     
  5. XxAustrianPatriotxX, 18.08.2010 #5
    XxAustrianPatriotxX

    XxAustrianPatriotxX Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010

    ne hab ich noch nicht aber werde es am we wenn ich zeit habe noch mal updaten...
     
  6. Ultimate84, 19.08.2010 #6
    Ultimate84

    Ultimate84 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    28.03.2010
    Langsam frage ich mich wieso ich mir das Ganze mit RBM "angetan" habe :mad:

    Hab seit Neuestem nur mehr Probleme, andauernd werden irgendwelche android. processe beendet - dann entferne ich beim Synchronisieren mein Facebook Konto und kann nacher weder das Kontakte noch das Anrufmenü öffnen, bleibt einfach alles hängen - schalte ich Fb Konto wieder aktiv, funktioniert es plötzlich wieder usw usw...

    Bei jedem 3. Gespräch höre ich nur mehr Rauschen sodass man Nichts versteht, gewisse Anwendungen dauern eeeeewig zum öffnen obwohl ich nur genau 2 Apps installiert habe und sehr wenige Startbildschirme...

    Bin wirklich sehr enttäuscht mittlerweile und überlege ob ich mir nicht ein neues Smartphone zulegen soll...
     
  7. zzz, 19.08.2010 #7
    zzz

    zzz Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    19.08.2010
    Hallo Leute! Ich verfolge schon länger die Themen im Forum und möchte mich nun auch gerne einbringen!

    Kurz meine Probleme seit dem Update auf 2.1:

    *ständig Abstürze und Neustarts: teilweise so arg, dass das RBM2 schon während dem Start wieder abstürzt. 3G bzw Internet haut nur ganz kurz hin...Neustart. Das einzige dass hilft ist nur, wenn ich ganz vorsichtig 3G und die Datenverbindungen deaktiviere. Wenn ich das geschafft hab, dann läufts zumindest solala...telefonieren und smsn ist dann OK.
    *TV: Wenn überhaupst, dann geht nur der ORF1 Sender direkt vom Portal, aber der auch nur (wie schon bekannt) sehr schlecht. Auf die Senderauswahlseite komme ich seit 2.1 gar nicht mehr--- Fehlermeldung, dass mein Telefon nicht dvb-h tauglich ist (trotz 3G) ???
    *Nach Neustart im Flugmodus: Auch sehr mühsam: bei ca. 4 von 5 Starts befindet sich das Gerät im Flugmodus welcher sich nicht über die Einstellungen bzw. über die Einschalttaste deaktivieren lässt---wieder >Neustart, teilweise Akku raus --> extrem lästig!!!
    *Sprachqualität: Manchmal komme ich beim Gesprächspartner komplett verzerrt an...Neustart hilft, ist aber ärgerlich

    Ich habe das Upgrade bereits 2x eingespielt und ich habe einmal eine Wiederherstellung ausprobiert. Alles umsonst und anfangs extrem instabil gelaufen.

    Ich war, nachdem ich mir alle Infos vom Forum durchgelesen habe im A1 Shop und habe dort die Probleme geschildert.
    Antwort: Ist nicht bekannt, es gibt anscheinend sonst kein Probleme--> Mail durch Verkäufer an Technik. Auf meinem Hinweis, dass vielleicht das Mainboard einen Fehler hat und das es bereits ausreichend Infos zum Thema im Netz (wie hier im Forum) zu finden gibt, wurde mir gesagt, dass ich angerufen werde, sobald sich die Technik dazu geäußert hat. Ich warte nun schon 3 Tage und werde spätestens am Mo wieder in den Shop gehen. Tja, irgendwie schade...und komisch dass das U8230 jetzt auch direkt von A1 angeboten wird, wo es doch so viele verschiedene Krankeiten hat....

    Wieder auf 1.5 zurück will ich aber auch nicht...

    Ich halte euch am Laufenden (wenns wen interessiert...)
     
    XxAustrianPatriotxX bedankt sich.
  8. zzz, 27.08.2010 #8
    zzz

    zzz Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    19.08.2010
    ...mittlerweile ist mein Gerät bei RBM bei der Reparatur!

    ...ist am Dienstag bei einem Telefonat nach einigen Sekunden mit einem schrägen Geräusch plötzlich abgestürzt und ließ sich nicht mehr hochfahren bzw. blieb es beim RBM Logo stecken. Auch eine neuerliches Upgrade hat nichts mehr gebracht, gleiches Ergebnis :sneaky::sneaky:

    da ich gerade beruflich unterwegs war und einige Termine zu erledigen hatte der Horror...find mal eine Telefonzelle...und außerdem weiß ich nur die wichtigsten Nummern auswendig...

    Naja, mal schauen! Was ich aber gar nicht nett finde ist, dass es bei RBM keine Leihhandys gibt. Hab zwar nach einer netten Diskussion "kulanterweise" doch eines bekommen (altes SchwarzWeiß- Bildschirm Nokia Teil), habe mich aber dazu entschieden, dass ich mir gestern ein 29.- Hofer Handy als Alternative zugelegt habe und das Leihteil wieder zurückgebracht....

    Wer von euch bzw. wieviel von euch haben jetzt ähnliche Probleme??? Bei wem gibt es gar kein Probleme???

    Danke
     
    Zuletzt bearbeitet: 28.08.2010
  9. Karnschi, 27.08.2010 #9
    Karnschi

    Karnschi Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    29.07.2010
    bei mir gibts gar keine probleme *3-mal-auf-holz-klopf*
    hab app2sd gmacht und funkt alles super...
    ...nur youtube is futsch weil ichs glöscht hab xD
    geht aber noch nicht ab!!
    finds allerdings komisch, dass es im market nicht existiert!!
     
    zzz bedankt sich.
  10. DoubleX667, 27.08.2010 #10
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Das mit dem nicht mehr starten hatte ich auch schon einmal...war die Systeplatine defekt...ich habe aber anstandslos ein Lehhandy bekommen...

    Das RBM2 meiner Frau läuft seit fast einem Jahr einwandfrei...
     
    zzz bedankt sich.
  11. HannSchuach, 27.08.2010 #11
    HannSchuach

    HannSchuach Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    Lt red bull service line(5 verschiedene mitarbeiter, und rücksprache mit deren vorgesetzten) steht uns ein leihhandy im a1 shop zu. Probleme können nur bzgl. Deines selbstständig durchgeführten updates auftreten in bezug auf die gewährleistung/garantie. hatte dasselbe problem
     
    Zuletzt bearbeitet: 27.08.2010
    zzz bedankt sich.
  12. zzz

    zzz Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    19.08.2010
    Danke für die Antworten!!

    bzgl. Upgrade: Ich habe die Firmware von der RBM Seite hergenommen und nicht die von der Huawei Seite (A1)....also habe ich nichts falsch gemacht!
     
  13. HannSchuach, 27.08.2010 #13
    HannSchuach

    HannSchuach Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    27.07.2010
    das ist denen egal! sobald du selbst eine software aufspielst sagen sie dir, dass die gewährleistung erlischt und das mobiltelefon auf grund deines selbst durchgeführten updates kaputt ging.

    hoffe du hast glück und sie reparieren es dir auf garantie
     
    zzz bedankt sich.
  14. DoubleX667, 27.08.2010 #14
    DoubleX667

    DoubleX667 Android-Experte

    Beiträge:
    605
    Erhaltene Danke:
    100
    Registriert seit:
    23.01.2010
    Falsch gemacht hast sicher nichts, aber um Diskussionen mit den deppen vorzubeugen...hast schon mal überlegt vorm zurück schicken wieder die 1.5 aufzuspielen?
     
  15. zzz

    zzz Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    19.08.2010
    Nein habe ich nicht! Ich hab es an dem Tag wo es nicht mehr starten wollte gerade noch vor Ladenschluss in den A1 Shop geschafft und dort wurde es dann gleich eingeschickt...hoffe das es nicht sooooo lange dauert. 6 Wochen sind ja schon heftig, vor allem weil ich ja auch die monatliche Gebühr zahle und nichts davon habe, Hätte ich auch mit dem alten Nokia Leihhandy nichts damit anfangen können...

    looking forward....

    zzz
     
  16. sitt, 28.08.2010 #16
    sitt

    sitt Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2010
    also ich muss sagen das ich keines dieser angesprochenen probleme habe !
     
    zzz bedankt sich.
  17. Hectic, 30.08.2010 #17
    Hectic

    Hectic Android-Lexikon

    Beiträge:
    924
    Erhaltene Danke:
    140
    Registriert seit:
    06.12.2009
    Phone:
    OnePlus One
    Tablet:
    LG G Pad 7.0
    Wearable:
    LG G Watch w100
    6Wochen ist arg lange?!
    Mir wurden 2 Wochen gesagt!
     
  18. Morphois, 31.08.2010 #18
    Morphois

    Morphois Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    09.03.2010
    Ich glaube, wir brauchen nicht mehr darüber diskutieren, was die Helpline oder die Angestellten des A1-Shops uns alles erzählen. Nur ein kurzer Blick in das Forum reicht und man sieht, dass inzwischen alle Antworten von irgendeinem Mitarbeiter irgendwann mal gegeben wurden. Der Klassiker war kurz vor Veröffentlichung des 2.1er, als einem User einen Tag vor der Veröffentlichung noch erzählt wurde, dass es keine Information über ein Update gäbe und ein solches nicht geplant wäre. Oder das monatelange Verschieben der Veröffentlichung... eine Farce.
    Ich für meinen Teil werde nichts mehr glauben, was aus dem Mund eines A1- oder RBM-Mitarbeiters kommt, wenn es um die Angabe einer Dauer geht.

    Und ein Tipp bzgl. Gewährleistung bzw. Garantie: Lasst euch nichts von einem Ladenmitarbeiter einreden. Die haben de facto keinen Schimmer, sondern wehren primär einfach mal alles ab, was nach Beschwerde und Mehraufwand riecht.

    Gruß, :tongue:
     
  19. Hectic, 31.08.2010 #19
    Hectic

    Hectic Android-Lexikon

    Beiträge:
    924
    Erhaltene Danke:
    140
    Registriert seit:
    06.12.2009
    Phone:
    OnePlus One
    Tablet:
    LG G Pad 7.0
    Wearable:
    LG G Watch w100
    Die dürfen dir nichtenmal die Garantie verwehren. Die RedBull Mobile-Seite bietet das Update ohne Hinweis auf Garantieverlust an. Das wäre eine Frechheit.
     
  20. hwkat, 31.08.2010 #20
    hwkat

    hwkat Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2010
    Ich hab auch keine Probleme, update am 27.8. und bis jetzt keine Abstürze.
    Ich verwende es beruflich, bin auch sehr viel im Auto unterwegs und das RBM2 funktioniert auch super mit meiner Nokia Freisprecheinrichtung. Schade finde ich nur das es keine Profilerkennung gibt (bin im Auto oder nicht)...
     

Diese Seite empfehlen