1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Firmware-Aktual. startet nicht

Dieses Thema im Forum "LG Optimus 3D (P920) Forum" wurde erstellt von OptimusPrime_, 01.09.2011.

  1. OptimusPrime_, 01.09.2011 #1
    OptimusPrime_

    OptimusPrime_ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.09.2011
    Moin Moin,

    heute morgen hat mir mein Optimus 3D gesagt, dass eine neue Firmware-Aktual. zu Verfügung steht. Ich hatte es runtergeladen und nach dem Download startete wie gewohnt das Firmware-Interface.
    Jedoch startet die Aktualisierung nicht... seit ca. einer Std. ist der Ladebalken leer und es tut sich gar nichts.

    Würde mich über Tipps und Hilfer sehr freuen.

    Beste Grüße,
    Opti

    EDIT: Jetzt geht es nach ca. 2 Minuten von alleine aus.. ich muss den Akku rausnehmen, damit ich es wieder starten kann -_-
     
    Zuletzt bearbeitet: 01.09.2011
  2. Ryou-sama, 01.09.2011 #2
    Ryou-sama

    Ryou-sama Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Wurde schon oft in anderen Threads erwähnt. Einfach die Batterie raus und wieder rein, dann startet das Update von alleine von neu.
     
  3. OptimusPrime_, 01.09.2011 #3
    OptimusPrime_

    OptimusPrime_ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.09.2011
    Danke für den Tipp... teste ich aus
     
  4. desire hd, 01.09.2011 #4
    desire hd

    desire hd Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    7
    Registriert seit:
    06.01.2011
    Welche Version hast Du drauf? 1.0d oder 1.0c?
     
  5. OptimusPrime_, 01.09.2011 #5
    OptimusPrime_

    OptimusPrime_ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.09.2011
    ich muss leider gestehen, dass ich es gar nicht weiß :/
    hab es grade mal 2 Wochen.. vllt hilft das um heraus zu finden welcher Version es ist :D

    Ich hab jetzt erstmal den Akku rausgenommen und dann sehen wir weiter.

    Trotzdem muss ich sagen -> SUPER HANDY!!:drool:
     
  6. OptimusPrime_, 01.09.2011 #6
    OptimusPrime_

    OptimusPrime_ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.09.2011
    .. ok also der Akku-Trick funktioniert bei mir nicht -_-
     
  7. desire hd, 01.09.2011 #7
    desire hd

    desire hd Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    7
    Registriert seit:
    06.01.2011
    Also bitte... Das mit der Version muß schon klappen... Was willst Du mit der Aussage, 2 Wochen? Wenn ein Händler das Teil seit Wochen im Regal hat, kann es sogar die 1.0b sein...
     
  8. OptimusPrime_, 01.09.2011 #8
    OptimusPrime_

    OptimusPrime_ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.09.2011
    Bei manche Produkten könnte man daraus schließen welche Version drauf ist... entschuldige bitte.
     
  9. MrBingo, 01.09.2011 #9
    MrBingo

    MrBingo Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    Ladest du via LGMobile update. Wenn ja: versuch es so:)programm öffnen, akku raus, lautknopf + ( also die oberste ) gedrückt halten und usb kabel rein stecke + knopf gedrückt halten bis das handy erkannt wurde. Dann auf kundendienst - notfall wiederherstellung -und einfach anweissungen folgen. Beim letzten schritt wird es bei 57% mekern, dass kein handy gefunden wurde. Da einfach akku rein machen und auf wiederholen klicken (kannst ihn auch reib nachen sobald es mit den ersten paar prozet angefangen hat zu flashen.

    Jedoch alles ohne garantie und jeder haftet selbst, was er mit sein handy anstellt

    Gesendet mit der Android-Hilfe.de-App
     
  10. Ryou-sama, 01.09.2011 #10
    Ryou-sama

    Ryou-sama Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Evtl. ist dein Akku leer? Also Akku raus und wieder rein und an die Steckdose damit.
     

Diese Seite empfehlen