1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

flash-streams brechen ab

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von bluepowder, 05.01.2012.

  1. bluepowder, 05.01.2012 #1
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    hallo zusammen,

    folgendes problem: wie bereits dem titel zu entnehmen versteht sich mein xoom nicht mit flash-streams - zumindest nicht dauerhaft! wenn ich bspw. einen tv-stream laufen lasse bricht dieser nach ca. 2-3 minuten ab, sodaß ständige neustarts des streams nötig sind (was natürlich den sehgenuss deutlich trübt :D) das gerät ist ungerootet (und bleibt es auch bis mindestens zum ICS-update)

    wenn ich die identischen streams auf meinem smartphone (HD2 mit stock-MIUI android-rom) aufrufe, dann laufen sie problemlos stundenlang, ohne jede unterbrechung. demzufolge kann ich also den jeweiligen stream sowie meinen router oder die konfiguration desselben als quelle des problems ausschließen (am pc laufen die streams im übrigen ebenfalls einwandfrei).

    frage nun: was kann da los sein? ich habe mittlerweile 5 verschiedene browser auf dem xoom ausprobiert (stock, opera, dolphin, firefox und skyfire), bei jedem dasselbe problem. ausserdem habe ich versucht ob es was bringt, per debug auf desktop-ui umzustellen - ebenfalls ohne ergebnis.

    habe ich dieses problem exklusiv, oder kann das jemand bestätigen? youtube zeigt dieses problem (obowhl ja flashbasiert) erstaunlicherweise nicht... wäre sehr schade, wenn das auf dem xoom nicht funktionieren würde, möglicherweise müsste ich mich dann von dem gerät wieder trennen (was ich eigentlich nicht will)...

    für jedwede hilfe bin ich, wie immer, sehr dankbar ;-)
     
    Zuletzt bearbeitet: 05.01.2012
  2. ahoibrausepulver, 05.01.2012 #2
    ahoibrausepulver

    ahoibrausepulver Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    16
    Registriert seit:
    13.09.2011
    Hi,

    also bei mir laufen die streams ohne Probleme. Ich stell immer per debug um.
    Bundesliga Live Streams (atdhenet.tv) und TV (youfreetv.net) klappen prima bei mir. Ich nutze und liebe den Standart Browser.
    Sag mal n Beispiel...

    Cheers!
     
  3. bluepowder, 06.01.2012 #3
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    die von dir genannten sind schon ganz gute beispiele... ;-)
     
  4. ahoibrausepulver, 06.01.2012 #4
    ahoibrausepulver

    ahoibrausepulver Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    16
    Registriert seit:
    13.09.2011
    ?? vielleicht versucht sich ein fremder Player dazwischenzufunken? Hast du nen außergewöhnlichen zus. Player (gibts überhaupt andere Flashplayer?) ? Gerade mit WLan n Standart rennt auf meinem Xoom alles flüssig mit 22 Mbit ohne Abbrüche im stream oder flash. Nicht das du per 3G online bist...? An meiner Platte ist alles standart, kein root kein nix...
     
  5. bluepowder, 06.01.2012 #5
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    ausser den genannten browsern hab ich nur noch den mobo-videoplayer drauf... ich probier jetzt mal alle browser bis auf stock zu deinstallieren und kucke dann, wenn das nix bringt deinstallier ich noch den mobo, und wenn das AUCH nix bringt mach ich morgen vielleicht 'nen factory reset... is nur kacke, weil ich grad alles so eingerichtet hatte wie ich's brauche, und ohne root kann ich ja kein full backup machen -.- ach so, 3g kann ich ausschließen, nur so am rande ;-)

    update: nein, stream stoppt immer noch, auch wenn nur der stockbrowser installiert ist (cache gelöscht und rebootet hab ich natürlich auch). hmh... kacke... bin ratlos... bitte helft mir den factory reset zu vermeiden (natürlich nur um dann festzustellen, daß es immer noch nicht funktioniert wie gewünscht) -.-
     
    Zuletzt bearbeitet: 06.01.2012
  6. ahoibrausepulver, 06.01.2012 #6
    ahoibrausepulver

    ahoibrausepulver Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    16
    Registriert seit:
    13.09.2011
    wie schnell biste denn im speed test?
    haste flash mal runter und neu installiert?
     
  7. bluepowder, 06.01.2012 #7
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    hmmh... also nach mehreren messungen komme ich auf einen mittleren durchsatz von ca 15.000 kbit/s (upstream 764 kbit/s), die vorhandene leitungskapazität wird also ausgeschöpft. den flashplayer kann ich leider nicht deinstallieren, weil es ese systemapp ist und ich kein root habe ;-) hardreset, ick hör dir trapsen... -.-
     
  8. clawwulf, 06.01.2012 #8
    clawwulf

    clawwulf Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    33
    Registriert seit:
    04.01.2012
    Geh mal bitte in deinen Router-Einstellungen und schaue bei deinem dhcp server ob die automatische IP Vergabe auf "Gültigkeit: immer" steht. Wenn dies der Fall ist, stelle sie auf 2 Wochen und versuche es erneut.
    Bei mir war dies das Problem warum ich nicht ohne Unterbrechungen Musik Streams hören konnte.
     
    siehmaleinreh und bluepowder haben sich bedankt.
  9. bluepowder, 06.01.2012 #9
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    wow, das scheint das problem tatsächlich behoben zu haben! VIELEN, VIELEN DANK!!! wenn ich könnte würde ich den "danke"-button gleich 50mal drücken ;-) da wär ich im leben nie von alleine drauf gekommen, hab auch keine ahnung warum "2 wochen" besser sein soll als "immer", da die grundsätzliche funktion dadurch ja eigentlich nicht beeinflusst wird, aber solange es funzt soll mir das egal sein :)

    also, nochmals meinen ergebensten dank, du hast mir 'ne ganze menge unnnötige und frustrierende arbeit erspart! hammer! :D
     
  10. clawwulf, 06.01.2012 #10
    clawwulf

    clawwulf Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    33
    Registriert seit:
    04.01.2012
    Gern geschehen. Die technische Erklärung kann ich dir aber auch nicht dafür geben. ^^
     
  11. bluepowder, 06.01.2012 #11
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    hehe :) interessieren würd's mich ja trotzdem schon irgendwie... vielleicht findet sich ja noch jemand, der es GANZ genau erklären kann. bis es soweit ist glotze ich dann ein paar schöne streams auf meinem xoom. und zwar unterbrechungsfrei :D (und ergötze mich daran, daß ein guter freund von mir, als absoluter apple-fanboy, das mit seinem ipad nicht kann... oooops... ;-))
     
  12. marcodj, 06.01.2012 #12
    marcodj

    marcodj Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    104
    Registriert seit:
    03.12.2010
    @ahoibrausepulver
    Wie bekommst du youfreetv auf dem xoom zum laufen? Bei mir kommt da immer ne klingeltonseite und es geht nicht weiter:(

    Gesendet von meinem MZ604 mit Tapatalk
     
  13. bluepowder, 06.01.2012 #13
    bluepowder

    bluepowder Threadstarter Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    17
    Registriert seit:
    28.12.2011
    das ist bei mir in der tat genauso.... glücklicherweise gibt's ja genug alternativen ;-)
     
  14. ahoibrausepulver, 06.01.2012 #14
    ahoibrausepulver

    ahoibrausepulver Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    16
    Registriert seit:
    13.09.2011
  15. siehmaleinreh, 25.04.2012 #15
    siehmaleinreh

    siehmaleinreh Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    11
    Registriert seit:
    14.04.2012
    Auch von einem HTC ONE X Besitzer vielen vielen dank. Ich hatte exakt das gleiche Problem. Nu läuft es wie nur was. Danke danke danke! :)

    Gesendet von meinem HTC One X mit Tapatalk 2
     
  16. sunnyhh, 15.06.2012 #16
    sunnyhh

    sunnyhh Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Wenn Du zum Beispiel ein Class C Netzwerk betreibst, kann Dein DHCP maximal 254 IP Adressen in diesem Netzwerk vergeben. Im DHCP Server ist die Einstellung der Gültigkeit möglich. Zum Beispiel 7 Tage oder auch mehr oder weniger.

    Wenn ich nun 230 Rechner in meinem Netzwerk habe, dann bekommen diese Rechner vom DHCP eine IP zugewiesen, und können so im Netzwerk miteinander kommunizieren. 254 minus 230 macht noch 24 freie IP Adressen die ich zur Verfügung habe. Kommen jetzt zum Beispiel 24 Aussendienstmitarbeiter in mein Unternehmen und bekommen die letzten 24 freien IP Adressen aus meinem Pool zugewiesen, dann haben wir ja 254 IP Adressen vergeben und unsere Ressourcen was das angeht, sind erschöpft.

    Mitarbeiter gehen in Urlaub, aber die IP Adressen sind nicht verfügbar weil der DHCP die Adressen an die Rechner gestern zum Beispiel vergeben hat, und die Anwender sonnen sich nun am Strand. Das kann mal sehr gut umgehen, indem ich die Gültigkeit der IP Adresse kurz halte. Rechner von Mitarbeiter X hat gestern eine IP bekommen, aber X ist ab heute im Urlaub, also wird die Adresse ab morgen wieder frei.

    Also macht das ganze sehr viel Sinn in einem Netzwerk, wo ich viele Mitarbeiter habe die kurz in der Zentrale sind und dann für einige Tage oder Wochen unterwegs sind. (Als Beispiel)

    Gruß
     

Diese Seite empfehlen