1. Dymond, 07.12.2010 #1
    Dymond

    Dymond Threadstarter Fortgeschrittenes Mitglied

    Hallo liebe Leute,

    ich formuliere meine Frage kurz und prägnant:
    wie ist die einfachste Möglichkeit, dem Tablet UMTS beizubringen? Variante a: Dexters Mod + Wifi Tether ausm Market, Variante b: UMTS-Stick - vlt hat diesen mal jemand ausprobiert, Variante c: HTC Sense WLAN Tether?

    Danke und Gruß,
    dymond
     
  2. garak, 07.12.2010 #2
    garak

    garak Ehrenmitglied

    Für UMTS braucht das Folio eine Radioeinheit, die es aber m.E. nicht hat. Ergo wirst du um einen UMTS-Stick nicht herum kommen. Oder du nutzt ein vorhandenes Android-Phone als WLan-Spot. Das funktioniert (zumindest mit meinem N1) auf jeden Fall.
     
  3. Dymond, 07.12.2010 #3
    Dymond

    Dymond Threadstarter Fortgeschrittenes Mitglied

    Das mit der Radioeinheit war mir klar, es war ja auch ein UMTS stick gemeint oder eben Android Tether o. ä.
    Meine Frage wäre, ob jemand explizit UMTS sticks ausprobiert hat, bzw. ob das HTC-2.2-Sense-Wifi-Tether mit dem Tablet geht :)
     
  4. veryjo, 17.02.2011 #4
    veryjo

    veryjo Android-Experte

    Hallo, möchte die Frage noch mal aufgreifen: --- Kommt man mit dem Folio 100 per UMTS-Stick ins Internet. ---
    Wenn ja, welche Sticks sind kompatibel.
    Denke, das sollte eine Treiber-Frage sein...?

    Ich erwäge mir das Teil anzuschaffen, darum ist die Frage essentiell.
     
  5. TimoBeil, 17.02.2011 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Zuletzt bearbeitet: 17.02.2011
  6. Dymond, 17.02.2011 #6
    Dymond

    Dymond Threadstarter Fortgeschrittenes Mitglied

    Wichtig ist dass der Chipsatz im UMTS-Stick ein Huawei-Chipsatz ist. Dann sollte das auch gehen.
    (ich habe selbst nicht ausprobiert, da ich das nicht so oft nutze und meistens Tethering mach ;))
     
  7. djscuba, 16.03.2011 #7
    djscuba

    djscuba Neuer Benutzer

    Ich habe zwei Huaway Modems und hatte beide dahingehend umgestellt dass keine PIN Eingabe mehr erforderlich ist. Angesteckt am Folio kommt die Meldung dass das Teil nicht erkannt werden kann oder so ähnlich (was man ja ignorieren könne). Mein Problem ist nun aber wie stelle ich nun darüber eine I-Net Verbinung her? Was muss ich nach dem Einstecken noch tun? Wo kann ich dem Teil sagen dass ich nun ins I-Net will?

    gruss

    scuba
     
  8. matula, 16.03.2011 #8
    matula

    matula Android-Experte

    @djscuba:
    Hast Du auch die Einstellungen am COM Port geändert:
    You must disable the CD-ROM drive with AT^U2DIAG=0 on the modem before you can use it on the folio.
    Connect your USB modem to your PC, find out the COM port used by the modem and then connect via putty to the COM port and send AT^U2DIAG=0.

    Here is a tutorial how to send AT commands using Windows:
    http://3g-modem.wetpaint.com/page/ex...+under+Windows

    Dann gehst Du einfach in Einstellungen - Drahtlos & Netzwerke und stellst dort Deinen APN ein.
     
  9. djscuba, 16.03.2011 #9
    djscuba

    djscuba Neuer Benutzer

    Ja habe die Einstellung über den COM-Port gemacht...alles wie beschrieben..

    aber eben.. dann haperts nun wohl and en APN Einstellungen... wie finde ich diese heraus?

    gruss

    scuba
     
  10. matula, 16.03.2011 #10
    matula

    matula Android-Experte

    Die bekommst Du von Deinem Provider. Bei welchem bist Du denn und welchen Datentarif-/option hast Du?
     
    djscuba bedankt sich.
  11. djscuba, 23.03.2011 #11
    djscuba

    djscuba Neuer Benutzer

    Hallo

    Ich habe ein Datenmodem von Sunrise (Schweiz) unlimitiert
     
    Zuletzt bearbeitet: 23.03.2011
  12. matula, 24.03.2011 #12
    matula

    matula Android-Experte

    Bei teltarif.de gibt es die Einstellungen:

    [​IMG]sunrise

    APN: [​IMG]internet
    IP-Adresse: [​IMG]dynamisch [​IMG] [​IMG] [​IMG]
    Primärer DNS: [​IMG]dynamisch
    Sekundärer DNS: [​IMG]dynamisch
    Einwahlnummer: [​IMG]*99#
    Benutzername: kein
    Passwort: kein

    Stand: April 2010
     
  13. djscuba, 28.03.2011 #13
    djscuba

    djscuba Neuer Benutzer

    Besten Dank für die Hilfe

    Aber komischerweise werden meine APN nicht gespeichert nachdem sich konfiguriert habe... keine Ahnung was ich jetzt noch machen soll...
     
  14. matula, 28.03.2011 #14
    matula

    matula Android-Experte

    Wenn Du die Einstellungen vorgenommen hast, drücke mal die Menü-Taste. Dort sollte dann ein "Speichern" Symbol erscheinen.
     
  15. djscuba, 28.03.2011 #15
    djscuba

    djscuba Neuer Benutzer

    Ja danke, das habe ich ja auch gemacht, aber nach dem "speichern" befindet sich trotzdem kein APN in der Liste....
     
  16. matula, 28.03.2011 #16
    matula

    matula Android-Experte

    Ich nehme an, dass vorher auch keine drin waren?
    Dann bin ich (leider) mit meinem Latein am Ende.
     
  17. djscuba, 28.03.2011 #17
    djscuba

    djscuba Neuer Benutzer

    richtig es waren auch vorher keine drinn... über menu hinzufügen und dann speichern, dachte ich eigentlich dass es funktionieren sollte... aber eben...
     
  18. flo-95, 28.03.2011 #18
    flo-95

    flo-95 Ehrenmitglied

    Bei meinem Galaxy Ace zum Beispiel war es so, dass wenn man keine SIM-Karte eingelegt hatte, auch keine APNs gespeichert wurden.

    Also halte ich es für wahrscheinlich, dass der UMTS-Stick nicht kompatibel ist.
     
  19. matula, 28.03.2011 #19
    matula

    matula Android-Experte

    @djscuba: Welches Huwei Modell hast Du denn genau?
    Falls es ein Provider gesponsorter Stück ist, müsste hinten die genaue Bezeichnung bei der Seriennummer stehen. Vergleiche das Modell mal mit der Kompatibilitätsliste bei den xda's (Link ist oben in TimoBeils Beitrag)

    Sent from my Folio 100 using Tapatalk
     
  20. Mike805, 27.04.2011 #20
    Mike805

    Mike805 Junior Mitglied

    Hallo,

    um daran anzuknüpfen.

    Ich habe zwei UMTS-Sticks.
    Einmal den von ALDI (Medion) und einmal den von 1&1.
    Gehen beide nicht.

    Hab jetzt schon ein paar Tage versucht irgendwie ins Internet zu kommen.

    Dabei bin ich auf Tethering gestoßen. Damit soll man das handy (mit I-Zugang) mit dem Tablet verbinden und auf das I-net zugreifen können. Ich nutze auf dem OMNIA "winmobile 6.1, auf welchem WMWIFIROUTER installiert ist. Das so erstellte Ad-hoc Netzwerk wird von meinem PC (Win7) erkannt ich ich kann darauf zugreifen. Nur das FOLIO nicht, da es keine Ad-hoc Netzwerke erkennt.
    Das ganze habe ich dann noch per Bluetooth versucht. So kann ich aber auch nicht connecten. "Gepaart aber nicht verbunden". Folglich komme ich nun weder per Bluetooth, noch per WLAN über mein Handy ins Internet.
    Ist nun die einzige Möglichkeit ein neues Android handy zu kaufen und die SIM dort einzulegen?

    Oder anders: Wie komme ich noch ins Internet?
     
Du betrachtest das Thema "Folio & UMTS" im Forum "Toshiba Folio 100 Forum",