1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zum WLAN-Verhalten des P500

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von samtroy, 05.02.2011.

  1. samtroy, 05.02.2011 #1
    samtroy

    samtroy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    3
    Registriert seit:
    03.02.2011
    Phone:
    Samsung Galaxy S
    Hallo Leute,

    hab zuhause WLAN immer AN und hab jetzt festgestellt, dass wenn ich zur Arbeit fahre, sich das WLAN automatisch abschaltet.

    Und zwar nicht nur das WLAN-Verbindungs-Icon: Sondern wenn ich dann in der Arbeit die Statusleiste runterziehe, ist das WLAN ganz links auf AUS. Obwohl ich nix ausgeschaltet habe, nachdem ich mein Haus verlassen habe!

    Wenn ich dann abends wieder zuhause bin und ich die Staturleiste runterzieh, ist das WLAN wieder eingeschaltet! :blink:

    Ist das normal beim P500? So ein Verhalten sollte doch normal nur mit Auto On/Off WLAN-Apps gehen, oder? Hab natürlich keines drauf im Moment.

    Hab ne ähnliche Frage schon in der generellen Android-Section gepostet, aber ich dachte, das wär evtl ne P500 Eigenheit, deswegen frag ich hier mal nach...

    Weiss da jemand was dazu?
     
  2. einerlei, 05.02.2011 #2
    einerlei

    einerlei Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    3
    Registriert seit:
    17.12.2010
    Das ist meines Wissens ein normales Android Verhalten. WLAN geht vor Datenfunk.
    Natürlich nur sofern dein OO das WLAN kennt.
    Funzt übrigens superzuverlässig.
     
  3. samtroy, 05.02.2011 #3
    samtroy

    samtroy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    3
    Registriert seit:
    03.02.2011
    Phone:
    Samsung Galaxy S
    OK, aber für was braucht man denn dann die WLAN Auto-On/Off-Apps (Y5), wenns das P500 WLAN ganz automatisch an und ausschaltet?
     
  4. norbert, 05.02.2011 #4
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ich glaube nicht daß dein Wlan am P500 tatsächlich ausgeschaltet ist. Vielleicht ein Anzeigefehler?
    Installier dir mal "Wifi Status", damit siehst du wenn Wlan an ist und keine Verbindung hat.

    Rückmeldung wäre nett ;)
     

Diese Seite empfehlen