1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fragen zum Start / Update auf Android höher als 2.1

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von dervagant, 25.06.2011.

  1. dervagant, 25.06.2011 #1
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Danke ich werde es mal so machen.

    Ich denke das denn aber alle Umbauarbeiten im Bezug auf App2SD weg sind, oder? Im Moment erkennt mein PC das Handy nicht mal. Das LG-Tool zeigt es überhaupt nicht an. Ich weiß aber noch nicht warum (Treiber sind alle drauf). An den SystemAppRemover komme ich nicht ran, weil ich keine Kreditkarte habe. Falls Du da eine Idee hättest wäre ich Dir sehr verbunden.
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2011
  2. theares2014, 25.06.2011 #2
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Erstmal ja, deine ganzen Errungenschaften, wie App2SD wären weg, ABER durch diese fastbootfähige Rom, hättest du auch die Möglichkeit, auf eine inoffizielle 2.2/2.3 zu updaten und so App2SD schon ganz normal machen zu können :D.
    Was SystemAppRemover angeht, so war der auf meiner Rom schon drauf und ich wusste nicht, dass er was kostet.

    Wird das Handy denn nichtmal als Massenspeicher erkannt?
     
    dervagant bedankt sich.
  3. dervagant, 25.06.2011 #3
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Hmm, die Version 2.3 hatte viele neue grafische Neuerungen, wenn es da dann auch so ist würde ich das sogar gerne machen. Hast Du einen Tipp wo ich ein guten Guide her bekommen kann?
    Ach ja, noch mal vielen vielen Dank für Deine super Hilfe. :)
    Ich werde gleich am PC erst mal die USB-Treiber löschen und installieren lassen. Ich hoffe, dass er dann auch endlich das Handy erkennt.

    Ich schaffe es nicht es hinzubekommen, dass das Handy erkannt wird. :(
    Den USB-Debugging-Mode habe ich nun aus und ich weiß auch nicht ob er an sein muss.
    Flashen geht gar nicht weil angeblich nichts da ist. :( Ich bin gerade ratlos.
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2011
  4. theares2014, 25.06.2011 #4
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Da könntest du mal diesen Weg versuchen, hat bei mir auch schon funktioniert :D
    Rettungsflash
     
    dervagant bedankt sich.
  5. dervagant, 25.06.2011 #5
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Naja ich komme doch gar nicht auf mein Handy :( , USB geht nicht das Gerät wird nicht angezeigt. Sobald das der Fall sein sollte wäre es denke ich kein Problem. Ich werde es gleich nochmal an einem anderen PC versuchen.

    Auf dem anderen Windows7-PC habe ich es geschafft das das Handy erkannt wird, aber erst nachdem ich es wieder auf Werkseinstellung zurück gesetzt habe, allerdings ist SuperUser noch in Funktion. Das Flash-Tool hängt sich andauernd auf, es kommt nie zu einer Finsh-Meldung. :( Sollte ich SuperUser deinstallieren? Ich bin ein wenig am Ende grade^^ bin kurz davor das Teil in den Müll zu kloppen. :(

    Ach ja soll ich die SD-Karte drinnen lassen oder raus nehmen?
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2011
  6. theares2014, 25.06.2011 #6
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Ich habe SIM und SD immer draußen, beim flashen.
     
    dervagant bedankt sich.
  7. dervagant, 25.06.2011 #7
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    So als ich eben hier am Pc war um meinen unmut kund zu tun, hat er den flash gestartet :) freu und es ist erledigt :)

    Jetzt ist das telefon mit Deinem Update fit für ein upgrade auf 2,3? oder lieber 2,2 was meinst Du ist besser? (auch wegen der apps die es da gibt)
     
  8. theares2014, 25.06.2011 #8
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Also erstmal installierst du clockworkmod über fastboot.
    Das ist zum Backups machen.

    Dannach les dir einfach mal im Root-Bereich die Möglichkeiten durch...
     
    dervagant bedankt sich.
  9. dervagant, 25.06.2011 #9
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Ok, das mache ich dann gleich mal. :) Ich habe eben WLAN und das ganze Zeug einstellen müssen; puh, es ist wirklich alles weg.^^

    Ach ja, ich finde Fastboot nicht. :( Sollte das nicht im System sein?

    Den ROM-Manager habe ich im Market gefunden, aber er geht ohne Root-Rechte nicht beim Flashen stand dort. Mit Fastboot aber finden kann ich das nicht, leider.
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2011
  10. theares2014, 25.06.2011 #10
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Also rooten kannst du mit z4root, was ja kein Problem sein sollte.
    Den fastbootmodus findest du, wenn das Gerät ausgeschaltet ist und du zum Anschalten Kamerabutton + Anmachenbutton drückst (der Screen ist hell, aber leer und fast schwarz).
    Die adb-tools (http://www.brutzelstube.de/wp-content/uploads/2010/12/adb-tools.zip) helfen dir dabei.
    Du entpackst die am besten in Lokaler Datenträger C:
    Dann gibst du cmd ein und manövrierst dich in den Ordner C:/adb-tools/adb-tools...
    Der Rest ist je nachdem, was du machst selbsterklärend :D
     
    dervagant bedankt sich.
  11. dervagant, 25.06.2011 #11
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    ok :) ich versuche das jetzt mal geistig zu verarbeiten^^ und arbeite Deinen text mal ab, Danke :)
     
  12. theares2014, 25.06.2011 #12
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Also ich merke es war ein wenig kompliziert.
    - Rooten: z4root runterladen und ausführen - Superuser installieren.
    - Die adb-tools runterladen und entpacken.
    - Handy ausschalten und in den Fastbootmodus versetzen, an den PC anschließen.
    - Windows + R drücken und "cmd" eingeben.
    - Dort (wenn du in C: entpackt hast) eingeben: cd c:/adb-tools/adb-tools
    - Clockworkmod Recovery (http://dl.dropbox.com/u/23720575/do...vices/LG/GT540/recovery-swift-cwm-3.2.0.1.img) downloaden und in adb-tools/adb-tools ablegen.
    - Nun in cmd eingeben: fastboot flash recovery recovery-swift-cwm-3.2.0.1.img und dannach eingeben fastboot reboot.
    - Jetzt hast du clockworkmod auf dem Handy, startet man mit Home + Anmachen, wenn das Handy aus ist, und direkt mal ein Backup machen.
    - Hier im Forum eine Rom aussuchen und die entweder über fastboot oder recovery flashen.

    Hoffe geholfen zu haben.

    Edit:
    Ich habe grade die App SystemAppRemover in Email's Downloadbereich gefunden und enthalte dir den Link mal nicht vor...
    http://downloads.k0k0.de/MobilePhon...(Full)_com.danesh.system.app.remover_4.19.apk
     
    Zuletzt bearbeitet: 25.06.2011
    dervagant bedankt sich.
  13. dervagant, 25.06.2011 #13
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Ok, danke, danke. :) Ich werde es langsam Schritt für Schritt runter arbeiten. :)

    So, wenn ich den Kameraknopf und den Einschaltknopf betätige, geht das GT540 nur an.

    Den Fastboot-Mode bekomme ich irgendwie nicht hin. :( (z4root und SuperUser sind installiert.)
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2011
  14. theares2014, 25.06.2011 #14
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Hast du auch sicher eine 2.1er mit fastbootunterstützung geflasht?
     
    dervagant bedankt sich.
  15. dervagant, 25.06.2011 #15
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    ja der bildschirm ist jetzt grau aber ich bekomme den cmd kram nicht hin. windoof findet im ordner nix aber ich kenne den dos kram auch nicht mehr ist 15jahre her das ich das mal gelernt habe
    Achja Handy ist als Fastboot interface angemeldet
     
    Zuletzt bearbeitet: 25.06.2011
  16. email.filtering, 25.06.2011 #16
    email.filtering

    email.filtering Gast

    Lieber dervagant, bevor hier weiter herumgechattet und jeder merkt, dass Du die Basics immer noch nicht drauf hast: Lies Dir bitte die wichtigsten Infos an bevor Du auf Dein Handy ein neues Betriebssystem aufspielst. Teilweise findest Du dieses Wissen in diesem Thread, vieles andere in entsprechenden (allgemeinen) Unterforum. ;)

    Denn Fastboot, Flashen, Root-Zugangsaktivierung, und vieles andere haben nur sehr bedingt miteinander zu tun.

    Also flash ein Fastboot- & Recovery-fähiges KDZ-Image, am besten gleich das Umpartitionierungsimage mit dem off-line-KDZ-Flasher an jenem Computer, an dem Du das GT540 mit dem on-line-KDZ-Flasher auf die portugiesische 2.1er aktualisiert hast, auf Dein GT540. Denn dort sind ganz sicher alle notwendigen Treiber installiert.

    Damit das Flashen klappt, schließt Du möglichst alle anderen Programme, insbesondere alle Hintergrundprogramme die auf neue Laufwerke lauern, also ganz besonders die PC-Suite von LG! Schalte das GT540 ein und lass es ganz "normal" starten. Nachdem der Startvorgang abgeschlossen ist, startest Du den Flasher (mit den Einstellungen "3GQCT" und "CS_Emergency") und wählst das KDZ-Image aus. Am Ende des Flash-Vorganges startet das GT540 neu, was beim Umpartitionierungsimage zu einem erfolglosen "Ende" führt.

    Dann installierst Du per Fastboot das Minibetriebssystem in der Recovery-Partition, und wenn Du willst auch gleich das erste (Haupt)Betriebssystem.

    Die Fastboot-Befehle sind wirklich kindisch einfach, dazu braucht man keine "Einschulung". Traust Du Dir das aber dennoch nicht zu, dann greif doch einfach zur GUI für Fastboot von Michael Bilbang.

    Ist das Minibetriebssystem erst mal installiert, kann man Fastboot, wenn man es nun wirklich überhaupt nicht will, fast getrost links liegen lassen.

    Ach ja, und jedes Community-Betriebssystem kommt schon von Haus aus mit einem aktivierten Root-Zugang daher. Und noch was, natürlich überlebt jede in der Systempartition "installierte" Anwendung das Zurücksetzen des Betriebssystems auf die "Standardeinstellungen" (oft "Werkseinstellungen" genannt, auch wenn das SO eigentlich nicht stimmt, weil's ja keine Recovery-Funktion ist, sondern lediglich den Inhalt der Daten- & Cache-Partitition löscht), denn sonst hättest Du ja nichts mehr auf Deinem Smartphone (drauf). ;)

    Und zu guter letzt noch ein Hinweis in "eigener" Sache: Alle notwendigen Downloads (wie z.B. Treiber, Fastboot, ADB, Apps, Flasher, Manuals, Images, Mini- & (Haupt)Betriebssysteme usw.) findest Du über eine einzige Informationsdrehscheibe: meinen Downloadbereich!
     
  17. dervagant, 25.06.2011 #17
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Hallo und Danke für die viele Worte.

    Das handy ist geflasht mit dem file welches ich von theares bekommen habe nun geht es eigendlich nur noch darum den cyanogenmod 6 drauf zu bekommen. Es befinden sich 2 .img files drinnen und ich weis nicht wie ich die verwenden soll.
    das handy hat nun fastboot und ich kann es in dem modus starten ab dort ist ende ;)
     
  18. theares2014, 25.06.2011 #18
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Einfach fastboot flash system system.img und fastboot flash boot boot.img eingeben ;D
     
    dervagant bedankt sich.
  19. email.filtering, 26.06.2011 #19
    email.filtering

    email.filtering Gast

    Sag mal, hatte ich Dich nicht eindringlich genug gebeten Dich in die Basics einzulesen? :sneaky:

    Wärst Du meinem Link gefolgt oder hättest Du statt dessen Michael Bilbangs GUI für Fastboot genutzt, hättest Du Dir das letzte Posting schon wieder sparen können! :thumbdn:
     
    dervagant bedankt sich.
  20. dervagant, 26.06.2011 #20
    dervagant

    dervagant Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Ja ich habe nun alles wie beschrieben gemacht. Bein Handy hochfahren ist aber bei dem cyanogen logo ende. Er spielt die animation immer und immer wieder ab aber es geht nicht weiter. Ich es nochmal neu geflast aber das problem ist immernoch das gleiche.

    achja ich habe die fastboot img's genutzt wie das mit "recovery" funzt ist mir nicht so klar.
    wie muss den da die programmzeile aussehen? fastboot flash system system.img das hat er auch bei mir damit installiert aber da war auch das gleiche mit dem logo.
    wo liegt der fehler?^^
     

Diese Seite empfehlen