1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fürchterliche Performanceprobleme

Dieses Thema im Forum "Asus Transformer Pad Infinity TF700 Forum" wurde erstellt von cerna007, 28.06.2012.

  1. cerna007, 28.06.2012 #1
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Hi zämme

    Heute Mittag ist das gute Stück eingetroffen ;)
    Wie auch immer, natürlich gerade ausprobiert... und bin ziemlich enttäuscht:
    Bildaufbau im Browser (sowohl im internen, wie auch im Chrome) sowie auch im (Bild)Galerie ist fürchterlich langsam!
    Im Browser bleiben bis zum Aufbau der Inhalte schwarz, sieht beim scrollen der Webseiten sehr schlecht aus.
    Im Bildergalerie werden die Fotos erst unscharf dargestellt, dann ca. innert zwei Sekunden kachelweise von unten nach oben aufgebaut (scharfgestellt)... auch sehr schwach!

    Ich hoffe, dass ASUS bald etwas nachschiebt. (Es ist aktuell keine Aktualisierung für Ihr Gerät verfügbar)

    Installiert (ab Werk)
    Android 4.0.3
    GPS-Version V6.9.18
    WiFi-Version V6.2.1.38
    Bluetooth-Version V9.32
    Kameraversion TF700T-0xB03100
    Touchpanel-Version ELAN-3022-7044
    Kernel-Version2.3.39.4 android@Mars#1
    Build-Nummer IML74K.WW_epad-9.4.5.21-20120601
    Pad Ec-Version PAD-EC20T-0216

    Achso, Infinity TF700T Lila/Grau mit 64GB ohne Dock, 669 CHF von Distrelec.ch

    Hat jemand ähnliche Probleme / Erfahrungen?
    Ist das Gerät mit der FullHD Auflösung überfordert? (dann geht es zurück)
    Meine TF201 Prime's waren von der GUI her wesentlich performanter. (gingen dennoch zurück wegen WLAN und GPS)

    Ich will endlich, dass das Teil funktioniert!
     
    Zuletzt bearbeitet: 28.06.2012
  2. Sh0X31, 28.06.2012 #2
    Sh0X31

    Sh0X31 Android-Guru

    Beiträge:
    2,423
    Erhaltene Danke:
    510
    Registriert seit:
    19.10.2010
    Phone:
    Huawei Nexus 6P
    Mach ma facory reset oder so :p. Es hat kaum jemand das Gerät und wirst deshalb kaum hilfe bekommen. Versuch es ma auf XDA.
     
  3. Trollhammar, 28.06.2012 #3
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Richtig. Versuch es auf Werkszustand zurück zu setzen. In den Einstellungen kann man das schnell machen.
     
  4. cerna007, 28.06.2012 #4
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Hi

    Es ist auf dem Werkszustand. Die erste Einschaltung ist gerade mal zwei Stunden her.
    Bisher lediglich GPS Test installiert (übrigens GPS und WLAN tut endlich, wie sie sollen)

    S/N C60KAS035xxx

    Im Polaris geht das scrollen und der Bildaufbau auch nicht gerade flüssig.
    Homescreen übrigens schon....

    Noch etwas: obwohl ohne Dockingstation bestellt (und bekommen ;)) waren die Gummitüllen auf der Unterseite nicht dabei (lediglich die Schutzkappe von der Lade- und Verbindungsbuchse)
    Wie es verpackt war, war aber die Verpackung noch original...

    Gruss, Cerna
     
    Zuletzt bearbeitet: 28.06.2012
  5. Trollhammar, 28.06.2012 #5
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Polaris ist auch nicht flüssig vom Seitenaufbau. Das liegt an Polaris.

    Probier das an anderen Apps und aktiviere mal 2D Beschleunigung in den Entwickleroptionen, das beschleunigt die Performance auch nochmal.

    Die Homescreens müssen absolut flüssig sein, Polaris ist aber nicht.
     
  6. _Mac, 28.06.2012 #6
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
    ich hatte bereits das A700 von Acer, da kamen die Probleme aufgrund der fast permanenten Auslastung des Prozessors. Mit der System Tuner App kann man neben der Auslastung auch vom Tegra 3 die Temperaturen auslesen ... die würden mich echt mal interessieren ob die auch die 90 °C Marke erreichen.
     
  7. Maddin_91, 28.06.2012 #7
    Maddin_91

    Maddin_91 Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    24
    Registriert seit:
    01.06.2012
    Vllt Energiesparmodus?!
    Aber by the way, das der Tegra nicht seine volle Stärke ausnutzen kann, liegt daran das Android Multicore nicht voll unterstützt. ;) (soll aber bald kommen.)


    Sent from my GT-I9100 using Tapatalk 2
     
  8. Ma3a, 28.06.2012 #8
    Ma3a

    Ma3a Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    21
    Registriert seit:
    28.01.2012
    @cerna: Dein erstes Android Tablet?
    Das mit der Galerie war bei Bilder >2-3 MB beim Prime auch schon so und zum Browser: Hier hast du im Gegensatz zum iPhone etc. Flash!!!!!!!
     
  9. -Mike-, 28.06.2012 #9
    -Mike-

    -Mike- Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    30
    Registriert seit:
    25.06.2011
    Tablet:
    Asus Transformer Pad Infinity TF700
    @cerna007

    Könntest du mal etwas genauer auf die Performanceprobleme eingehen? :rolleyes2: ;)

    Liegen diese Probleme nur beim Browser und der Galerie?
    Mit / bzw. ohne Tastatur gleich?
    Auslastung des Prozessors, Temperatur u.s.w, u.s.w... ?


    Finde es jetzt nicht wirklich hilfreich dass du hier mit einem reißerischen Titel die User verunsicherst und dich mit Infos dann bedeckt hältst. :ohmy: Bis jetzt wurden bei ersten Berichten immer "angegeben" dass das Gerät rasend schnell ist. Wobei dies auch Prototypen gewesen sein konnte. Wie ist es denn z.b mit Spielen u.s.w z.b aus der Tegrazone? Laufen diese halbwegs passabel?
     
    Zuletzt bearbeitet: 28.06.2012
  10. Cinema3D, 29.06.2012 #10
    Cinema3D

    Cinema3D Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    10
    Registriert seit:
    11.06.2012
    Vielleicht haben die Fotos eine sehr große Dateigröße?
    Kann mir das sonst nicht anders vorstellen!
     
  11. cerna007, 29.06.2012 #11
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Hi zämme

    Die Performanceprobleme im Browser sind nach dem Flash Player Update deutlich erträglicher. (waren insgesamt 13-14 Update dabei, ich vermute aber, dass es am Adobe gelegen ist)
    Beim scrollen werden weniger schwarzebleibende Bereiche "dargestellt", bleibt aber, dass nur ca. 2 "seitenhohe" Bereiche werden scharf gescrollt, der Rest nur mit ca. 320 x 240 Auflösung. Erst wenn das scrollen vorbei ist, werden die unlesbare Schriften scharfgestellt. (dauert bis zu 2 Sekunden)

    In der Bildergalerie habe ich lediglich die 17 Samplebilder drin.
    Zuerst wird das Bild in einer (sehr) niedrigen Qualität dargestellt, dann von unten recht nach links in ca. 10 Streifen scharfgestellt.
    Pro Zeile geht die Geschicht ca. 0.2-0.3 Sekunden lang, also das Bild wird erst nach ca. 2 Sekunden in voller Auflösung ersichtlich.
    Zwischengecache-t wird offensichtlich nicht, wenn bereits "scharfgestellte" Bilder erneut betrachte, fängt das Spiel von vorne an.
    Das gilt übrigens auch für das browsing.

    Tastatur habe ich (noch) nicht, ich habe nur das TF700T mit 64GByte bestellt (nur das war zum Zeitpunkt der Bestellung lieferbar)

    Homescreen und sonstige Bedienung ist genauso smooth, wie mit dem TF201 Prime, also tip-top.

    Auffallend ist, dass viele (ca. 80-90 %) Icons nicht FullHD optimiert sind, einige wenige sind wunderbar scharf (Sprinkle Game), andere noch offensichtlich auf 1280 optimiert. (selbst die Android Onboard Icons)

    Sprinkle läuft übrigens flüssig.

    GPS funktionert nun selbst inhouse, auch im Auto während der Fahrt super, mit Wlan habe ich einen besseren Empfang als mit dem iPad2 von meiner Frau.

    Übrigens das ganze im "Ausgeglichenen Modus" (nicht im Energiespar- oder Normalen Modus), also ebenfalss default.

    Bei der Akkuleistung kann ich bisher keinen Unterschied zu Prime feststellen.

    Bildschirm ist auch tip-top, FullHD ist schon was feines.

    Mehr fehlt mir im Moment nicht ein.

    Bei allfälligen Fragen einfach fragen.
    Gruss aus der Schweiz....
     
  12. _Mac, 29.06.2012 #12
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
    Könntest du freundlicherweise mal die Temperaturen auslesen lassen? Wie verhält es sich im Idle, Internet, Spiele, Videos aus dem Browser heraus, ...

    ... aso wie ist eigentlich die Prozessor-Auslastung bei dir?
     
  13. cerna007, 29.06.2012 #13
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Das Gerät ist wie auch der TF201 kühl. (Manchmal fühlt es sich fast zu kalt an :)) Kein Vergleich zu iPad3 (Hitzkopf)

    Richtig aufwendige 3D Games habe ich nicht.

    Wie messt man, resp. protokolliert man die CPU-Auslastung? Die Asus Task Manager Widget ist nicht richtig gut zu gebrauchen... resp. weist nur Speicherbedarf aus. Ich bin kein Android Guru...
     
  14. _Mac, 29.06.2012 #14
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
    Man kann mit der App System Tuner (auch in der lite-Version) die Temperaturdaten und die Auslastung (wie lang mit welcher Taktfrequenz) des Tegra-3 überprüfen.
     
  15. cerna007, 29.06.2012 #15
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Habe unter Entwickleroptionen "CPU-Auslastung anzeigen" aktiviert, meist sieht so aus
    1-4 / 2.5-6 / 3-5 typischerweise 2 / 4 / 4

    Wenn ich die Option "GPU-Rendering erzwingen" dazuschalte, dann ca. doppelt so hoch.

    Die Werte sowohl unter Homescreen, wie auch beim browsen... wie gesagt, das Tablet ist noch zu gut, wie im Auslieferungszustand.

    Der ursprüngliche Beitrag von 12:57 Uhr wurde um 13:10 Uhr ergänzt:

    [​IMG]

    Der ursprüngliche Beitrag von 13:10 Uhr wurde um 13:13 Uhr ergänzt:

    Ui, ist das Bild ja riesig :w00t00:

    Der ursprüngliche Beitrag von 13:13 Uhr wurde um 13:15 Uhr ergänzt:

    47 Celsius kann ich nicht nachvollziehen, das Tablet ist absolut kühl.
     
  16. _Mac, 29.06.2012 #16
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
    Super ... und jetzt bitte noch während ein paar Anwendungen (Internet, ...) :smile:

    ... kannst das ja auch in den eigentlichen Thread "Erfahrungsberichte" stellen.
     
  17. cerna007, 29.06.2012 #17
    cerna007

    cerna007 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    08.02.2012
    Hiervon habe ich nur Bahnhof verstanden (sorry) :rolleyes2:
     
  18. _Mac, 29.06.2012 #18
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
    Ja einfach mal im Internet surfen, paar Video im Browser anschauen - und danach mal die Temperatur überprüfen.
     

Diese Seite empfehlen