1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 bootet ewig

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Artwork, 06.10.2010.

  1. Artwork, 06.10.2010 #1
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    Hi,

    wollte gestern neues cynagon 6 draufspielen, hatte aber noch android 1.6 drauf. hab das ganze schon paar mal gemacht ohne probleme, rooten usw.

    habe also erstmal neuen recovery manager draufgeflashet. dann wipe/factory reset und dann spl geflashet und neugestartet.

    so und das handy war 10 min am booten beim tmobile logo und nix passierte, musste den akku entfernen um es auszubekommen.

    komme auch nich in den recovery oder boot manager rein.

    ist mein spl im eimer und damit mein g1??


    wie kann man ein g1 unlocken?
     
  2. Mace89, 06.10.2010 #2
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
    hast du auch ein neues radio geflasht?
     
  3. Artwork, 06.10.2010 #3
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    habe recover-RA-1.6.2 geflasht, hab ich bis jetzt immer benutzt^^
     
  4. Mace89, 06.10.2010 #4
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
    nicht das recovery sondern radio. z.B. 2.22.23.02
     
  5. Mace89, 06.10.2010 #5
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
  6. Artwork, 06.10.2010 #6
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    also, ich hatte android 1.6, via gold card gerootet, android 1.0 draufgemacht, dann neuen den recovery manager draufgeflasht. neugestartet, im recovery manager wipe/factory reset durchgeführt, neugestartet, spl-signed geflasht, hier gehts net weiter...

    habs nach der anleitung gemacht http://www.info-tain.de/anleitung-htc-g1-mit-android-2-1-flaschen hat schon mal funktioniert
     
  7. Mace89, 06.10.2010 #7
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
    mhh recovery kannst nicht mehr starten oder?
     
  8. Artwork, 06.10.2010 #8
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    drücke home power button handy startet bleibt aber beim tmobile logo...lag 10 min da und nix passierte. ins boot menü komm ich auch nicht
     
  9. Mace89, 06.10.2010 #9
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
    laut dieser anleitung hättest du ja radio flashen müssen
     
  10. Artwork, 06.10.2010 #10
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    ja...war auch etwas in eile. wie ich glaube is quasi das bios vom handy kaputt^^ wozu ist eigentlich die kleine öffnung an der unteren kante vom g1? reset?
     
  11. Mace89, 06.10.2010 #11
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
  12. Mace89, 06.10.2010 #12
    Mace89

    Mace89 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    42
    Registriert seit:
    12.09.2010
    Phone:
    Samsung Galaxy S4
    das ist das mikrofon xD
     
  13. Artwork, 06.10.2010 #13
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    scheiße:D
     
  14. winne, 06.10.2010 #14
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Tja, Schuld eigene. :rolleyes2:
    Versteh ich nicht. Dann sollte das Problem doch eigentlich bekannt sein. :confused:
     

Diese Seite empfehlen