1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 root nach 1.5 probleme :S

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von overflow13, 11.10.2010.

  1. overflow13, 11.10.2010 #1
    overflow13

    overflow13 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2010
    Hallo liebe android gemeinde
    und zwar habe ich ein probleme habe versucht mithilfe eines android tutorial bei youtube mein G1 zu rooten.
    Bin weit gekommen goldcard erstellt,bei 1.0 gewesen,momentan bei 1.5 ,mithilfe von flashrec geflashed,partinioniert im recovery menü,
    dann kam der evtl. Fehler und zwar sollte ich nach dem Radio update auch überprüfen ob es funktioniert hat.dies habe ich wie im video beschrieben über die RETURN + POWER taste getan.
    Dann akku rein-raus nur habe ich beim anschalten vergessen die MENÜ taste zu drücken um ins recovery zu kommen....(weiß nicht ob das evtl einen fehler verursachen kann)
    G1 wieder ausgeschaltet und versucht in recovery zu kommen
    JETZT komm das eigentliche problem mein recovery menü besteht (nicht wie im video) aus dem "Ausrufezeichen +Handy symbol" und durch drücken der Alt+L taste ergeben sich auch nicht alle optionen ,die im video von anfang an zu sehen sind...
    die frage ist wieso kann ich ich die optionen nicht einsehen fehlt ja nur ein schrit zur ROM installation :(

    YouTube - Anleitung für Root und einspielen des Aktuellen Cm 5.0.8 (Part3 German)
    bei 4:00 Min kommt der part der relevant ist

    mein G1 funktioniert noch einwandfrei ist eben auf 1.5 momentan...

    könnt ihr mir helfen?
    danke
     
  2. winne, 11.10.2010 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Mach einfach mit flashrec weiter und such dir ne vernünftige Anleitung.

    Edit: z.B. http://Android-FAQ.de
     
    Zuletzt bearbeitet: 29.03.2011
  3. Denowa, 11.10.2010 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Durch das erneute starten des original ROMs, hat Dir dies wieder das original Recovery geflasht. Machen original ROMs bei jedem Start!

    Mach es wie winne gesagt hat, mit Flashrec wieder das Custom Recovery flashen ...
     

Diese Seite empfehlen