1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 spinnt

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von busman, 18.12.2009.

  1. busman, 18.12.2009 #1
    busman

    busman Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2009
    Hallo allerseits - ich brauche Eure Hilfe.
    Mein G1 zickt seit heute. Urplötzlich und ohne das vorher irgendetwas gemacht wurde, sah ich bei meinem G1 einen Bildschirm mit vier bunten Streifen (rot-grün-blau-weiß). In dem obersten (roten) Feld steht Folgendes:
    1. Zeile: DREA100 DVT2-1 32B;
    2. Zeile: HBOOT-0 95.0000;
    3. Zeile: CPLD-4;
    4. Zeile: RADIO-2.22.19.26I. Darunter:


    Sep 2 2008.

    Im grünen Feld darunter in einem weißen Balken: Serial0.


    Seitdem läßt sich das Handy nicht mehr ausschalten - außer mit Accuausbau. Einschalten geht, aber dann erscheint nur der G1 ...T...Mobile. Screen und bootet nicht weiter.
    Beim Starten mit gedrückter Kamera- Taste erscheint wieder der bunte, streifige Bildschirm.

    Wer kann mir helfen? Besten Dank
     
  2. Kranki, 18.12.2009 #2
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Mhm, das ist der SPL-Bildschirm, da ist wohl irgendwas kaputt.

    Versuch mal, Einschalten+Home beim Einschalten gedrückt zu halten, das bringt dich ins Recovery-Menü. Falls das hinhaut, hilft evtl. ein Wipe. Ich denke aber, das Gerät wird zur Reparatur zurück zum Händler müssen.
     
  3. busman, 18.12.2009 #3
    busman

    busman Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2009
    Bei dieser Tastenkombination passiert leider NIX. Der Bildschirm bleibt stoisch beim Start screen.
     
  4. Androfreak, 23.12.2009 #4
    Androfreak

    Androfreak Gast

    Am besten versuchen wenn das g1 aus ist und als erstes home und dann power gedrueckt halten
     
  5. busman, 24.12.2009 #5
    busman

    busman Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2009
    Hallo, auch da tut sich nichts.... scheint ein Fall für T-Mobil Laden zu sein :(
     
  6. busman, 06.01.2010 #6
    busman

    busman Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2009
    Hallo nochmal,

    ich war mit dem G1 beim Margenta- Riesen. Nach kurzer Durchsicht hat mir der freundliche Mitarbeieter gesagt, dass dieses Problem bekannt sei. Das Gerät sei irreparabel.
    Zwei Tage später hatte ich ein Nagelneues.

    Als Hinweis: Ohne Rechnung geht nix! Nur die IMEI im Gerät reicht nicht aus! Also lasst Euch nicht belatschern, wenn Ihr in der Bucht `was kauft. Besteht auf der ORIGINAL- Rechnung!
     
  7. ChriDDel, 06.01.2010 #7
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Das kann ich nicht bestätigen. Ich war gestern im T-Punkt, da ich massive Probleme mit unmotivierten Neustarts hatte. Auch mein WLAN ging seit 3 Tagen nicht mehr.

    Er hat nur das Handy genommen. Unterm Akku die Seriennummern in den PC Getippt. Dann sind wir die Fehlerbehebungshinweise durchgegangen (Wipe, akuu geladen etc.). Danach sagte er nur: "Morgen kommt ein Austauschgerät."
    Er hat keine Rechnung und kein gar nix von mir gesehen.
    (Ich hatte die aber vorsichtshalber dabei)
    Ich habe auch keinen T-Mobile Vertrag.

    Das Gerät kommt von nem eBay Händler und läuft mit Alice.
     

Diese Seite empfehlen