1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 startet andauern neu nach Hero FullV3 flash

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von unitech07, 21.08.2009.

  1. unitech07, 21.08.2009 #1
    unitech07

    unitech07 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2009
    Hallo zusammen,

    hatte auf meinem G1 für ein paar Tage das Hero FullV3 ROM mit einer 2GB Speicherkarte. Alles hat super funktioniert, außer die Geschwindigkeit ;)

    Also habe ich mir eine 8GB Class 6 Speicherkarte bestellt und sie in das Handy eingesetzt und neu partitioniert. Danach startete das Handy wie vermutet nicht mehr, also habe ich gewiped und per Kartenleser am PC nochmals das Hero ROM auf die Speicherkarte geladen um nochmal neu zu flashen. Das hat auch alles funktioniert. Also starte ich das G1 neu und leider fährt es immer bis zu dem "Hero-Startbildschirm" hoch und dieser wiederholt sich dann unendlich! Jedesmall auch mit dem Startgeräusch.

    Ich habe schon tausend mal gewiped und das update nochmal neu durchgeführt, aber da passiert nichts. Also startet und startet und startet immer wieder neu.... :confused:

    Was kann ich da machen? Ich hoffe jemand hat ne Idee!

    Viele Grüße
     
  2. cipher, 21.08.2009 #2
    cipher

    cipher Android-Experte

    Beiträge:
    677
    Erhaltene Danke:
    42
    Registriert seit:
    07.02.2009
    Kann eigentlich nur an der Partitionierung der Karte liegen. Wie hast du denn partitioniert? Zuerst kommt die FAT32, dann die ext2 oder ext3 Partition und dann die Linux-Swap.
    Wichtig ist auch ext2 oder ext3 zu verwenden und *nicht* ext4.
     
  3. Bleifinger, 21.08.2009 #3
    Bleifinger

    Bleifinger Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    12.03.2009
    Ich nehme mal an du hast die Karte richtig partitioniert ansonsten hier mal eine Anleitung die es Schritt für Schritt erklärt:
    [REF] manual partition of sdcard w/parted,goto ext3/4 from adb. no liveCD req'd - xda-developers

    Bei Probleme empfiehlt sich auch folgendes (zb. bei Loops):

    Im Recovery Modus (Power+Home gedrückt halten)
    In Console eingeben (cyanogen Recovery 1.4)
    ---------------------------
    mount -o rw /dev/block/mmcblk0p2
    rm -rf /system/sd/*
    reboot recovery
    ---------------------------

    - danach einen wipe machen
    - repair ext system
    - Rom flashen
     
    Zuletzt bearbeitet: 21.08.2009
  4. unitech07, 22.08.2009 #4
    unitech07

    unitech07 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2009
    Hey Leute,
    also an der Partitionierung lag es definitiv nicht, denn daran habe ich auch im nachhinein nichts geändert, stattdessen habe ich es direkt mit Bleifinger's Methode probiert und es hat sofort funktioniert :)

    Dankeschön! Mein G1 läuft nun super :)

    Viele Grüße
     

Diese Seite empfehlen