1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 wird heiß

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Artwork, 21.10.2010.

  1. Artwork, 21.10.2010 #1
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    Hi,

    bin heute morgen mit voll aufgeladenem akku raus gegangen, in der letzten stunde wurde das gerät aufeinmal sehr warm und der akku balken ist jetzt orange oO

    hat jemand eine idee woran das liegt?? hab nen 1300er akku und der is nagelneu....
     
  2. norbert, 21.10.2010 #2
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Ja ich weiß woran es liegt. Um das loszuwerden, mußt du nur das Problem lösen.

    Ernsthaft, muß man hier immer jedem alles aus der Nase ziehen? Welches Rom, eventuell verdächtige Software im Hintergrund laufen?

    Ansonsten, vielleicht mal einen Neustart machen. Oder bei Akkuverbrauch einfach mal schauen, wer da so viel zieht.
     
  3. Artwork, 21.10.2010 #3
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    android 1.6, hab das gestern bekommen, keine software drauf, scheint neu aufgesetzt zu sein
     
  4. norbert, 21.10.2010 #4
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Schon neu gestartet?
    Schon nachgesehen, welches Programm großen Akkuverbrauch hat?
     
  5. Artwork, 22.10.2010 #5
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    habs jetzt über nacht voll aufgeladen und werden beobachte wie sich das jetzt verhält...

    display: 53 (niedriegste hellikeitsstufe)
    system: 15
    apps: 13
    core apps: 7
    standby 6
    telefon inaktiv: 3
    kalender: 2
    telefon: 2
     
    Zuletzt bearbeitet: 22.10.2010
  6. Wasabi, 22.10.2010 #6
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    21.02.2009

    Ist es ein originaler Akku ???
     
  7. Kaeptn-G., 22.10.2010 #7
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Ist irgendwie komisch!
    normalerweise dürfte das display nicht so viel ausmachen, außer es war seit dem ausstecken dauernd an!
    Bei mir sieht das so aus:
    Handy-Standby 53%
    Telefon inaktiv 43%
    Display 3%
    Wlan 2%
     
  8. Artwork, 22.10.2010 #8
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    akku ist nicht original, das originale hatte dicke backen bekommen und ich musste es auswechseln, habe bei amazon dann ein 1300er gekauft (wurde in einem test empfohlen...)

    ja mit dem display is so eine sache. meine altes weißes g1 hab ich gebrickt, dann bei ebay ein schwarzes g1 mit gebrochenem display gekauft und da eben mein display und touchpad eingebaut...aber ich denke das spielt keine rolle...

    display ist jetzt bei 41 und standby auf 23, ein kleiner akkubalken ist nach 1er stunde und 30 min weg...
     
  9. Wasabi, 22.10.2010 #9
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    21.02.2009
    Haste denn schon einen Wipe gemacht ?
     
  10. Artwork, 22.10.2010 #10
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    das phone war auf werkeinstellungen zurückgesetzt..muss ich das dann noch wipen? wie mach ich das?
     
  11. Wasabi, 22.10.2010 #11
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    21.02.2009
    Artwork bedankt sich.
  12. Artwork, 22.10.2010 #12
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    so hab gewiped^^ mal schaun wie lang der akku hält...

    muss dazu noch sagen dass ich probleme mit simyo habe, der wechselt ständig von G zu Edge zu 3G...
     
  13. Wasabi, 22.10.2010 #13
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    21.02.2009
    Macht er das unabhängig von deinem Standort?
     
  14. Artwork, 22.10.2010 #14
    Artwork

    Artwork Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    29.07.2010
    Phone:
    T-Mobile G1
    wie meinst du das? z.b. gerade bin ich zu hause grade hatte ich G dann E jetzt ist E stabil, wenn ich gleich zur uni fahre wechselt er tausendmal, dann hab ich wieder keinen empfang (vllt is bei simyo nen sendemast umgefallen)...was ich eben sagen wollte, die unterschiedlichen arten (g,e und 3g) verbrauchen doch unterschiedlich energie oder nicht?

    display is jetzt 10 min aus, generell auf niedriegste hellikeit und es steht 58% in den stats oO
     
  15. Wasabi, 22.10.2010 #15
    Wasabi

    Wasabi Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    21.02.2009
    Ja genau das meinte ich, wundert mich schon das es so häufig wechselt.
    Habe zwar bei mir zuhause auch das Problem das es öfter wechselt, weil der 3g Empfang sehr bescheiden ist. Aber sobald ich unterwegs bin, bleibt er in dem Netzt was verfügbar ist.
    Mit Simyo habe ich leider keine Erfahrung.

    Das 3G Netz verbraucht mehr Akku als 2G Netze.
     
  16. magnummandel, 22.10.2010 #16
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Der ständige Wechsel geht auch ziemlich auf den Akku. Das Problem hatten wir gerade im eplus-Netz schon des öfteren, da der 3G Ausbau von eplus nicht wirklich großflächig ist. Es hilft, dem Telefon nur 2G-Netze zu erlauben. Dann leided zwar die Übertragungsgeschwindigkeit (sofern 3G verfügbar wäre), spart aber enorm Akku und die Netzstabilität ist deutlich höher.
     

Diese Seite empfehlen