1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxo 1.6.3.3 Wlan-Reichweite

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Domingo2010, 08.07.2010.

  1. Domingo2010, 08.07.2010 #1
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    Also ich habe jetzt seit ein paar Wochen Galaxo 1.6.3.3 auf meinem Galaxy und bin damit auch eigentlich sehr zufrieden, aber meine Wlan-Reichweite lässt echt zu wünschen übrig. Ich habe durch eine Wand gerade mal ein Balken vom Empfangssignal. Mit der Android 1.5 Version hatte ich wie mit meinem alten Nokia N79 immer noch Empfang. Die 3G-Verbindung und auch der normale GSM-Empfang funktionieren tadellos und ohne Störungen. Ich hoffe ihr wisst einen Rat.

    Baseband-Version: I7500XXIG8
    Router: FritzBox 7170 (Sendeleistung 100%, WPA 2)
     
  2. Domingo2010, 08.07.2010 #2
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    So ich habe jetzt mal geguckt, also nach 2 Wänden habe ich laut Android selbst nur einen Balken Wlan-Empfang. Laut dem Tool Wifi Finder habe ich zwei Balken und mein FritzBox zeigt mir eine Empfangsleistung von auch 2 Balken an (40%). Das müsste doch eigentlich ausreichen oder? Ich habe jetzt mal meine FritzBox nur auf Wlan g Empfang eingestellt.
     
  3. jottiz, 08.07.2010 #3
    jottiz

    jottiz Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Tablet:
    Archos 101
    Habe genau die selbe Erfahrung . Vorher Original 1.5 und guter Empfang in meinem Haus (Router hängt zentral in Haus mitte im 1.Stock.).
    Nach Umstieg auf 1.6.3.3. nur noch direkt in den angrenzenden Zimmern störungsfreies Surfen möglich. Sonst Verbindungsabbruch bzw. keine Verbindung mehr möglich. Ansonsten ist 1.6.3.3. spitze.
    Baseband:I7500XXII5
    Router : FRITZ!Box Fon WLAN 7170 Speedport W701V Labor-Version 29.04.99-14119
    also ehemals Speedport als 7170 umgeflasht
     
    Zuletzt bearbeitet: 08.07.2010
  4. Domingo2010, 08.07.2010 #4
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    Liegt das vllt. an der Baseband-Version?

    @jottiz

    Welche Baseband-Version hast du? Wir können ja mal ein bisschen zusammen tragen.
     
  5. jottiz, 08.07.2010 #5
    jottiz

    jottiz Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Tablet:
    Archos 101
    neuerer Kernel im 1.6.3.3. , könnte ein anderer oder neuerer WLAN-Treiber im Kernel integriert oder als Modul gebaut sein. Wäre meine Vermutung. Müsste man mehr einblick haben - WLAN Chipsatz , Kernel , Wlan-Treiber

    Edit:laut Wlan-Mac-Adresse ist der Hersteller Murata Manufacturing.
    unter libmodules liegt der Wlan-Treiber bcm4325.ko - also bcm43XX-chipsatz
    zumindestens die älteren chipsätze beherrschen davon mittels Patch den Monitormode
    unter Aircrack-ng steht mehr dazu.
     
    Zuletzt bearbeitet: 10.07.2010
  6. Domingo2010, 08.07.2010 #6
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    Achso sorry hatte dein Edit oben nicht gelesen. :D Kann denn uns dann jemand bitte helfen?
     
    Zuletzt bearbeitet: 08.07.2010
  7. Domingo2010, 09.07.2010 #7
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    Kann uns denn keiner helfen? Ich habe ja die wage Vermutung, dass es mit der Fritzbox zusammenhängt.
     
  8. Domingo2010, 10.07.2010 #8
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    So nachdem ich nun mal alles gecheckt hatte und ich auch nach 2 Wänden noch eine Empfangsleistung von 40% hatte, aber meine Wlan-Verbindung komischerweise instabil war, dachte ich mir, schraube ich mal an meiner FritzBox herum.
    Ich habe nun...

    1. Nur Wlan nach g-Standard
    2. Nur WPA-2 anstatt WPA-2 +WPA
    3. Wlan Standard g ++ ausgeschaltet
    4. Sendeleistung auf 100% (war vorher aber schon)

    Ich muss sagen ich habe das Gefühl, dass die Wlan-Verbindung viel stabiler ist !!! Ich konnte es aber erst 2 Tage testen!

    Im Internet hatten einige Leute auch mit anderen Android-Handys Probleme und auch die hatten eine FritzBox. Es empfiehlt sich außerdem eine Firmware-Update der FritzBox-Version zu machen, da AVM von den Problemen Ihrer FritzBox weiß! (kein Scherz)

    WLAN Problem: Verbindung zu Fritz!Box instabil - HTC Legend - Android Forum

    Naja ich hoffe das Problem ist damit behoben und vllt. konnte ich ja anderen auch helfen.:D:D:D

    Ich werde es jedenfalls mal so testen, können andere ja auch machen. :D
     
  9. jottiz, 10.07.2010 #9
    jottiz

    jottiz Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Tablet:
    Archos 101
    @Domingo2010
    Punkt 1 und 3 werde ich mal umstellen, Rest habe ich schon.

    Edit: keine Änderung feststellbar.Wohnzimmer EG Verbindung weg. Ca. 5m bis Router im 1.Stock im Treppenbereich. Unter Original 1.5 funktionierte das Problemlos.
     
    Zuletzt bearbeitet: 10.07.2010
  10. Domingo2010, 10.07.2010 #10
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    @ Jottiz

    Es soll sich auch nicht die Reichweite erhöht werden, sondern die Wlan-Verbindung soll stabiler werden. Hast du denn die neuste Firmware-Version auf deiner FritzBox?

    Gibt es denn nicht vllt. einen Parameter, womit man die Sendeleistung des eingebauten Wlan-Moduls im Galaxy erhöhen kann? Muss es doch geben.
     
    Zuletzt bearbeitet: 10.07.2010
  11. jottiz, 10.07.2010 #11
    jottiz

    jottiz Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Tablet:
    Archos 101
    unter Linux iwconfig txpower ...(Sendeleistung), bzw. iwconfig sens ... (Empfindlichkeit).
    keine Ahnung , ob das mich beim Android-Handy weiterbringt
     
  12. Domingo2010, 10.07.2010 #12
    Domingo2010

    Domingo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,577
    Erhaltene Danke:
    507
    Registriert seit:
    21.05.2010
    Mhh ich sehe du hast in Linux wenigstens ein bisschen Ahnung. Ich kann da leider mit keiner dienen. Könnte es die Funktionen vllt. nicht in der Galaxo Config geben oder überhaupt welche?

    PS: Wäre auch mal nett wenn sie dritte hier beteiligen würden und uns helfen würden.;)
     

Diese Seite empfehlen