1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Kein Zugriff auf SD-Karte mehr möglich?

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Meischder, 15.01.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Meischder, 15.01.2011 #1
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Hallo,

    ich hab seit heute morgen ein Problem mit meinem Defy: Über Nacht hat sich der Akku ordentlich entladen (ich vermute irgendein hängender Prozess) und heute morgen ging das Defy dann aus. Dann habe ich es den halben Tag ans Ladegerät gehängt (ich war eh ohne Handy unterwegs...).
    Vorhin lies sich das Teil dann nicht mehr anschalten. Erster Griff: Akku raus und wieder rein.
    Das Defy lief problemlos hoch, allerdings habe ich seitdem kein Zugriff mehr auf die SD-Karte. In der Statuszeile steht: "SD-Karte wird vorbereitet - Nach Fehlern wird gesucht."
    Am Lesegerät vom PC habe ich einwandfrei Zugriff auf das Kärtchen.

    Hat jemand ne Idee wo der Fehler liegen und wie ich ihn lösen kann?
     
  2. framan, 15.01.2011 #2
    framan

    framan Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Interessiert mich auch. Habe das selbe Problem. Außerdem hat seitdem der Power-Knopf ein paar Mal nicht reagiert.
    Hat jemand eine Ahnung, woran das liegt?
     
  3. Meischder, 16.01.2011 #3
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Seit diese Meldung erscheint läuft im Hintergrund auch ein ordentlich akku-fressender Prozess.
    Zumindest hat der es geschafft meinen vollen Akku innerhalb von weniger als 10 Stunden zu leeren. :scared:

    Ich hab das Defy mal hochgefahren ohne SD-Karte, dann meldet er explizit dass keine SD-Karte vorhanden ist. Das Teil erkennt die Karte also schon, kann aber nichts damit anfangen, bzw. findet Fehler darauf?!

    Blöde Sache das....
     
  4. rznag, 16.01.2011 #4
    rznag

    rznag Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    65
    Registriert seit:
    19.12.2010
    Phone:
    Motorola Defy
    Hatte ich vorhin auch, da war die Karte randvoll und es waren nur noch 0 byte frei. Dann kann die Karte nicht mehr richtig gemountet werden.
    Kann natürlich auch was ganz anderes sein.
     
  5. farmer, 16.01.2011 #5
    farmer

    farmer Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    25
    Registriert seit:
    28.06.2009
    Hatte ich auch mit der standardkarte. Durch eine neue 8 gb getauscht, vom defy formatiert und es lief wieder.
    was aber hin und wieder vorkommt ist das einige Fotos o Videos vom defy nicht mehr gelesen werden können.
    nervig und merkwürdig. Kommt gefühlt bei jedem 15. Foto vor.
    Gruß
     
  6. Meischder, 16.01.2011 #6
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    Bei mir ist es bereits eine 16 GB Karte und die ist zu ca. 50% voll.
     
  7. Meischder, 16.01.2011 #7
    Meischder

    Meischder Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    04.12.2010
    So, ich habe jetzt 2 Stunden rumgedoktort:
    Am PC Kartenlesegerät wird die Karte zwar erkannt, will man jedoch einen Datentransfer starten bricht die Verbindung nach wenigen Kilobytes ab und die Karte ist nicht mehr gemountet. Karte raus -> wieder rein -> gleiches Phänomen.

    In meinem Nokia E72 wird die Karte ebenso erkannt, als Massenspeicher am PC gleiches Problem wie direkt am Lesegerät.

    Ich konnte dann am E72 direkt ein paar Dateien sichern auf den internen Speicher. In Verbindung mit meinem 2 Wochen alten Backup habe ich also einen relativ kompletten & aktuellen Stand.

    Das Ende vom Lied war das Formatieren der Karte und Wiedereinspielen der Backupdaten. Seitdem läuft das Ding wieder super im Defy.

    Sch*** Gram! :mad2:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen