1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] WLAN deaktiviert sich im Ruhezustand

Dieses Thema im Forum "LG Optimus One (P500) Forum" wurde erstellt von Geißbock, 21.12.2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Geißbock, 21.12.2010 #1
    Geißbock

    Geißbock Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2010
    Hallo,

    ich bin mit meinem LG P500 Optimus One kompletter Android-Neuling und auch nach einiger Suche hier im Forum weiß ich nicht, ob das Verhalten, das ich komisch finde, vielleicht einfach der Normalfall ist... Darum frage ich bei euch Profis einfach mal nach ;-)

    Wenn ich mich mit dem WLAN verbinde und das Gerät dann zur Seite lege, trennt es quasi automatisch die WLAN-Verbindung und versucht sie erst wieder zu aktivieren, wenn ich die Touch-Sperre entferne. Aus Gründen des Stromsparens ist das ja ein praktisches Verhalten, aber aus Gründen der Synchronisation und der automatischen Benachrichtigung über Mails etc. eher ungeschickt. Vor allem ist es dann ärgerlich, wenn man in einem WLAN unterwegs ist, in dem der Adressraum ziemlich ausgeschöpft ist und man deshalb manchmal gar nicht mehr hereinkommt, wenn man sich neu verbinden möchte.

    Darum meine Fragen: Ist das das normale Verhalten von meinem Gerät und/oder Android? Wenn ja, kann ich das irgendwo ändern? Ich habe bisher dazu nämlich in den ganzen Menüs nix gefunden, was danach klingt. Oder ist das am Ende ein Bug?

    Danke für eure Hilfe :)

    Gruß

    Geißbock
     
  2. Endurocker, 21.12.2010 #2
    Endurocker

    Endurocker Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    84
    Registriert seit:
    22.11.2010
    Das Verhalten habe ich so auch und ist normal.

    Unerfreulich ist, dass das Optimus one nach dem "Erwachen" auch bisweilen behauptet es sei wieder via WLAN im Netz, obwohl es das NICHT ist.
    Dann hilft nur ein manuelles Neustarten des WLAN-Moduls.

    Eine Option das zu händeln habe ich leider auch noch nicht gefunden.

    Ich vermute jedoch, dass es sich zum Synchronisieren kurzzeitig wieder aktivieren wird, aber vermuten ist halt leider kein Wissen.

    Ergänzung:

    Schau mal unter Einstellungen -> Wireless -> Wi-Fi Einstellungen , dann Menütaste drücken -> Erweitert -> Wi-Fi Standby Richtlinie :)
     
    Zuletzt von einem Moderator bearbeitet: 21.12.2010
  3. Geißbock, 21.12.2010 #3
    Geißbock

    Geißbock Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2010
    Vielen, vielen, vielen Dank - genau danach habe ich gesucht :)

    Mit dieser Taste unten links, über die man manchmal irgendwelche Einstellungen aufrufen kann, stehe ich tatsächlich noch ein wenig auf Kriegsfuß. Warum zur Hölle kann man diese Einstellung nicht einfach im normalen Menü vornehmen, sondern muss dafür nochmal auf den Knopf drücken? Ich bin ja an dieser Stelle schließlich schon in einem Menü, um Einstellungen vorzunehmen. Da stellen sich mir meine UX-Nackenhaare auf ;-)

    Nochmals danke und Gruß

    Geißbock
     
    Zuletzt bearbeitet: 21.12.2010
  4. QWERTZ_User, 21.12.2010 #4
    QWERTZ_User

    QWERTZ_User Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    43
    Registriert seit:
    01.08.2009
    Hallo,

    ich schließe das Thema mal da es ja gelöst wurde. Wenn es noch Bedarf gibt dann bitte PN an mich dann öffne ich das Thema wieder.

    Gruß,
    QWERTZ_User
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen