1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Getrübte Freude: WLAN-Abbrüche

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Kulterer, 23.11.2010.

  1. Kulterer, 23.11.2010 #1
    Kulterer

    Kulterer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    73
    Registriert seit:
    22.11.2010
    Phone:
    LG G4
    Tablet:
    LG G Pad 8.3
    Hallo zusammen. Bin Erstbesitzer eines Androiden/Milestones 2. Perfektes Gerät für mich. Alles, was ich schon immer wollte.
    ABER: Habe das Gerät seit dem 15. und immer wieder, aber nicht immer, blöde W-Lan-Abbrüche. Bin hauptsächlich in zwei W-Lan-Netzen unterwegs, daher kann ich wohl eine Falschkonfiguration des Routers oder etwas in der Richtung ausschließen. Übrigens: Bei 3G keine Abbrüche. Aber zurück zur Problembeschreibung: Aus unerfindlichen Gründen bricht die W-Lan-Verbindung ab - aber ohne, dass ich es merke! Der Ausschlag ist voll da, das Gerätchen sagt mir auch schön brav, mit welchem Netz ich verbunden bin, aber ich kann weder in den Market, noch ins Internet, Mail etc. Erst wenn ich in den Flugmodus gehe, dann wieder zurückswitche ist die normale Funktionalität wieder da. Kann aber nach zwei Minuten oder nach zwei Stunden (oder ...) wieder wegsein. Ich kann nicht nachvollziehen, warum das so sein könnte. Ob irgendein App stört oder irgendetwas, was ich immer gleich mache, dass den Abbruch hervorruft? Nichts davon. Das Gerät liegt manchmal nur da und die Verbindung ist weg.
    Zu den beiden W-Lan-Netzen, in denen ich unterwegs bin: Hier gibt es unterschiedliche Verhaltensweisen. Meine Fritzbox beliefert zwar das Milestone, es wird mir auch im Menü der Fritzbox angezeigt, allerdings nie mit dem Icon "Mit Fritzbox verbunden", OBWOHL ich sehr wohl verbunden bin, denn wie käme ich sonst manchmal ins Internet? Das andere W-Lan-Netz (Uni) kann ich nicht überprüfen, merke aber, dass sich das Milestone nicht immer mit dem Netz verbinden will, obwohl Vollausschlag vorhanden. Erst nach einer gewissen Zeit (auch hier gibt es kein festes Schema) verbindet sich das Milestone mit dem Netz von alleine, manchmal aber auch gar nicht.
    So, wenn nun jemand das alles gelesen hat, will er bestimmt schreiben: Schau mal nach "W-Lan-Bug" hier im Forum, da gibt es eine Lösung. Nicht zornig werden, ich will mein Gerät nicht routen. Bin kein Frickler (mehr), will auch nicht Garantieansprüche verlieren (500 €!), will nur, dass es funktioniert.
    Ich wollte nur mal schreiben, was für ein Problem ich habe, vielleicht haben andere das auch und möchten ebensowenig routen? Vielleicht hat jemand eine Lösungsidee und es liegt an Einstellungen, die ich mit den Bordmitteln des Milestones vornehmen kann? Wer weiß. Freue mich auf Antworten oder Diskussionen.
     
    Mmmbop bedankt sich.
  2. Rennert, 23.11.2010 #2
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Die standbyrichtlinie ist auf niemals gestellt? Wo die wlan netzwerke angezeigt werden, da menue und erweitert. Dort findest du die standbye richtlinie. Also wenn das display aus ist, wird die netzwerkverbindung dann getrennt wenn keine aktivitaet. Das kannst du verhindern wenn das auf niemals gestellt wird.
     
  3. Kulterer, 23.11.2010 #3
    Kulterer

    Kulterer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    73
    Registriert seit:
    22.11.2010
    Phone:
    LG G4
    Tablet:
    LG G Pad 8.3
    :-( War schon auf "niemals" eingestellt.
     
  4. Mmmbop, 23.11.2010 #4
    Mmmbop

    Mmmbop Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    25.10.2010
    Mir geht es exakt so wie dir, und ich möchte auch nicht rooten...
     
  5. Rotkaeqpchen, 23.11.2010 #5
    Rotkaeqpchen

    Rotkaeqpchen Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
  6. Mmmbop, 23.11.2010 #6
    Mmmbop

    Mmmbop Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    25.10.2010
    Wie macht man denn den Root wieder rückgängig?
     
  7. Kulterer, 23.11.2010 #7
    Kulterer

    Kulterer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    73
    Registriert seit:
    22.11.2010
    Phone:
    LG G4
    Tablet:
    LG G Pad 8.3
    O.K. Habe es verstanden, wenn auch nur ungern. Habe ja schon öfter gelesen, dass die Updatepolitik von Motorola nicht unbedingt die beste ist.

    Wie sieht es denn mit dem technischen Hintergrund des Bugs aus? In einem Deiner Posts schreibst Du:
    Darf ich fragen, wo Du das gelesen hast? Warum ist dieses "feature" wohl eingebaut? Was, wenn man in den Bereich eines anderen Routers kommt, der genau das aber braucht?
     
  8. 3-S-E, 24.11.2010 #8
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Indem man in z4root (die App mit der man das Phone gerootet hat) auf "unroot" tippt! :)
     
  9. Mmmbop, 24.11.2010 #9
    Mmmbop

    Mmmbop Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    25.10.2010
    Und dann ist wieder alles wie vorher, egal was man sich vorher 'zerschossen' hat? Hört sich doch ziemlich unkompliziert an.
     
  10. 3-S-E, 24.11.2010 #10
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Nein, dann ist nur der Root nicht mehr aktiv! Daten, die du verändert hast werden natürlich nicht wieder von Zauberhand aus dem Nirvana geholt!!!
     
    Mmmbop bedankt sich.
  11. hilman2, 24.11.2010 #11
    hilman2

    hilman2 Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    7
    Registriert seit:
    06.01.2010
    Router die mit N arbeiten verstehen auch b/g (außer man schaltet dies aus, was aber nicht wirklich Sinn macht)
    Und wenn man jetzt bedenkt wie oft man sich mit seinem Stein mit N Routern verbindet und ein paar 100Mb übers Wlan schiebt dürften die Vorteile einer beständigen Verbindung die Nachteile des langsameren (ca. 3,5Mbyte vs 19Mbyte netto Durchsatz) Netzwerks aufwiegen.
     
    Kulterer bedankt sich.

Diese Seite empfehlen