1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gmail aktualisiert nicht mehr richtig...

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Coxeroni, 02.06.2010.

  1. Coxeroni, 02.06.2010 #1
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Ich habe folgendes Problem:

    Seit kurzer Zeit werden die Änderungen an Mails, die ich per Gmail am Galaxy vornehme, nicht mehr ordentlich synchronisiert.
    Ein Beispiel: eine ungelesene Mail wird per Galaxy gelöscht. Diese Mail wird auf dem Galaxy nicht mehr angezeigt, sie zählt allerdings immernoch zum Ungelesen-Zähler. Beim Weblogin ist die Mail noch vollständig, also ohne Änderung da.

    Das Ganze, obwohl sync an ist. Manuell syncen hilft auch nix.

    Weiß jemand Rat?
     
  2. Coxeroni, 03.06.2010 #2
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Nachtrag:
    Mittlerweile habe ich hier im G1 einen Vorschlag gelesen, unter Anwendungen -> GMail und GApps auf "Daten löschen" gehen, damit man wieder alles neu gesynct wird.

    Gesagt getan. Da er alles gespeicherte vergessen hat, muss man sich wieder neu bei Google anmelden. Und hier kommt das nächste Problem:

    Die Anmeldung bei Google schlägt jetzt immer fehl. Nach ein paar Minuten behauptet er, dass keine stabile Datenverbindung vorhanden ist. Dies tritt sowohl bei 3G als auch bei WLan auf, wobei beide Male die Internetverbindung tadellos funktioniert.

    Weiß jemand vielleicht Abhilfe dazu?
    Ich benutze übrigens Galaxo 1.6.3.3
     
  3. Coxeroni, 03.06.2010 #3
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Auf die Gefahr hin, dass ich Selbstgespräche führe, poste ich euch meine "Lösung":

    Am Ende musste ich Galaxo neu drauf spielen. Nach einem Wipe konnte ich die GApps nicht mehr wiederherstellen. Nur ein neue einspielen von 1.6.3.2 mit anschließendem Update auf .3 brachte die Lösung. Leider ging auch Titanium nicht mehr vor dem Wipe, also alles von Hand wieder drauf...
     

Diese Seite empfehlen