Gmail-Konto vom vorgänger löschen?

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von T!tr0, 09.05.2010.

  1. T!tr0, 09.05.2010 #1
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    Hi Leute,
    ich habe das G2 heute bekommen und wollte gerade in den Market aber das G2 frägt mich dann nach einem PW zu der Mailadresse vom Vorbesitzer. Wie kann ich meine Mailadresse eintragen? Ich hab mir extra ein Mailkonto bei Google angelegt. Ich hoffe ihr könnt mir helfen :)

    Gruß
     
  2. FelixL, 09.05.2010 #2
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    1. Willkommen im Forum
    2. Forensuche ;)
    http://www.android-hilfe.de/129759-post7.html
    Ich würde aber in deinem Fall sowieso einen Hardreset machen, der setzt das Hero auf Werkseinstellungen zurück. Damit bist du definitiv alle Einstellungen, Apps etc vom Vorgänger los.
     
  3. T!tr0, 09.05.2010 #3
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    Danke für die zügige Antwort :) Ich werds gleich mal ausprobieren. Wo kann ich denn einen Hardreset machen?

    Gruß
     
  4. FelixL, 09.05.2010 #4
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Mit der Forensuche :p
    Dann weißt du auch, ob noch das Original-ROM drauf ist.
     
  5. T!tr0, 09.05.2010 #5
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    Das Original-Rom ist drauf, das weis ich ;) Ist ein Hardreset so kompliziert? Ich habe jetzt ein Problem und zwar kann keine Stabile Datenverbindung zum Server hergestellt werden :( Kannst du mir da auch noch helfen?

    Gruß
     
    Zuletzt bearbeitet: 09.05.2010
  6. FelixL, 09.05.2010 #6
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
  7. T!tr0, 09.05.2010 #7
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    Ja ich wollte mich grad mit meinem Googlemail Account im Market anmelden und dann kam die oben genannte Meldung :confused:
     
  8. FelixL, 09.05.2010 #8
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Naja, WLAN oder Mobiles Internet sollten schon an sein ;)
    Wenns dann immernoch kommt...bin ich überfragt ;)
     
  9. T!tr0, 09.05.2010 #9
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    also, ich habe jetzt einen Hardreset gemacht. Mit W-lan war ich verbunden :p Es geht aber immernoch nicht. Die Meldung das keine stabile Datenverbindung hergestellt werden konnte kommt jetzt aber schneller :D Die Uhrzeit habe ich auch manuell eingestellt. Was kann ich jetzt noch tun? Mal übers UMTS Netz verbinden?

    Gruß
     
  10. FelixL, 09.05.2010 #10
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
  11. T!tr0, 10.05.2010 #11
    T!tr0

    T!tr0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2010
    Also der Browser ging mit W-Lan nur das Gmailkonto nicht. Ich hab dann einfach mal den O2 APN eingestellt und es nochmal probiert über W-Lan und es hat keine 5 Sekunden gedauert. :confused:
     

Diese Seite empfehlen