1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Earth für Android 2.1 im Market verfügbar

News vom 22.02.2010 um 18:25 Uhr von Chris0504

  1. google_earth.jpg
    Nachdem Google vor Kurzem "Google Goggles" im Android Market veröffentlicht hat, erschien eine weitere Applikation des Unternehmens. Ab heute morgen ist eine Version von "Google Earth" im Market zu finden. Jedoch ist diese Version scheinbar nicht für alle Android-Betriebssysteme verfügbar. Nexus One-Inhaber haben das Vergnügen, Google Earth im Market downloaden zu können.Zudem ist es auch möglich, mit einem gerooteten Motorola Milestone mit einer 2.1-Firmware Google Earth zu nutzen, so ein Kommentar eines Besitzers. Alle anderen Android-User müssen auf ein Update auf Android 2.1 warten, bevor sie "Google Earth" auf ihrem Smartphone nutzen können.

    google_earth.jpg

    Quelle: Google Earth Arrives in Android Market for 2.1 | AndroidGuys
     
    Chris0504, 22.02.2010
  2. Google Earth war damals schon nur als Android 2.1 Version angekuendigt. Gehe davon aus, dass sich daran auch nichts aendern wird.
     
    Gelangweilter, 22.02.2010
  3. Ich sprech ja auch vom ganz normalen Downlaod aus dem Market usw ohne da noch manuell am system schrauben zu muessen.
     
    Gelangweilter, 22.02.2010
  4. Joa klar mein ja nur :D
    Finds aber wirklich Schade das es fürs 2.1 herrausgegeben wurde...
    Will nacher mal testen ob das Galaxy es auch schaffen würde~
     
    IrealiTY, 22.02.2010
  5. Na toll, Google Earth nur für Android 2.1

    das ist im Moment und in nächster Zeit gleichbedeutend mit Google Earth nur für das Nexus One.

    Nicht einmal auf nem Milestone unter 2.0.1 läuft es offiziell, obwohl das Gerät sicher genug Power hätte damit Earth vernünftig läuft.

    So langsam fange ich wirklich an zu schreien bei dem was Google so macht.
    Wird wohl in Zukunft darauf hinauslaufen das jeder der kein Gerät direkt von Google besitzt schon verloren hat was aktuelle Apps angeht.
     
    fabian485, 22.02.2010
  6. Auf Android 1.6 lässt es sich installiren und auch öffnen ... schließt sich aber sofort wieder.

    Mal auf die jungs von xda dev hoffen.... :D
     
    Matz3e, 22.02.2010
  7. gleich mal laden *heute ein nexus bekommen hab*
     
    Phame, 22.02.2010
  8. ich habs auch aufm nexus one, muss sagen läuft super :) n1 app ^^
     
    bogo, 22.02.2010
  9. Hui, hätte echt nicht gedacht, dass das so gut und flüssig läuft. Macht eigentlich keinen großen Unterschied zur Desktopversion :D
    Schönes Spielzeug - nur frag ich mich: Wozu brauch ich das? ^^
    Ich mein, man kann nicht mal auf den Mond bzw Mars xD (oder hab ich das übersehen?)
     
    Ayur, 22.02.2010
  10. Cool, recht fluessig.
     
    akai, 22.02.2010
  11. Mal wieder nichts für meinen Hero, hauptsache auf dem iphone läuft es schon seit langem.
     
    Bajo76, 22.02.2010
  12. Läuft viel flüßiger als Maps. Also wenn ich rein zoome in die Karte, sind die Bilder viel schneller geladen als bei Maps. Und bis so weit ist sehe ich mein Standpunkt auf etwas weniger detaillierter Karte und nicht wie bei Maps auf einem leeren Blatt Papier...Das alles bei abgeschalteten WLAN.

    Also Top muss ich sagen!
     
    Sinibald, 22.02.2010
  13. [YT]http://www.youtube.com/watch?v=AyeJyctGhSc[/YT]
     
    Dan Fury, 22.02.2010
  14. Gerad auf dem Milestone getestet. Schon ganz nett. Läuft gut. Aber mir reicht Google Maps, darum fliegts jetzt wieder :)
     
    martin@droid, 22.02.2010
  15. Und wieder könnte ich HTC nen arschtritt verpassen.......
     
    Mr.Schrotti, 22.02.2010
  16. Ich führe das Thema mal mit dem in unserem News-Bereich zusammen, wir wollen ja keine Infos in zwei verschiedenen Threads aufsuchen ;-)
     
    Musti, 22.02.2010
  17. aufm magic mit eclair läufts dank der (bisher) fehlenden video/grafik treiber nicht, alles schwarz :(!
     
    Sirios, 22.02.2010
  18. Auf dem Nexus One läuft es bestens. Wäre sicherlich wünschenswert wenn in Zukunft alle Android Nutzer Google Earth nutzen könnten. Updates auf 2.1 sind also nötig!!! Die Hersteller sind gefordert.
     
    webandroid, 23.02.2010
  19. Seh ich nicht so. Google gehoert da mal die Meinung gegeigt. 2.0 (2.01 in den USA) ist 3 Monate alt und wird schon jetzt nicht mehr von Google unterstuetzt, was neue Apps bedeutet?
     
    Gelangweilter, 23.02.2010

Diese Seite empfehlen